<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/115981500-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<link href='http://fonts.googleapis.com/css?family=Oswald:300,400,700|Open+Sans:400,700,400italic|Poppins:regular,500,600,700' media='all' rel='stylesheet' type='text/css'/>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' rel='stylesheet'/>
<meta content='m638mcvuglexai82qf21a181oaae6t' name='facebook-domain-verification'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.bicolstandard.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.bicolstandard.com/2021/05/the-need-to-recalibrate-our-covid-19.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="BICOL STANDARD | Bicol News | Bicol Newspaper - Atom" href="http://www.bicolstandard.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="BICOL STANDARD | Bicol News | Bicol Newspaper - RSS" href="http://www.bicolstandard.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="BICOL STANDARD | Bicol News | Bicol Newspaper - Atom" href="https://www.blogger.com/feeds/2288351700602619844/posts/default" />

<link rel="alternate" type="application/atom+xml" title="BICOL STANDARD | Bicol News | Bicol Newspaper - Atom" href="http://www.bicolstandard.com/feeds/3345475701098354994/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3775400722-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-Fn99zvwva_E/YK-AIx3c1HI/AAAAAAAAmA0/IzpgxRFjMicUiQMVKxIL21Cm95fIHt1hgCLcBGAsYHQ/s16000/handwashing.png' rel='image_src'/>
<meta content='http://www.bicolstandard.com/2021/05/the-need-to-recalibrate-our-covid-19.html' property='og:url'/>
<meta content='The need to recalibrate our COVID-19 response' property='og:title'/>
<meta content='Bicol newspaper published and edited in Naga City, Philippines | We publish advertisements,
announcements, and legal and judicial notices.' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-Fn99zvwva_E/YK-AIx3c1HI/AAAAAAAAmA0/IzpgxRFjMicUiQMVKxIL21Cm95fIHt1hgCLcBGAsYHQ/w1200-h630-p-k-no-nu/handwashing.png' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
</title>
<!-- Description and Keywords (start) -->
<meta content='bicol news, bicol newspaper' name='keywords'/>
<!-- Description and Keywords (end) -->
<meta content='The need to recalibrate our COVID-19 response' property='og:title'/>
<meta content='http://www.bicolstandard.com/2021/05/the-need-to-recalibrate-our-covid-19.html' property='og:url'/>
<meta content='article' property='og:type'/>
<meta content='https://1.bp.blogspot.com/-Fn99zvwva_E/YK-AIx3c1HI/AAAAAAAAmA0/IzpgxRFjMicUiQMVKxIL21Cm95fIHt1hgCLcBGAsYHQ/s16000/handwashing.png' property='og:image'/>
<meta content='BICOL STANDARD | Bicol News | Bicol Newspaper' property='og:site_name'/>
<meta content='http://www.bicolstandard.com/' name='twitter:domain'/>
<meta content='The need to recalibrate our COVID-19 response' name='twitter:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='https://1.bp.blogspot.com/-Fn99zvwva_E/YK-AIx3c1HI/AAAAAAAAmA0/IzpgxRFjMicUiQMVKxIL21Cm95fIHt1hgCLcBGAsYHQ/s16000/handwashing.png' name='twitter:image'/>
<meta content='The need to recalibrate our COVID-19 response' name='twitter:title'/>
<!-- Social Media meta tag need customer customization -->
<meta content='Facebook App ID here' property='fb:app_id'/>
<meta content='Facebook Admin ID here' property='fb:admins'/>
<meta content='@username' name='twitter:site'/>
<meta content='@username' name='twitter:creator'/>
<style id='page-skin-1' type='text/css'>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</style>
<style type='text/css'>
/*----Responsive Design----*/
@media screen and (max-width: 600px) {
.row{max-width:96%}
#main-nav{max-width:96%!important;background:transparent;position:relative!important;margin:0 auto!important}
.is-sticky #main-nav{animation-name:none;animation-duration:0s}
.header-menu.row{max-width:100%}
.ticker .widget{max-width:96%}
.header-logo {max-width:350px;max-height:95px}
}
@media screen and (max-width: 600px) {
#header-blog,.header-content{height:auto}
.header-logo{max-width:350px;margin:0px auto 0px;float:none;display:block}
.header-logo img{max-width:350px;max-height:95px;float:center}
.header-ads{float:none;margin:0 auto;display:block}
#main-wrapper{float:none;overflow:show;width:100%}
.recent-boxes .box-sec{margin-right:0}
.posts-title{margin-right:0}
#main-wrapper #main{margin-right:0}
#sidebar-wrapper{width:100%;margin:10px auto;float:none;padding-left:0}
#footer{padding:20px 0}
.sect-left{width:100%;margin-right:0}
.sect-left .widget{padding:10px} 
}
@media screen and (max-width: 880px) {
#nav1,#menu-main-nav{display:none}
.selectnav{display:block;color:#eee}
.tm-menu{float:left;width:20%}
.tm-menu .selectnav{padding:0 5px;height:22px!important;line-height:22px;margin-top:4px;width:100%;border-radius:2px!important}
.header-menu #menu .selectnav{padding:0 20px!important;font-size:16px;height:60px;line-height:60px;margin-left:10px;float:left;border-radius:0!important}
}
@media screen and (max-width: 800px) {
.featured li:first-child,.featured li:nth-child(2){width:50%;padding-right:5px}
.featured li:nth-child(2){padding-left:5px;padding-right:0}
.featured li:first-child,.featured li:nth-child(2),.featured li:first-child .rcp-thumb,.featured li:nth-child(2) .rcp-thumb{height:250px}
.featured li{width:50%;float:left;padding-right:5px}
.featured li:nth-child(3){margin-top:10px}
.featured li:nth-child(4){padding-left:5px;padding-right:0}
}
@media screen and (max-width: 700px) {
#ticker{display:none}
.feat .bx-first .box-thumbnail,.feat .bf-thumb,.boxes .bx-first .box-thumbnail,.boxes .bf-thumb{height:250px}
.feat .bx-first{width:100%;margin-bottom:0;padding-right:0;border-right:0}
.feat ul li{width:100%;float:left;margin-top:10px;margin-bottom:0;padding-top:10px;padding-bottom:0;border-top:1px solid #F5F5F5;border-bottom:0}
.recent-boxes .column{width:100%}
.home-ad .widget{padding:0}
.block-image{width:100%;height:250px;margin-right:0}
.block-image .thumb,.block-image .thumb a{height:250px}
.index .post article,.archive .post article{overflow:hidden;position:relative;float:left;margin-top:10px}
.footer-wrapper .footer-sec{text-align:center}
.footer-wrapper .social-footer,.footer-wrapper #social-footer{float:none;padding-bottom:5px}
.footer-wrapper .copyright{font-size:12px;display:block;text-align:center}
}
@media screen and (max-width: 600px) {
.featured li:first-child,.featured li:nth-child(2){width:100%;padding-right:0}
.featured li:nth-child(2){padding-left:0;margin-top:10px}
.featured li{width:100%;padding-right:0}
.featured li:nth-child(4){padding-left:0}
.videos ul li{width:100%;margin:0 0 10px}
.videos ul li:last-child{margin:0}
.videos .box-image{height:180px}
.gallery ul li{width:49%;margin-right:1%;margin-bottom:10px}
.gallery ul li:nth-child(2),.gallery ul li:nth-child(4),.gallery ul li:nth-child(6){margin-left:1%;margin-right:0}
.gallery ul li:nth-child(4){margin-bottom:10px}
.related-wrap li{width:100%;height:180px;margin-bottom:10px}
.related-wrap li:last-child{margin-bottom:0}
.related-wrap li .related-img{height:180px}
}
@media screen and (max-width: 440px) { 
.featured li:first-child,.featured li:nth-child(2),.featured li:first-child .rcp-thumb,.featured li:nth-child(2) .rcp-thumb,.block-image,.block-image .thumb,.block-image .thumb a,.feat .bx-first .box-thumbnail,.feat .bf-thumb,.boxes .bx-first .box-thumbnail,.boxes .bf-thumb,.main-carousel,.carousel-item,.carousel-item .box-image{height:200px}
.featured li:first-child .rcp-title,.featured li:nth-child(2) .rcp-title,.post h2 a,.post h2 a:visited,.post h2 strong,.item .post-title,.static_page .post-title{font-size:19px}
.gallery ul li{width:100%;height:180px;margin-right:0;margin-bottom:10px}
.gallery ul li:nth-child(2),.gallery ul li:nth-child(4),.gallery ul li:nth-child(6){margin-left:0}
.gallery ul li:nth-child(5){margin-bottom:10px}
.gallery ul li .box-image{height:180px}
.resp_del2,.resp_del3{display:none}
}
@media screen and (max-width: 340px) {
.header-menu #menu .selectnav{max-width:60%}
.comments-tabs-header h3 span{display:none}
}
@media screen and (max-width: 310px) {
.header-logo{margin:15px auto 10px}
.header-menu #menu .selectnav{max-width:50%}
.header-ads,.resp_del,.social-counter,.sect-left{display:none}
}
</style>
<style id='template-skin-1' type='text/css'>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</style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-47274265-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js' type='text/javascript'></script>
<script type='text/javascript'> 
//<![CDATA[
var no_image = "http://3.bp.blogspot.com/-Yw8BIuvwoSQ/VsjkCIMoltI/AAAAAAAAC4c/s55PW6xEKn0/s1600-r/nth.png";
var month_format = [, "Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sept", "Oct", "Nov", "Dec"];
var more_text = "View More";
var postperpage = 8;
var related_number = 3;
var comments_text = "<span>Post </span>Comment";
var pagenav_prev = "Previous";
var pagenav_next = "Next";
 $(document).ready(function(){
        $(".widget h2").wrapInner("<span></span>");
      });

//]]>
</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2288351700602619844&amp;zx=c06758e5-63da-420c-ab9c-6a55f5a20c4c' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2288351700602619844&amp;zx=c06758e5-63da-420c-ab9c-6a55f5a20c4c' rel='stylesheet'/></noscript>

<!-- data-ad-client=ca-pub-8171237920916235 -->

</head>
<body class='item'>
<div class='theme-opt' style='display:none'>
<div class='option section' id='option' name='Theme Options'><div class='widget HTML' data-version='1' id='HTML900'>
          <style>@media only screen and (min-width:1143px){#outer-wrapper{max-width:
;}}</style>
        </div><div class='widget HTML' data-version='1' id='HTML913'>
          <style>.home #main-wrapper #main,.home .posts-title{display:
;}</style>
        </div><div class='widget HTML' data-version='1' id='HTML912'>
          <style>.home #blog-pager{display:
;}</style>
        </div><div class='widget HTML' data-version='1' id='HTML901'>
          <style>
</style>
        </div><div class='widget HTML' data-version='1' id='HTML910'>
<script type='text/javascript'>
              //<![CDATA[
              var postperpage = 8;
              //]]>
            </script>
</div></div>
</div>
<div id='fb-root'></div>
<script async='async' crossorigin='anonymous' defer='defer' nonce='ggeOMiLW' src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v10.0'></script>
<div id='top'></div>
<div id='topnav'>
<div class='tm-head row'>
<div class='tm-menu'>
<div class='menu1 section' id='menu1' name='Top Navigation'><div class='widget LinkList' data-version='1' id='LinkList210'>
<div class='widget-content'>
<ul id='nav1'>
<li><a href='http://www.bicolstandard.com'>Home</a></li>
<li><a href='http://www.bicolstandard.com/p/about.html'>About</a></li>
<li><a href='http://www.bicolstandard.com/p/advertise-with-us.html'>Advertise</a></li>
</ul>
</div>
</div></div>
</div>
<!-- Top Social -->
<div class='social-area'>
<div class='social-top section' id='social-top' name='Social Top'><div class='widget LinkList' data-version='1' id='LinkList50'>
<div class='widget-content'>
<ul>
<li><a class='facebook' href='http://www.facebook.com/bicolstandard' target='_blank' title='facebook'></a></li>
<li><a class='twitter' href='http://www.twitter.com/bicolstandard' target='_blank' title='twitter'></a></li>
<li><a class='instagram' href='http://www.instagram.com/bicolstandard' target='_blank' title='instagram'></a></li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
<div id='header-blog'>
<div class='header-content row'>
<div class='header-logo'>
<div class='section' id='logo_blog' name='Logo'><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<script type='text/javascript'>
//<![CDATA[
function makeArray() {
for (i = 0; i<makeArray.arguments.length; i++)
this[i + 1] = makeArray.arguments[i];
}
var months = new makeArray('January','February','March','April','May',
'June','July','August','September','October','November','December');
var date = new Date();
var day = date.getDate();
var month = date.getMonth() + 1;
var yy = date.getYear();
var year = (yy < 1000) ? yy + 1900 : yy;
document.write(months[month]+ " " +day + ", " + year);
//]]></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.bicolstandard.com/' style='display: block'>
<img alt='BICOL STANDARD | Bicol News | Bicol Newspaper' height='200px; ' id='Header1_headerimg' src='https://1.bp.blogspot.com/-ViCu-61alOA/XqGJJ4dWlCI/AAAAAAAAhj8/BhDaQ002_tQYkKE_N36d5cEU62blvqtTACLcBGAsYHQ/s1600/bicolstandardlogo.gif' style='display: block' width='739px; '/>
</a>
</div>
</div></div>
</div>
<div class='header-ads'>
<div class='no-items section' id='ads-content' name='Ads 728x90'></div>
</div>
</div>
</div>
<!-- Main Menu -->
<nav id='main-nav'>
<div class='header-menu row'>
<li class='li-home'><a href='http://www.bicolstandard.com/'><i class='fa fa-home'></i></a></li>
<div class='section' id='menu' name='Main Menu'><div class='widget LinkList' data-version='1' id='LinkList94'>
<div class='widget-content'>
<ul class='menu' id='menu-main-nav' itemscope='' itemtype='http://schema.org/SiteNavigationElement'>
<li itemprop='name'><a href='http://www.bicolstandard.com/p/advertise-with-us.html' itemprop='url'>Advertise</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Arts%20and%20Culture' itemprop='url'>Arts and Culture</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Business' itemprop='url'>Business</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Church' itemprop='url'>Church</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Columns' itemprop='url'>Columns</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Community' itemprop='url'>Community</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Editorial' itemprop='url'>Editorial</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Education' itemprop='url'>Education</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Government' itemprop='url'>Government</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/News' itemprop='url'>News</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Sports' itemprop='url'>Sports</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Weather' itemprop='url'>Weather</a></li>
</ul>
</div>
</div></div>
<div class='header-search'>
<li>
<a class='search'>
<form action='/search' method='get'>
<input id='s' name='q' placeholder='Type and hit enter...' type='text'/>
</form>
</a>
</li>
</div>
</div>
</nav>
<!-- Main Menu (end) -->
<div class='clear'></div>

<div id="outer-wrapper" class="item">



 <div class='ticker section' id='ticker' name='Ticker News'><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Latest</h2>
<div class='widget-content'>
<span data-type="label" data-label="News" data-no="5"></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='clear'></div>
<div class='row' id='content-wrapper'>
<div id='main-wrapper'>
<div class='recent-post-box'>
<div class='main section' id='main' name='Main Posts'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->
<div class='post-outer'>
<div class='post'>

    <div itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
    <div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject' style='display:none;'>
<meta content='https://1.bp.blogspot.com/-Fn99zvwva_E/YK-AIx3c1HI/AAAAAAAAmA0/IzpgxRFjMicUiQMVKxIL21Cm95fIHt1hgCLcBGAsYHQ/s16000/handwashing.png' itemprop='url'/>
<meta content='700' itemprop='width height'/>
</div>
<div class='post-header'>
<div class='breadcrumbs' xmlns:v='http://rdf.data-vocabulary.org/#'>
<span typeof='v:Breadcrumb'><a class='bhome' href='http://www.bicolstandard.com/' property='v:title' rel='v:url'>Home</a></span>
<brc>/</brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.bicolstandard.com/search/label/Editorial' property='v:title' rel='v:url'>Editorial</a></span>
<brc>/</brc>
<span>The need to recalibrate our COVID-19 response</span>
</div>
<div class='post-head'><h1 class='post-title entry-title' itemprop='name headline'>
The need to recalibrate our COVID-19 response
</h1></div>
<div class='post-meta'>
<span class='post-author vcard'>
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<a class='g-profile' href='' rel='author' title='Bicol Standard Newspaper'>
<span itemprop='name'>Bicol Standard Newspaper</span></a>
</span>
</span>
<span class='post-timestamp'>
<meta content='http://www.bicolstandard.com/2021/05/the-need-to-recalibrate-our-covid-19.html' itemprop='url mainEntityOfPage'/>
<a class='timestamp-link' href='http://www.bicolstandard.com/2021/05/the-need-to-recalibrate-our-covid-19.html' rel='bookmark' title='permanent link'><span class='published timeago' itemprop='datePublished dateModified' title='2021-05-12T19:15:00+08:00'>Wednesday, May 12, 2021</span></a>
</span>
<span class='label-head'>
<a href='http://www.bicolstandard.com/search/label/Editorial' rel='tag'>Editorial</a>
</span>
</div>
</div>
<article>
<div class='post-body entry-content' id='post-body-3345475701098354994' itemprop='articleBody'>
<meta content='The success of the country’s COVID response depends on the implementation of directives from the authorities. But as our understanding of th...' name='twitter:description'/>
<div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-Fn99zvwva_E/YK-AIx3c1HI/AAAAAAAAmA0/IzpgxRFjMicUiQMVKxIL21Cm95fIHt1hgCLcBGAsYHQ/s1920/handwashing.png" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1080" data-original-width="1920" src="https://1.bp.blogspot.com/-Fn99zvwva_E/YK-AIx3c1HI/AAAAAAAAmA0/IzpgxRFjMicUiQMVKxIL21Cm95fIHt1hgCLcBGAsYHQ/s16000/handwashing.png" /></a></div><br /><div><br /></div><div><br /></div>The success of the country&#8217;s COVID response depends on the implementation of directives from the authorities. But as our understanding of the virus changes, so too should our response to it. Just recently, the World Health Organization updated its information to acknowledge that the coronavirus is transmitted through short-range aerosol transmission.<div><br />To quote its April 30, 2021 update: &#8220;Current evidence suggests that the virus spreads mainly between people who are in close contact with each other, typically within 1 meter (short-range). A person can be infected when aerosols or droplets containing the virus are inhaled or come directly into contact with the eyes, nose, or mouth. The virus can also spread in poorly ventilated and/or crowded indoor settings, where people tend to spend longer periods of time. This is because aerosols remain suspended in the air or travel farther than 1 meter (long-range).&#8221;</div><div><br />This comes over a year after the pandemic was declared. For this, the WHO received backlash from members of the scientific community who found the revision much too late. Nevertheless, the change in the health guidance shows that our knowledge about this crisis is not set in stone. And so should our response to it. As we have said again and again in this space, our actions should be based on what available data we have&#8212;not on biases, superstition, or the disgusting amount of fake news that is circulating.</div><div><br />Sadly, many have gotten lax towards following even the most basic health protocols. Perhaps they forget that this virus is still not something we fully understand. Perhaps they have gotten desensitized to the rate of infection or even the death toll. Or perhaps, in their excessive arrogance, they have not gotten around to grasping the gravity of the pandemic more than a year after it began.<br />
<ins class="adsbygoogle" data-ad-client="ca-pub-8171237920916235" data-ad-format="fluid" data-ad-layout="in-article" data-ad-slot="3939239653" style="display: block; text-align: center;"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</article>
<div class='hreview' style='display:none;'>
<span class='item'>
<span class='fn'>The need to recalibrate our COVID-19 response</span>
<img alt='The need to recalibrate our COVID-19 response' class='photo' src='https://1.bp.blogspot.com/-Fn99zvwva_E/YK-AIx3c1HI/AAAAAAAAmA0/IzpgxRFjMicUiQMVKxIL21Cm95fIHt1hgCLcBGAsYHQ/s72-c/handwashing.png'/>
</span> 
        Reviewed by <span class='reviewer'>Bicol Standard Newspaper</span>
        on 
        <span class='dtreviewed'>
Wednesday, May 12, 2021
<span class='value-title' title='Wednesday, May 12, 2021'></span>
</span> 
        Rating: <span class='rating'>5</span>
</div>
<div style='clear:both'></div>
<div class='post-footer'>
<p><i>This story was published on Bicol Standard. Bicol Standard is an English and Bicol print and digital newspaper published and edited in Naga City, Philippines.</i></p>
<div class='share-box'>
<h8 class='share-title'>Share This</h8>
<div class='share-art'>
<a class='fac-art' href='http://www.facebook.com/sharer.php?u=http://www.bicolstandard.com/2021/05/the-need-to-recalibrate-our-covid-19.html&title=The need to recalibrate our COVID-19 response' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-facebook-official'></i><span class='resp_del'> Facebook</span></a>
<a class='twi-art' href='http://twitter.com/share?url=http://www.bicolstandard.com/2021/05/the-need-to-recalibrate-our-covid-19.html&title=The need to recalibrate our COVID-19 response' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-twitter'></i><span class='resp_del2'> Twitter</span></a>
<a class='goo-art' href='https://plus.google.com/share?url=http://www.bicolstandard.com/2021/05/the-need-to-recalibrate-our-covid-19.html&title=The need to recalibrate our COVID-19 response' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-google-plus'></i><span class='resp_del3'> Google+</span></a>
<a class='pin-art' href='http://pinterest.com/pin/create/button/?url=http://www.bicolstandard.com/2021/05/the-need-to-recalibrate-our-covid-19.html&media=https://1.bp.blogspot.com/-Fn99zvwva_E/YK-AIx3c1HI/AAAAAAAAmA0/IzpgxRFjMicUiQMVKxIL21Cm95fIHt1hgCLcBGAsYHQ/s16000/handwashing.png&description=The success of the country’s COVID response depends on the implementation of directives from the authorities. But as our understanding of th...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-pinterest'></i></a>
<a class='lin-art' href='http://www.linkedin.com/shareArticle?url=http://www.bicolstandard.com/2021/05/the-need-to-recalibrate-our-covid-19.html&title=The need to recalibrate our COVID-19 response' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-linkedin-square'></i></a>
</div>
</div>
<div style='clear:both'></div>
<div class='ad-post-footer'></div>
<div style='clear:both'></div>
<div id='related-posts'>
Editorial
</div>
<div class='clear'></div>
<ul class='post-nav'>
<li class='next'>
<a class='newer-link' href='http://www.bicolstandard.com/2021/05/covid.html' id='Blog1_blog-pager-newer-link' rel='next'></a>
</li>
<li class='previous'>
<a class='older-link' href='http://www.bicolstandard.com/2021/05/defer-fees-hike-schools-urged.html' id='Blog1_blog-pager-older-link' rel='previous'></a>
</li>
</ul>
</div>
<div itemprop='publisher' itemscope='itemscope' itemtype='https://schema.org/Organization' style='display:none;'>
<div itemprop='logo' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
<meta content='https://1.bp.blogspot.com/-Fn99zvwva_E/YK-AIx3c1HI/AAAAAAAAmA0/IzpgxRFjMicUiQMVKxIL21Cm95fIHt1hgCLcBGAsYHQ/s16000/handwashing.png' itemprop='url'/>
</div>
<meta content='BICOL STANDARD | Bicol News | Bicol Newspaper' itemprop='name'/>
</div>
      </div>
    
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [defaultAdEnd]-->
<div class='inline-ad'>
</div>
<!--Can't find substitution for tag [adStart]-->
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='post-feeds'>
</div>
</div><div class='widget HTML' data-version='1' id='HTML300'>
<div class='comments-tabs'>
<div data-tab='blogger'><div class='tab-blogger'></div></div>
<div data-tab='disqus'><div class='tab-disqus'><div id='disqus_thread'></div></div></div>
<div data-tab='facebook'><div class='tab-facebook'></div></div>
</div>
<div id='fb-root'></div><script>(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><script>$(".tab-facebook").append("<div class='fb-comments' data-href='http://www.bicolstandard.com/2021/05/the-need-to-recalibrate-our-covid-19.html' data-width='100%' data-numposts='5' data-colorscheme='light'></div>");</script>
          
</div><div class='widget HTML' data-version='1' id='HTML301'>

            <script type='text/javascript'>
            var disqus_shortname = '
';
             (function() {
              var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
              dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
              (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
              })();
            </script>
          
</div></div>
</div>
<div id='ads-footer'>
<div class='no-items section' id='post-ads-footer' name='Item ADS Footer'></div>
</div>
</div>
<div id='sidebar-wrapper'>
<div class='social-counter sidebar no-items section' id='social-counter' name='Social Counter'>
</div>
<div class='sidetabs' id='sidetabs'>
<ul class='menu-tab'>
<li class='item-1'><a href='#tabside1'></a></li>
<li class='item-2'><a href='#tabside2'></a></li>
</ul>
<div class='sidebar ready-widget section' id='tabside1' name='Tab 01'><div class='widget HTML' data-version='1' id='HTML9'>
<h2 class='title'>Social</h2>
<div class='widget-content'>
<div class="fb-page" data-href="https://www.facebook.com/bicolstandard/" data-tabs="timeline" data-width="" data-height="" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/bicolstandard/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/bicolstandard/">Bicol Standard Newspaper</a></blockquote></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' rel='nofollow' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='sidebar ready-widget no-items section' id='tabside2' name='Tab 02'></div>
</div>
<div class='sidebar ready-widget section' id='sidebar' name='Sidebar Right B'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2016/09/positive-discipline-in-the-classroom.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-Ilo_zbPEOX8/V94IL0zyUDI/AAAAAAAAVV0/Mie592eBm_0dw_dcgINbK6Jao35NM7LTwCEw/w72-h72-p-k-no-nu/bicolstandard-2.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2016/09/positive-discipline-in-the-classroom.html'>Imparting positive discipline in the classroom</a></div>
<div class='item-snippet'>   By Willy M. Albar   Teacher-3   Igbac Elementary School   Buhi District   Sector 1, Buhi, Camarines Sur     For many educators, imparting...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2016/01/premio-tomas-arejola-2016.html' target='_blank'>
<img alt='' border='0' src='http://2.bp.blogspot.com/-dXCyoOoQFUA/VppszYJHK1I/AAAAAAAASb8/X6hmkiIZVpE/w72-h72-p-k-no-nu/premio-tomas-arejola.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2016/01/premio-tomas-arejola-2016.html'>Bicol writers vie for regional literary prize</a></div>
<div class='item-snippet'>   Premio Tomas Arejola Image via Wikipedia Bicol    The 8th edition of the Premyo Tomas Arejola sa Literaturang Bikolnon (PTALB) will showc...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2021/04/dole-bicol-to-host-job-business-fair.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-VriDKk5xe6c/YIpBOISgfZI/AAAAAAAAltM/oE6uFRlcDeUBkZ_FFJ7L9sm56Vto2HC0ACLcBGAsYHQ/w72-h72-p-k-no-nu/bicolstandard_%2B%25285%2529.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2021/04/dole-bicol-to-host-job-business-fair.html'>DOLE Bicol to host job, business fair online</a></div>
<div class='item-snippet'>LEGAZPI CITY&#8212;The Department of Labor and Employment (DOLE) Bicol will hold its three-day Trabaho, Negosyo, Kabuhayan (TNK)&#160; Online Job and B...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2016/09/arts-culture-pancho-piano-features-ina-in-paintings.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-OVEJmW14zWo/V94aHhExlHI/AAAAAAAAVWY/i_wwIkt9pV8hwgJVXC6wRxiJypoRZJmHgCLcB/w72-h72-p-k-no-nu/pancho-piano-our-lady-of-penafrancia-2.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2016/09/arts-culture-pancho-piano-features-ina-in-paintings.html'>ARTS & CULTURE | Pancho Piano features Ina in paintings</a></div>
<div class='item-snippet'>  Highly acclaimed&#160;Bicolano&#160;painter Pancho Piano has shared several images of his series of paintings featuring Our Lady of Penafrancia on h...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2021/05/bicolana-teacher-national-geographic-award-albay.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-hnXczMXV3qg/YJce57rg89I/AAAAAAAAl08/OUxdJUESm_geYIndlnGhgWRAPqMYQAILQCLcBGAsYHQ/w72-h72-p-k-no-nu/albay-teacher-nat-geo.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2021/05/bicolana-teacher-national-geographic-award-albay.html'>Bicolana teacher earns award from National Geographic</a></div>
<div class='item-snippet'>Photo courtesy of DepEd via PNA LEGAZPI CITY &#8211; A teacher of Albay Central School (ACS) is one of the recipients of the 2021 National Geograp...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2016/01/poll-expenses-limit-increase.html' target='_blank'>
<img alt='' border='0' src='http://4.bp.blogspot.com/-tfn63rODxjs/VppmeMFR1kI/AAAAAAAASbk/YjtI-GcFUkU/w72-h72-p-k-no-nu/cong-sal-fortuno.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2016/01/poll-expenses-limit-increase.html'>Rep. Fortuno seeks poll expenses limit increase</a></div>
<div class='item-snippet'>   Cong. Salvio Fortuno   NAGA CITY&#8212; Camarines Sur 5th District Rep. Salvio Fortuno renewed his call to amend what he calls the &#8220;antiquated&#8221;...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2021/04/post-office-commemorates-victory-of.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-dcCp3n_bUGY/YIpVVA8gqRI/AAAAAAAAltc/BCsWvzUGuogBPgFcOXroXxcDFyMPXrJ3QCLcBGAsYHQ/w72-h72-p-k-no-nu/commemorativestamp.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2021/04/post-office-commemorates-victory-of.html'> Post Office commemorates victory of Lapu-Lapu and Battle of Mactan with postage stamps</a></div>
<div class='item-snippet'>To commemorate the 500 years Anniversary of the victory of Lapu-Lapu in the Battle of Mactan, the Philippine Postal Corporation (PHLPost) la...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2021/05/microsoft-unveils-immersive-education.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-LW6JC25RVCU/YJJuvOci31I/AAAAAAAAlz8/v3gKrXTDCBoa9uXQiaZXRlw4Ze4TWQHkACLcBGAsYHQ/w72-h72-p-k-no-nu/microsoftnewfeatures.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2021/05/microsoft-unveils-immersive-education.html'>Microsoft unveils immersive education solutions to inspire educators in reimagining learning experiences</a></div>
<div class='item-snippet'>New technological solutions including Reading Progress, Minecraft Education and Supervised Chat in Teams will support educators in keeping s...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2016/01/mother-tongue-based-multilingual-education-advantages-disadvantages.html' target='_blank'>
<img alt='' border='0' src='http://2.bp.blogspot.com/-EaJ4TmOE4nk/Vppo-jgicJI/AAAAAAAASbw/7C9e62aDDqc/w72-h72-p-k-no-nu/deped-naga-city.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2016/01/mother-tongue-based-multilingual-education-advantages-disadvantages.html'>Advantages and disadvantages of mother tongue-based education</a></div>
<div class='item-snippet'>   Photo: Naga Smiles to the World   by Shiela S. Ronquillo  Del Gallego Central,  Del Gallego District    Since School Year (SY) 2012-2013,...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2021/05/house-to-draft-bill-creating-offices.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-A0uvzkYrJns/YJcdah0kUHI/AAAAAAAAl00/SAYHGEw0Ahs3RVqdjSUy3a7pYXAXAIljgCLcBGAsYHQ/w72-h72-p-k-no-nu/electricity-bicol.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2021/05/house-to-draft-bill-creating-offices.html'>House to draft bill creating offices for energy consumers</a></div>
<div class='item-snippet'>MANILA&#8212;The House Committee on Energy has tasked a technical working group (TWG) to consolidate proposals that provide for the national energ...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>Opinion</h2>
<div class='widget-content'>
<span class="labelpost" data-label="Opinion" data-no="6"></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' rel='nofollow' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<h2 class='title'>Community</h2>
<div class='widget-content'>
<span class="labelpost" data-label="Community" data-no="4"></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' rel='nofollow' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>Business</h2>
<div class='widget-content'>
<span class="labelpost" data-label="Business" data-no="4"></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' rel='nofollow' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='clear'></div>
</div>
<!-- end content-wrapper -->
<div class='clear'></div><!-- Footer wrapper -->
<div id='footer-wrapper'>
<div class='row' id='footer'>
<div class='sect-left ready-widget section' id='footer-sec1' name='Widget 1'><div class='widget HTML' data-version='1' id='HTML16'>
<h2 class='title'>About</h2>
<div class='widget-content'>
<div><span =""  style="color:white;"><br />
Bicol Standard is an English and Bicol print and digital newspaper. The regional newspaper is edited and published at 135 San Jose St., San Felipe, Naga City, with general circulation in the Bicol Region.

Bicol Standard publishes advertisements, announcements, legal and judicial notices, social media ads, website ads, advertorials, and all-in-one marketing campaigns (print + web + social media).

#bicolstandard #bicolregion #bicol #camarinessur #camsur #nagacity #bicolteachers #bicolteachersarticles #bicolnews #nagacitynewspaper #nagacitybased #naga #philippinesnews #localnews #nagacityads #bicolads #bicoladvertisement #bicollegalnotice #bicoljudicialnotice #bicolsocialmediacampaign #bicolmarketingcampaign #bicolwebsiteads #bicolsocialmediaads #irigacity #pili #daet #camarinesnorte #legazpicity #albay #sorsogon #masbate #virac #catanduanes #regionalnewspaper #phnewspaper #philippinesnewspaper

</span></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML16"));' rel='nofollow' target='configHTML16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='sect-left ready-widget no-items section' id='footer-sec2' name='Widget 2'></div>
<div class='sect-left ready-widget section' id='footer-sec3' name='Widget 3'><div class='widget HTML' data-version='1' id='HTML18'>
<h2 class='title'>Contact</h2>
<div class='widget-content'>
<span style="color:#ffffff;">135 San Jose St., San Felipe, Naga City<br />0975-939-8606 (Globe) 0938-859-6567(Smart)<br />bicolstandard@gmail.com<br />Facebook/Twitter/Instagram: bicolstandard</span><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML18"));' rel='nofollow' target='configHTML18' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='clear'></div>
<div class='footer-wrapper'>
<div class='footer-sec row'>
<!-- Footer Social -->
<div class='social-footer'>
<div class='native-opt'>
<li><a class='back-top' href='#top' title='Back to Top'><i class='fa fa-angle-double-up'></i></a></li>
</div>
<div class='section' id='social-footer' name='Social Footer'><div class='widget LinkList' data-version='1' id='LinkList20'>
<div class='widget-content'>
<ul>
<li><a class='Facebook' href='http://www.facebook.com/bicolstandard' target='_blank' title='Facebook'></a></li>
<li><a class='Instagram' href='http://www.instagram.com/bicolstandard' target='_blank' title='Instagram'></a></li>
<li><a class='Twitter' href='http://www.twitter.com/bicolstandard' target='_blank' title='Twitter'></a></li>
</ul>
</div>
</div></div>
</div>
<!-- Footer Copyright -->
<div class='copyright'>Created By <a href='http://www.themexpose.com/' id='mycontent' title='Free Blogger Template'>ThemeXpose</a>
</div>
</div>
</div>
</div>

</div>

<script>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</script>
<script>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</script>
<script type='text/javascript'>
var numshowpage=3;
var upPageWord ='<i class="fa fa-angle-double-left"></i>';
var downPageWord ='<i class="fa fa-angle-double-right"></i>';
var urlactivepage=location.href;
var home_page="/";
</script>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script src='https://xhr.invl.co/magic/39429/auto.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/550282566-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>