<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<link href='http://fonts.googleapis.com/css?family=Oswald:300,400,700|Open+Sans:400,700,400italic|Poppins:regular,500,600,700' media='all' rel='stylesheet' type='text/css'/>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' rel='stylesheet'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.bicolstandard.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.bicolstandard.com/2020/05/buhi-camarines-sur-digitizes-records-epson.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="BICOL STANDARD | Bicol News - Atom" href="http://www.bicolstandard.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="BICOL STANDARD | Bicol News - RSS" href="http://www.bicolstandard.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="BICOL STANDARD | Bicol News - Atom" href="https://www.blogger.com/feeds/2288351700602619844/posts/default" />

<link rel="alternate" type="application/atom+xml" title="BICOL STANDARD | Bicol News - Atom" href="http://www.bicolstandard.com/feeds/3148171945704760862/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3719806379-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-RgnjrZOB-4Q/XseV3GA1FYI/AAAAAAAAin4/E5TnqVOxpngLhmpuO2vB2t0qKp_84dRnQCK4BGAsYHg/d/lgubuhi.jpg' rel='image_src'/>
<meta content='Collecting and maintaining a large amount of information is a challenging task for any local government unit (LGU) as they process, manage, and file h' name='description'/>
<meta content='http://www.bicolstandard.com/2020/05/buhi-camarines-sur-digitizes-records-epson.html' property='og:url'/>
<meta content='Buhi, CamSur digitizes records to provide better service' property='og:title'/>
<meta content='Collecting and maintaining a large amount of information is a challenging task for any local government unit (LGU) as they process, manage, and file h' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-RgnjrZOB-4Q/XseV3GA1FYI/AAAAAAAAin4/E5TnqVOxpngLhmpuO2vB2t0qKp_84dRnQCK4BGAsYHg/w1200-h630-p-k-no-nu/lgubuhi.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
</title>
<!-- Description and Keywords (start) -->
<meta content='YOUR KEYWORDS HERE' name='keywords'/>
<!-- Description and Keywords (end) -->
<meta content='Buhi, CamSur digitizes records to provide better service' property='og:title'/>
<meta content='http://www.bicolstandard.com/2020/05/buhi-camarines-sur-digitizes-records-epson.html' property='og:url'/>
<meta content='article' property='og:type'/>
<meta content='https://1.bp.blogspot.com/-RgnjrZOB-4Q/XseV3GA1FYI/AAAAAAAAin4/E5TnqVOxpngLhmpuO2vB2t0qKp_84dRnQCK4BGAsYHg/d/lgubuhi.jpg' property='og:image'/>
<meta content='Collecting and maintaining a large amount of information is a challenging task for any local government unit (LGU) as they process, manage, and file h' name='og:description'/>
<meta content='BICOL STANDARD | Bicol News' property='og:site_name'/>
<meta content='http://www.bicolstandard.com/' name='twitter:domain'/>
<meta content='Buhi, CamSur digitizes records to provide better service' name='twitter:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='https://1.bp.blogspot.com/-RgnjrZOB-4Q/XseV3GA1FYI/AAAAAAAAin4/E5TnqVOxpngLhmpuO2vB2t0qKp_84dRnQCK4BGAsYHg/d/lgubuhi.jpg' name='twitter:image'/>
<meta content='Buhi, CamSur digitizes records to provide better service' name='twitter:title'/>
<meta content='Collecting and maintaining a large amount of information is a challenging task for any local government unit (LGU) as they process, manage, and file h' name='twitter:description'/>
<!-- Social Media meta tag need customer customization -->
<meta content='Facebook App ID here' property='fb:app_id'/>
<meta content='Facebook Admin ID here' property='fb:admins'/>
<meta content='@username' name='twitter:site'/>
<meta content='@username' name='twitter:creator'/>
<style id='page-skin-1' type='text/css'>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</style>
<style type='text/css'>
/*----Responsive Design----*/
@media screen and (max-width: 600px) {
.row{max-width:96%}
#main-nav{max-width:96%!important;background:transparent;position:relative!important;margin:0 auto!important}
.is-sticky #main-nav{animation-name:none;animation-duration:0s}
.header-menu.row{max-width:100%}
.ticker .widget{max-width:96%}
.header-logo {max-width:350px;max-height:95px}
}
@media screen and (max-width: 600px) {
#header-blog,.header-content{height:auto}
.header-logo{max-width:350px;margin:0px auto 0px;float:none;display:block}
.header-logo img{max-width:350px;max-height:95px;float:center}
.header-ads{float:none;margin:0 auto;display:block}
#main-wrapper{float:none;overflow:show;width:100%}
.recent-boxes .box-sec{margin-right:0}
.posts-title{margin-right:0}
#main-wrapper #main{margin-right:0}
#sidebar-wrapper{width:100%;margin:10px auto;float:none;padding-left:0}
#footer{padding:20px 0}
.sect-left{width:100%;margin-right:0}
.sect-left .widget{padding:10px} 
}
@media screen and (max-width: 880px) {
#nav1,#menu-main-nav{display:none}
.selectnav{display:block;color:#eee}
.tm-menu{float:left;width:20%}
.tm-menu .selectnav{padding:0 5px;height:22px!important;line-height:22px;margin-top:4px;width:100%;border-radius:2px!important}
.header-menu #menu .selectnav{padding:0 20px!important;font-size:16px;height:60px;line-height:60px;margin-left:10px;float:left;border-radius:0!important}
}
@media screen and (max-width: 800px) {
.featured li:first-child,.featured li:nth-child(2){width:50%;padding-right:5px}
.featured li:nth-child(2){padding-left:5px;padding-right:0}
.featured li:first-child,.featured li:nth-child(2),.featured li:first-child .rcp-thumb,.featured li:nth-child(2) .rcp-thumb{height:250px}
.featured li{width:50%;float:left;padding-right:5px}
.featured li:nth-child(3){margin-top:10px}
.featured li:nth-child(4){padding-left:5px;padding-right:0}
}
@media screen and (max-width: 700px) {
#ticker{display:none}
.feat .bx-first .box-thumbnail,.feat .bf-thumb,.boxes .bx-first .box-thumbnail,.boxes .bf-thumb{height:250px}
.feat .bx-first{width:100%;margin-bottom:0;padding-right:0;border-right:0}
.feat ul li{width:100%;float:left;margin-top:10px;margin-bottom:0;padding-top:10px;padding-bottom:0;border-top:1px solid #F5F5F5;border-bottom:0}
.recent-boxes .column{width:100%}
.home-ad .widget{padding:0}
.block-image{width:100%;height:250px;margin-right:0}
.block-image .thumb,.block-image .thumb a{height:250px}
.index .post article,.archive .post article{overflow:hidden;position:relative;float:left;margin-top:10px}
.footer-wrapper .footer-sec{text-align:center}
.footer-wrapper .social-footer,.footer-wrapper #social-footer{float:none;padding-bottom:5px}
.footer-wrapper .copyright{font-size:12px;display:block;text-align:center}
}
@media screen and (max-width: 600px) {
.featured li:first-child,.featured li:nth-child(2){width:100%;padding-right:0}
.featured li:nth-child(2){padding-left:0;margin-top:10px}
.featured li{width:100%;padding-right:0}
.featured li:nth-child(4){padding-left:0}
.videos ul li{width:100%;margin:0 0 10px}
.videos ul li:last-child{margin:0}
.videos .box-image{height:180px}
.gallery ul li{width:49%;margin-right:1%;margin-bottom:10px}
.gallery ul li:nth-child(2),.gallery ul li:nth-child(4),.gallery ul li:nth-child(6){margin-left:1%;margin-right:0}
.gallery ul li:nth-child(4){margin-bottom:10px}
.related-wrap li{width:100%;height:180px;margin-bottom:10px}
.related-wrap li:last-child{margin-bottom:0}
.related-wrap li .related-img{height:180px}
}
@media screen and (max-width: 440px) { 
.featured li:first-child,.featured li:nth-child(2),.featured li:first-child .rcp-thumb,.featured li:nth-child(2) .rcp-thumb,.block-image,.block-image .thumb,.block-image .thumb a,.feat .bx-first .box-thumbnail,.feat .bf-thumb,.boxes .bx-first .box-thumbnail,.boxes .bf-thumb,.main-carousel,.carousel-item,.carousel-item .box-image{height:200px}
.featured li:first-child .rcp-title,.featured li:nth-child(2) .rcp-title,.post h2 a,.post h2 a:visited,.post h2 strong,.item .post-title,.static_page .post-title{font-size:19px}
.gallery ul li{width:100%;height:180px;margin-right:0;margin-bottom:10px}
.gallery ul li:nth-child(2),.gallery ul li:nth-child(4),.gallery ul li:nth-child(6){margin-left:0}
.gallery ul li:nth-child(5){margin-bottom:10px}
.gallery ul li .box-image{height:180px}
.resp_del2,.resp_del3{display:none}
}
@media screen and (max-width: 340px) {
.header-menu #menu .selectnav{max-width:60%}
.comments-tabs-header h3 span{display:none}
}
@media screen and (max-width: 310px) {
.header-logo{margin:15px auto 10px}
.header-menu #menu .selectnav{max-width:50%}
.header-ads,.resp_del,.social-counter,.sect-left{display:none}
}
</style>
<style id='template-skin-1' type='text/css'>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</style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-47274265-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js' type='text/javascript'></script>
<script type='text/javascript'> 
//<![CDATA[
var no_image = "http://3.bp.blogspot.com/-Yw8BIuvwoSQ/VsjkCIMoltI/AAAAAAAAC4c/s55PW6xEKn0/s1600-r/nth.png";
var month_format = [, "Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sept", "Oct", "Nov", "Dec"];
var more_text = "View More";
var postperpage = 8;
var related_number = 3;
var comments_text = "<span>Post </span>Comment";
var pagenav_prev = "Previous";
var pagenav_next = "Next";
 $(document).ready(function(){
        $(".widget h2").wrapInner("<span></span>");
      });

//]]>
</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2288351700602619844&amp;zx=b3cccd77-df96-47bb-ad58-19a18bacbdf2' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2288351700602619844&amp;zx=b3cccd77-df96-47bb-ad58-19a18bacbdf2' rel='stylesheet'/></noscript>

</head>
<body class='item'>
<div class='theme-opt' style='display:none'>
<div class='option section' id='option' name='Theme Options'><div class='widget HTML' data-version='1' id='HTML900'>
          <style>@media only screen and (min-width:1143px){#outer-wrapper{max-width:
;}}</style>
        </div><div class='widget HTML' data-version='1' id='HTML913'>
          <style>.home #main-wrapper #main,.home .posts-title{display:
;}</style>
        </div><div class='widget HTML' data-version='1' id='HTML912'>
          <style>.home #blog-pager{display:
;}</style>
        </div><div class='widget HTML' data-version='1' id='HTML901'>
          <style>
</style>
        </div><div class='widget HTML' data-version='1' id='HTML910'>
<script type='text/javascript'>
              //<![CDATA[
              var postperpage = 8;
              //]]>
            </script>
</div></div>
</div>
<div id='top'></div>
<div id='topnav'>
<div class='tm-head row'>
<div class='tm-menu'>
<div class='menu1 section' id='menu1' name='Top Navigation'><div class='widget LinkList' data-version='1' id='LinkList210'>
<div class='widget-content'>
<ul id='nav1'>
<li><a href='http://www.bicolstandard.com'>Home</a></li>
<li><a href='http://www.bicolstandard.com/p/about.html'>About</a></li>
<li><a href='http://www.bicolstandard.com/p/advertise-with-us.html'>Advertise</a></li>
</ul>
</div>
</div></div>
</div>
<!-- Top Social -->
<div class='social-area'>
<div class='social-top section' id='social-top' name='Social Top'><div class='widget LinkList' data-version='1' id='LinkList50'>
<div class='widget-content'>
<ul>
<li><a class='facebook' href='http://www.facebook.com/bicolstandard' target='_blank' title='facebook'></a></li>
<li><a class='twitter' href='http://www.twitter.com/bicolstandard' target='_blank' title='twitter'></a></li>
<li><a class='instagram' href='http://www.instagram.com/bicolstandard' target='_blank' title='instagram'></a></li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
<div id='header-blog'>
<div class='header-content row'>
<div class='header-logo'>
<div class='section' id='logo_blog' name='Logo'><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<script type='text/javascript'>
//<![CDATA[
function makeArray() {
for (i = 0; i<makeArray.arguments.length; i++)
this[i + 1] = makeArray.arguments[i];
}
var months = new makeArray('January','February','March','April','May',
'June','July','August','September','October','November','December');
var date = new Date();
var day = date.getDate();
var month = date.getMonth() + 1;
var yy = date.getYear();
var year = (yy < 1000) ? yy + 1900 : yy;
document.write(months[month]+ " " +day + ", " + year);
//]]></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=logo_blog' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.bicolstandard.com/' style='display: block'>
<img alt='BICOL STANDARD | Bicol News' height='200px; ' id='Header1_headerimg' src='https://1.bp.blogspot.com/-ViCu-61alOA/XqGJJ4dWlCI/AAAAAAAAhj8/BhDaQ002_tQYkKE_N36d5cEU62blvqtTACLcBGAsYHQ/s1600/bicolstandardlogo.gif' style='display: block' width='739px; '/>
</a>
</div>
</div></div>
</div>
<div class='header-ads'>
<div class='no-items section' id='ads-content' name='Ads 728x90'></div>
</div>
</div>
</div>
<!-- Main Menu -->
<nav id='main-nav'>
<div class='header-menu row'>
<li class='li-home'><a href='http://www.bicolstandard.com/'><i class='fa fa-home'></i></a></li>
<div class='section' id='menu' name='Main Menu'><div class='widget LinkList' data-version='1' id='LinkList94'>
<div class='widget-content'>
<ul class='menu' id='menu-main-nav' itemscope='' itemtype='http://schema.org/SiteNavigationElement'>
<li itemprop='name'><a href='http://www.bicolstandard.com/p/advertise-with-us.html' itemprop='url'>Advertise</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Arts%20and%20Culture' itemprop='url'>Arts and Culture</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Business' itemprop='url'>Business</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Church' itemprop='url'>Church</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Columns' itemprop='url'>Columns</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Community' itemprop='url'>Community</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Editorial' itemprop='url'>Editorial</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Education' itemprop='url'>Education</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Government' itemprop='url'>Government</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/News' itemprop='url'>News</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Sports' itemprop='url'>Sports</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Weather' itemprop='url'>Weather</a></li>
</ul>
</div>
</div></div>
<div class='header-search'>
<li>
<a class='search'>
<form action='/search' method='get'>
<input id='s' name='q' placeholder='Type and hit enter...' type='text'/>
</form>
</a>
</li>
</div>
</div>
</nav>
<!-- Main Menu (end) -->
<div class='clear'></div>

<div id="outer-wrapper" class="item">



 <div class='ticker section' id='ticker' name='Ticker News'><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Latest</h2>
<div class='widget-content'>
<span data-type="label" data-label="News" data-no="5"></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=ticker' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='clear'></div>
<div class='row' id='content-wrapper'>
<div id='main-wrapper'>
<div class='recent-post-box'>
<div class='main section' id='main' name='Main Posts'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->
<div class='post-outer'>
<div class='post'>

    <div itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
    <div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject' style='display:none;'>
<meta content='https://1.bp.blogspot.com/-RgnjrZOB-4Q/XseV3GA1FYI/AAAAAAAAin4/E5TnqVOxpngLhmpuO2vB2t0qKp_84dRnQCK4BGAsYHg/d/lgubuhi.jpg' itemprop='url'/>
<meta content='700' itemprop='width height'/>
</div>
<div class='post-header'>
<div class='breadcrumbs' xmlns:v='http://rdf.data-vocabulary.org/#'>
<span typeof='v:Breadcrumb'><a class='bhome' href='http://www.bicolstandard.com/' property='v:title' rel='v:url'>Home</a></span>
<brc>/</brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.bicolstandard.com/search/label/Buhi' property='v:title' rel='v:url'>Buhi</a></span>
<brc>/</brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.bicolstandard.com/search/label/Camarines%20Sur' property='v:title' rel='v:url'>Camarines Sur</a></span>
<brc>/</brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.bicolstandard.com/search/label/Community' property='v:title' rel='v:url'>Community</a></span>
<brc>/</brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.bicolstandard.com/search/label/Feature' property='v:title' rel='v:url'>Feature</a></span>
<brc>/</brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.bicolstandard.com/search/label/Features' property='v:title' rel='v:url'>Features</a></span>
<brc>/</brc>
<span>Buhi, CamSur digitizes records to provide better service</span>
</div>
<div class='post-head'><h1 class='post-title entry-title' itemprop='name headline'>
Buhi, CamSur digitizes records to provide better service
</h1></div>
<div class='post-meta'>
<span class='post-author vcard'>
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<a class='g-profile' href='' rel='author' title='Bicol Standard'>
<span itemprop='name'>Bicol Standard</span></a>
</span>
</span>
<span class='post-timestamp'>
<meta content='http://www.bicolstandard.com/2020/05/buhi-camarines-sur-digitizes-records-epson.html' itemprop='url mainEntityOfPage'/>
<a class='timestamp-link' href='http://www.bicolstandard.com/2020/05/buhi-camarines-sur-digitizes-records-epson.html' rel='bookmark' title='permanent link'><span class='published timeago' itemprop='datePublished dateModified' title='2020-05-22T17:10:00+08:00'>Friday, May 22, 2020</span></a>
</span>
<span class='label-head'>
<a href='http://www.bicolstandard.com/search/label/Buhi' rel='tag'>Buhi</a>,
<a href='http://www.bicolstandard.com/search/label/Camarines%20Sur' rel='tag'>Camarines Sur</a>,
<a href='http://www.bicolstandard.com/search/label/Community' rel='tag'>Community</a>,
<a href='http://www.bicolstandard.com/search/label/Feature' rel='tag'>Feature</a>,
<a href='http://www.bicolstandard.com/search/label/Features' rel='tag'>Features</a>
</span>
</div>
</div>
<article>
<div class='post-body entry-content' id='post-body-3148171945704760862' itemprop='articleBody'>
<meta content='Collecting and maintaining a large amount of information is a challenging task for any  local government unit (LGU) as they process, manage,...' name='twitter:description'/>
<div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-RgnjrZOB-4Q/XseV3GA1FYI/AAAAAAAAin4/E5TnqVOxpngLhmpuO2vB2t0qKp_84dRnQCK4BGAsYHg/lgubuhi.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="251" data-original-width="600" src="https://1.bp.blogspot.com/-RgnjrZOB-4Q/XseV3GA1FYI/AAAAAAAAin4/E5TnqVOxpngLhmpuO2vB2t0qKp_84dRnQCK4BGAsYHg/d/lgubuhi.jpg" /></a></div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on"><div dir="ltr" style="text-align: left;" trbidi="on">Collecting and maintaining a large amount of information is a challenging task for any<b> local government unit </b>(LGU) as they process, manage, and file hundreds of documents every day. Since most LGUs still operate using systems that employ paper-based filing methods, retrieving files tends to be a time-consuming task of looking through cabinets and piles of papers.</div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on">To streamline this process, some government offices are now using modern document storage systems that involve digital scanning and archiving. For the LGU of the <b>Municipality of Buhi</b>, digitizing their documents changes the way they provide public service to their constituents.</div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on"><i>Improving public service through tech</i></div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on">Found at the heart of <b>Camarines Sur</b> in the <b>Bicol Region</b>, the Municipality of Buhi used to be a small refugee settlement during the eruption of Mayon Volcano in the 1500s. Now, Buhi serves as home to more than 77,000 locals called Buhinons, who founded a permanent settlement in the area.</div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on">As the municipality continues to flourish, it also calls for the LGU to find ways to improve public service, including the use of the latest innovations and tools, to deliver better results whenever constituents go to the Municipal Hall for any concerns.</div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on">&#8220;As public servants, we must be equipped with the right tools for us to deliver better service to our fellow Buhinons. We want to make them feel that the local government is working fast and efficiently since we care about their time, energy, and effort whenever they go to our office for any transactions,&#8221; said Mark Anthony Nazarrea, municipal information officer of Buhi.</div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on">Having a 14-year corporate background, Nazarrea also knew that online transactions and digital archiving methods can help their office to become more efficient in serving their clients. How will this approach improve their operations?&nbsp;</div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on"><i>Freeing up space</i></div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on">One of the challenges that the LGU of Buhi used to have is its paper-based filing method. The files and cabinets where documents are kept in took up a huge space in their office.</div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on">&#8220;When I was designated as the municipality&#8217;s Human Resource (HR) officer, I realized that our office was too small despite having enough space for our staff. Our working area seemed cluttered because files and documents occupy a big portion of it,&#8221; said Beethoven J.E. Nachor, HR Officer of LGU Buhi.</div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on">With document scanning and archiving in place, files are now stored in a server, freeing up space for the office and centralizing all the records in one platform.</div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on"><i>&nbsp;Faster Retrievals</i></div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on">Records from local government offices often include business permits, human resource documentation, contracts, and other paperwork related to policy developments. In paper-based archiving, staff must manually look through each of the cabinets to locate these files.</div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on">&#8220;When we have clients, it would usually take some time to find the particular files that they need. We just have too many documents already. And so, we asked ourselves, what would be the most efficient way to shorten the retrieval time? That&#8217;s when we thought of digitizing our records so that we no longer need to search for specific files physically but through computers, which is faster and easier to do,&#8221; added Nachor.&nbsp;</div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on">By digitizing their records, documents are scanned and turned into easily searchable digital files. Therefore, whenever someone needs to find information, even the older documents, retrieving them can be done simply with just a click, making for faster and far less tedious transactions.</div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on"><i>The right scanning device</i></div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on">Employing the right scanning device is paramount to ensure that documents generated by the LGU are scanned quickly and clearly. For Buhi, they have found the perfect partner with <b>Epson&#8217;s WorkForce DS-410</b>.</div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on">The WorkForce DS-410 is a sheetfed scanner that provides a range of productivity features at an entry-level price. This compact scanner is equipped with a built-in Automatic Document Feeder for fast and simple scanning.</div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on">&#8220;We received the Epson WorkForce DS-410 scanner in the last week of January. It was timely because we were already in the process of digitizing our records. We know it would work efficiently because it scans fast. We no longer had to do it one-by-one, unlike before with flatbed scanners that employ manual input and two-sided documents that needed to be turned to scan the other side. Now, scanning documents consumes lesser time. The image is great and, at the same time, it&#8217;s fast,&#8221; said Nachor.</div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on">The DS-410 also boasts of its double-feed detection and paper protection technology to make sure original copies are protected and every page is scanned. A set of advanced LED sensors detects when two pieces of paper have been picked at once, instantly stopping the machine and alerting the user. The paper protection, on the other hand, helps prevent misfeeds and damage by stopping automatically when the device detects stapled documents or abnormalities.</div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on">It also has a robust build with very compact body to take up minimal desk space, so it is easy to fit even into the smallest of offices. It can scan at speeds of up to 26ppm/52ipm, and handle paperweights from 50g/m&#178; to 209g/m&#178;. Its manual A3 mode also allows ad-hoc scanning of larger-format original copies.</div><div dir="ltr" style="text-align: left;" trbidi="on"><br /></div><div dir="ltr" style="text-align: left;" trbidi="on">&#8220;When we request for equipment in the office, we don&#8217;t give a brand name. We just give the specification of what we need. It so happens that from printers to our recent purchase of the scanners, Epson can provide all the features that we need,&#8221; added Nachor.&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;</div><div dir="ltr" style="text-align: left;" trbidi="on">With today&#8217;s advancements in technology, local governments now have access to the best tools that can help with automation and managing documents. Epson&#8217;s WorkForce sheet-fed scanners deliver the right quality, speed, and agility needed in digitizing files to help LGUs provide better service to the public.</div></div>
<ins class="adsbygoogle" data-ad-client="ca-pub-8171237920916235" data-ad-format="fluid" data-ad-layout="in-article" data-ad-slot="3939239653" style="display: block; text-align: center;"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</article>
<div class='hreview' style='display:none;'>
<span class='item'>
<span class='fn'>Buhi, CamSur digitizes records to provide better service</span>
<img alt='Buhi, CamSur digitizes records to provide better service' class='photo' src='https://1.bp.blogspot.com/-RgnjrZOB-4Q/XseV3GA1FYI/AAAAAAAAin4/E5TnqVOxpngLhmpuO2vB2t0qKp_84dRnQCK4BGAsYHg/s72-c-d/lgubuhi.jpg'/>
</span> 
        Reviewed by <span class='reviewer'>Bicol Standard</span>
        on 
        <span class='dtreviewed'>
Friday, May 22, 2020
<span class='value-title' title='Friday, May 22, 2020'></span>
</span> 
        Rating: <span class='rating'>5</span>
</div>
<div style='clear:both'></div>
<div class='post-footer'>
<div class='share-box'>
<h8 class='share-title'>Share This</h8>
<div class='share-art'>
<a class='fac-art' href='http://www.facebook.com/sharer.php?u=http://www.bicolstandard.com/2020/05/buhi-camarines-sur-digitizes-records-epson.html&title=Buhi, CamSur digitizes records to provide better service' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-facebook-official'></i><span class='resp_del'> Facebook</span></a>
<a class='twi-art' href='http://twitter.com/share?url=http://www.bicolstandard.com/2020/05/buhi-camarines-sur-digitizes-records-epson.html&title=Buhi, CamSur digitizes records to provide better service' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-twitter'></i><span class='resp_del2'> Twitter</span></a>
<a class='goo-art' href='https://plus.google.com/share?url=http://www.bicolstandard.com/2020/05/buhi-camarines-sur-digitizes-records-epson.html&title=Buhi, CamSur digitizes records to provide better service' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-google-plus'></i><span class='resp_del3'> Google+</span></a>
<a class='pin-art' href='http://pinterest.com/pin/create/button/?url=http://www.bicolstandard.com/2020/05/buhi-camarines-sur-digitizes-records-epson.html&media=https://1.bp.blogspot.com/-RgnjrZOB-4Q/XseV3GA1FYI/AAAAAAAAin4/E5TnqVOxpngLhmpuO2vB2t0qKp_84dRnQCK4BGAsYHg/d/lgubuhi.jpg&description=Collecting and maintaining a large amount of information is a challenging task for any  local government unit (LGU) as they process, manage,...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-pinterest'></i></a>
<a class='lin-art' href='http://www.linkedin.com/shareArticle?url=http://www.bicolstandard.com/2020/05/buhi-camarines-sur-digitizes-records-epson.html&title=Buhi, CamSur digitizes records to provide better service' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-linkedin-square'></i></a>
</div>
</div>
<div style='clear:both'></div>
<div class='ad-post-footer'></div>
<div style='clear:both'></div>
<div id='related-posts'>
Features
</div>
<div class='clear'></div>
<ul class='post-nav'>
<li class='next'>
<a class='newer-link' href='http://www.bicolstandard.com/2020/05/entrance-exam-covid-state-universities-colleges.html' id='Blog1_blog-pager-newer-link' rel='next'></a>
</li>
<li class='previous'>
<a class='older-link' href='http://www.bicolstandard.com/2020/05/albay-anti-tupada-operation-bicol.html' id='Blog1_blog-pager-older-link' rel='previous'></a>
</li>
</ul>
</div>
<div itemprop='publisher' itemscope='itemscope' itemtype='https://schema.org/Organization' style='display:none;'>
<div itemprop='logo' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
<meta content='https://1.bp.blogspot.com/-RgnjrZOB-4Q/XseV3GA1FYI/AAAAAAAAin4/E5TnqVOxpngLhmpuO2vB2t0qKp_84dRnQCK4BGAsYHg/d/lgubuhi.jpg' itemprop='url'/>
</div>
<meta content='BICOL STANDARD | Bicol News' itemprop='name'/>
</div>
      </div>
    
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [defaultAdEnd]-->
<div class='inline-ad'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bicol-standard_main_Blog1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8171237920916235"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0007"
     data-ad-slot="9660214598"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!--Can't find substitution for tag [adStart]-->
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='post-feeds'>
</div>
</div><div class='widget HTML' data-version='1' id='HTML300'>
<div class='comments-tabs'>
<div data-tab='blogger'><div class='tab-blogger'></div></div>
<div data-tab='disqus'><div class='tab-disqus'><div id='disqus_thread'></div></div></div>
<div data-tab='facebook'><div class='tab-facebook'></div></div>
</div>
<div id='fb-root'></div><script>(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><script>$(".tab-facebook").append("<div class='fb-comments' data-href='http://www.bicolstandard.com/2020/05/buhi-camarines-sur-digitizes-records-epson.html' data-width='100%' data-numposts='5' data-colorscheme='light'></div>");</script>
          
</div><div class='widget HTML' data-version='1' id='HTML301'>

            <script type='text/javascript'>
            var disqus_shortname = '
';
             (function() {
              var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
              dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
              (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
              })();
            </script>
          
</div></div>
</div>
<div id='ads-footer'>
<div class='no-items section' id='post-ads-footer' name='Item ADS Footer'></div>
</div>
</div>
<div id='sidebar-wrapper'>
<div class='social-counter sidebar no-items section' id='social-counter' name='Social Counter'>
</div>
<div class='sidetabs' id='sidetabs'>
<ul class='menu-tab'>
<li class='item-1'><a href='#tabside1'></a></li>
<li class='item-2'><a href='#tabside2'></a></li>
</ul>
<div class='sidebar ready-widget no-items section' id='tabside1' name='Tab 01'></div>
<div class='sidebar ready-widget no-items section' id='tabside2' name='Tab 02'></div>
</div>
<div class='sidebar ready-widget section' id='sidebar' name='Sidebar Right B'><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<a rel="nofollow" href="https://invol.co/aff_m?offer_id=1208&aff_id=122775&source=campaign"><img src="https://img.involve.asia/rpss/campaigns_banners/33883-fUJV9m0GFDGSyj8BuFVIlXUrpIiihSlo.jpeg" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' rel='nofollow' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2020/05/bicol-ipigbwelta-sa-modified-general.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-Ir8AqFkYbPA/XrubaLra6hI/AAAAAAAAiLw/YopXHAP4WNIGShEVdkG_XEJic8vu-7kngCK4BGAsYHg/w72-h72-p-k-no-nu/harryroque.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2020/05/bicol-ipigbwelta-sa-modified-general.html'>Bicol, ipigbwelta sa modified General Community Quarantine</a></div>
<div class='item-snippet'>MANILA -- Ipigbwelta sa modified General Community Quarantine sa Mayo 16 hasta 31 an Bicol region, kaiba an Albay, Camarines Norte, Camarine...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2020/05/bagyong-ambo-provincial-veterinary.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-IWdDKzq6rzc/XruE0DhBjyI/AAAAAAAAiLA/P5_HPDoAsScxOHV9KQKeJEoUyJY2lLRCgCK4BGAsYHg/w72-h72-p-k-no-nu/ambo-bicol.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2020/05/bagyong-ambo-provincial-veterinary.html'>BAGYONG AMBO | Provincial Veterinary Office kan Albay: Dae paglingawan an kaligtasan kan mga ataman</a></div>
<div class='item-snippet'>LEGAZPI CITY (Bicol Standard) -- Nagpaluwas nin mga paguiromdom an Provincial Veterinary Office kan Albay manungod sa mga dapat guibuhon na ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2020/05/ambo-naghihiro-pasiring-sa-bicol.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-cLBzZQDVe0k/XrvJhwpZjgI/AAAAAAAAiMg/spUPQ33JtVQO3xc40PXOEzWcttHC0XBdwCK4BGAsYHg/w72-h72-p-k-no-nu/ambo-signal1.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2020/05/ambo-naghihiro-pasiring-sa-bicol.html'>"Ambo," naghihiro pasiring sa Bicol</a></div>
<div class='item-snippet'>NAGA CITY (Bicol Standard) -- Nasa Signal Number 1 na an Sorsogon, Ticao Island, Catanduanes, asin timog na parte kan Albay (Oas, Tabaco, Li...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2020/05/nurse-na-taga-naga-city-naolakitan-nin.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-1ZfCLNapND4/Xp2DN5Lyt9I/AAAAAAAAhfE/IelsogGp6ec8SAnepLyWk7f8Sgq3O5akgCLcBGAsYHQ/w72-h72-p-k-no-nu/bicolstandardph.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2020/05/nurse-na-taga-naga-city-naolakitan-nin.html'>Nurse na taga Naga City, naolakitan nin COVID 19 -DOH Bicol</a></div>
<div class='item-snippet'>       LEGAZPI CITY (Bicol Standard) Sarong paciente na taga Naga City an&#160; confirmadong pinaka bagong naolakitan kan coronavirus disease. In...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2020/05/14-taga-naga-city-na-nalaom-sa-up.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-1ZfCLNapND4/Xp2DN5Lyt9I/AAAAAAAAhfE/IelsogGp6ec8SAnepLyWk7f8Sgq3O5akgCLcBGAsYHQ/w72-h72-p-k-no-nu/bicolstandardph.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2020/05/14-taga-naga-city-na-nalaom-sa-up.html'>14 taga Naga City na nalaom sa UP Diliman, mapuli ngonian na aldaw</a></div>
<div class='item-snippet'>  NAGA CITY (Bicol Standard) -- Makaka puli na digdi atyan na hapon an 14ng mga estudiante  sa University of the Philippines  Diliman , Quez...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2020/05/ina-ginadan-tulong-3-aki-sa-camarines.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-4zfHGwDA7vM/XsUEpFhycqI/AAAAAAAAif0/gDA0wcPZZQc0v1dmP-pR9Qu0xbnRBH1MwCK4BGAsYHg/w72-h72-p-k-no-nu/fn9%2B%25282%2529.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2020/05/ina-ginadan-tulong-3-aki-sa-camarines.html'>Ina, ginadan an tulong (3) aki sa Camarines Norte</a></div>
<div class='item-snippet'>DAET, Camarines Norte (Bicol Standard) -- Nin huli sa makuring depression  na&#160;sinasapo kan 28 anyos na ina,  kaya nagibo niyang taragaon sag...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2020/05/ltfrb-puv-manifesto-covid.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-uVu80GnKzoc/XsJv45wOyMI/AAAAAAAAick/YdonymlfyFMJhvqEzLkdXTfcwjCa7OdqgCK4BGAsYHg/w72-h72-p-k-no-nu/ltfrb.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2020/05/ltfrb-puv-manifesto-covid.html'>PUVs, dapat may lista kan saindang pasahero -- LTFRB</a></div>
<div class='item-snippet'>LTFRB MANILA (Bicol Standard) -- An gabos na public utility vehicles (PUVs) an&#160;kaipohan na magkaigwa nin manifesto  kun an saindang operasyo...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2020/05/bicol-inter-provincial-travel-policy-covid.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-Fs4BVrbPqoM/XsJuT9VK6PI/AAAAAAAAib0/vadQ_JHWlX4778a0cERMD9NZ4t05-DvFQCK4BGAsYHg/w72-h72-p-k-no-nu/mayornoelrosal.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2020/05/bicol-inter-provincial-travel-policy-covid.html'>Mayor Rosal, naghagad na linawon an issue sa inter-provincial travel policy</a></div>
<div class='item-snippet'>LEGAZPI CITY (Bicol Standard) -- Nangapodan si Mayor Noel Rosal , an chairman kan Regional Development Council  sa Bicol , na dapat linawon ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2020/05/gurang-asin-vulnerable-na-tawo-priority.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-1ZfCLNapND4/Xp2DN5Lyt9I/AAAAAAAAhfE/IelsogGp6ec8SAnepLyWk7f8Sgq3O5akgCLcBGAsYHQ/w72-h72-p-k-no-nu/bicolstandardph.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2020/05/gurang-asin-vulnerable-na-tawo-priority.html'>Gurang asin 'vulnerable' na tawo, an priority, kun igwa nang bakuna - Sec Roque</a></div>
<div class='item-snippet'>       MANILA (BICOL STANDARD) -- An mga gurang asin &quot;vulnerable&quot; na tao an tatawan prioridad kun igwa nang bakuna sa COVID-19 , s...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2020/05/large-scale-lockdown-dai-na-mangyayari.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-wmYRAPraj4k/XsPUAEDrd8I/AAAAAAAAieY/cD9pI8yjvTclNzGl8R60kot0GR5VuxpVQCK4BGAsYHg/w72-h72-p-k-no-nu/fn5%2B%25282%2529.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2020/05/large-scale-lockdown-dai-na-mangyayari.html'>Large-scale lockdown, dai na mangyayari, sabi kan DOH</a></div>
<div class='item-snippet'>MANILA (Bicol Standard) -- Dai na ibubugtak an Pilipinas sa irarom kan&#160; large-scale lockdown  en caso magbungkaras an second wave  kan COVID...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image2'>
<div class='widget-content'>
<img alt='' height='210' id='Image2_img' src='http://3.bp.blogspot.com/-umSjC10VQfM/XreobJ7tj5I/AAAAAAAAh_o/Vq0AHTbkQ74AK87UN1bvN00AkKWzquSaACK4BGAYYCw/s1600/crownhotel_320x210.jpg' width='320'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' rel='nofollow' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>Opinion</h2>
<div class='widget-content'>
<span class="labelpost" data-label="Opinion" data-no="6"></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' rel='nofollow' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<h2 class='title'>Community</h2>
<div class='widget-content'>
<span class="labelpost" data-label="Community" data-no="4"></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' rel='nofollow' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>Business</h2>
<div class='widget-content'>
<span class="labelpost" data-label="Business" data-no="4"></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' rel='nofollow' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<h2 class='title'>Contact</h2>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=ContactForm&widgetId=ContactForm1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("ContactForm1"));' rel='nofollow' target='configContactForm1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='clear'></div>
</div>
<!-- end content-wrapper -->
<div class='clear'></div><!-- Footer wrapper -->
<div id='footer-wrapper'>
<div class='row' id='footer'>
<div class='sect-left ready-widget section' id='footer-sec1' name='Widget 1'><div class='widget HTML' data-version='1' id='HTML16'>
<h2 class='title'>About</h2>
<div class='widget-content'>
<div><span =""  style="color:white;"><br />Bicol Standard is the leading source of <span style="font-weight: bold;">Bicol news</span> and information, with a massive readership of 38 million online, unparalleled reliability, and over 30 years of journalistic experience.<br /><br />We are the widest-circulating <span style="font-weight: bold;">Bicol newspaper</span> in the Bicol region.<br /><br />We also have the most read media website, and the only one to be updated daily with information that matters to Bicolanos.</span></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=HTML&widgetId=HTML16&action=editWidget&sectionId=footer-sec1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML16"));' rel='nofollow' target='configHTML16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='sect-left ready-widget section' id='footer-sec2' name='Widget 2'><div class='widget HTML' data-version='1' id='HTML17'>
<h2 class='title'>Services</h2>
<div class='widget-content'>
<span style="color:#ffffff;">Advertising<br />Publication of Legal Notices<br />Media Partnership<br />Event Coverage</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=HTML&widgetId=HTML17&action=editWidget&sectionId=footer-sec2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML17"));' rel='nofollow' target='configHTML17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Recommended Shops</h2>
<div class='widget-content'>
<ul>
<li><a href='https://invol.co/aff_m?offer_id=100330&aff_id=122775&source=deeplink_generator'>Lazada</a></li>
<li><a href='https://invol.co/clnkuv'>Zalora</a></li>
<li><a href='https://invol.co/aff_m?offer_id=100835&aff_id=122775&source=deeplink_generator'>Adidas</a></li>
<li><a href='https://invol.co/aff_m?offer_id=100774&aff_id=122775&source=deeplink_generator&aff_sub5=35750&url=https%3A%2F%2Fwww.photobookphilippines.com%2F'>Photobook</a></li>
<li><a href='https://invol.co/aff_m?offer_id=100974&aff_id=122775&source=deeplink_generator'>Agoda Hotel</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=footer-sec2' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' rel='nofollow' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='sect-left ready-widget section' id='footer-sec3' name='Widget 3'><div class='widget HTML' data-version='1' id='HTML18'>
<h2 class='title'>Contact</h2>
<div class='widget-content'>
<span style="color:#ffffff;">135 San Jose St., San Felipe, Naga City<br />0975-939-8606 (Globe) 0938-859-6567(Smart)<br />bicolstandard@bicolstandard.com<br />Facebook/Twitter/Instagram: bicolstandard</span><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=HTML&widgetId=HTML18&action=editWidget&sectionId=footer-sec3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML18"));' rel='nofollow' target='configHTML18' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='clear'></div>
<div class='footer-wrapper'>
<div class='footer-sec row'>
<!-- Footer Social -->
<div class='social-footer'>
<div class='native-opt'>
<li><a class='back-top' href='#top' title='Back to Top'><i class='fa fa-angle-double-up'></i></a></li>
</div>
<div class='section' id='social-footer' name='Social Footer'><div class='widget LinkList' data-version='1' id='LinkList20'>
<div class='widget-content'>
<ul>
<li><a class='Facebook' href='http://www.facebook.com/bicolstandard' target='_blank' title='Facebook'></a></li>
<li><a class='Instagram' href='http://www.instagram.com/bicolstandard' target='_blank' title='Instagram'></a></li>
<li><a class='Twitter' href='http://www.twitter.com/bicolstandard' target='_blank' title='Twitter'></a></li>
</ul>
</div>
</div></div>
</div>
<!-- Footer Copyright -->
<div class='copyright'>Created By <a href='http://www.themexpose.com/' id='mycontent' title='Free Blogger Template'>ThemeXpose</a>
</div>
</div>
</div>
</div>

</div>

<script>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</script>
<script>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</script>
<script type='text/javascript'>
var numshowpage=3;
var upPageWord ='<i class="fa fa-angle-double-left"></i>';
var downPageWord ='<i class="fa fa-angle-double-right"></i>';
var urlactivepage=location.href;
var home_page="/";
</script>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script src='https://xhr.invl.co/magic/39429/auto.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3257579429-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>