<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<script async='async' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8171237920916235",
          enable_page_level_ads: true
     });
</script>
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3382421118-ieretrofit.js"></script> <![endif]-->
<meta charset='utf-8'/>
<meta content='IE=edge' http-equiv='X-UA-Compatible'/>
<meta content='width=device-width,initial-scale=1.0,minimum-scale=1.0,maximum-scale=1.0' name='viewport'/>
<link href='//fonts.googleapis.com/css?family=Montserrat:400,700|Roboto:400,700,500,700italic,500italic,400italic|Open+Sans:400,700,700italic,400italic' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:900italic,900,800italic,800,700,700italic,600,600italic,500,500italic,400,400italic,300,300italic,200,200italic,100,100italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'/>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' rel='stylesheet'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.bicolstandard.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.bicolstandard.com/2020/04/2020-year-of-trailblazing-beneteau.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="BICOL STANDARD | Bicol News - Atom" href="http://www.bicolstandard.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="BICOL STANDARD | Bicol News - RSS" href="http://www.bicolstandard.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="BICOL STANDARD | Bicol News - Atom" href="https://www.blogger.com/feeds/2288351700602619844/posts/default" />

<link rel="alternate" type="application/atom+xml" title="BICOL STANDARD | Bicol News - Atom" href="http://www.bicolstandard.com/feeds/6004883205027185312/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3095134620-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-J-ppt-5y4zA/XplvyWad8kI/AAAAAAAAhcY/ZHmfo_Gn2xQzbGEERb0ZJVsejoOd9Mb5QCLcBGAsYHQ/s640/img1.jpg' rel='image_src'/>
<meta content='How does a world-renowned boatmaker sail right into a new year? Why by introducing two new spectacular cruisers, of course.' name='description'/>
<meta content='http://www.bicolstandard.com/2020/04/2020-year-of-trailblazing-beneteau.html' property='og:url'/>
<meta content='2020: The Year of Trailblazing Bénéteau Oceanis Cruisers' property='og:title'/>
<meta content='How does a world-renowned boatmaker sail right into a new year? Why by introducing two new spectacular cruisers, of course.' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-J-ppt-5y4zA/XplvyWad8kI/AAAAAAAAhcY/ZHmfo_Gn2xQzbGEERb0ZJVsejoOd9Mb5QCLcBGAsYHQ/w1200-h630-p-k-no-nu/img1.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
2020: The Year of Trailblazing Bénéteau Oceanis Cruisers - BICOL STANDARD | Bicol News
</title>
<!-- Description and Keywords (start) -->
<meta content='YOUR KEYWORDS HERE' name='keywords'/>
<!-- Description and Keywords (end) -->
<meta content='2020: The Year of Trailblazing Bénéteau Oceanis Cruisers' property='og:title'/>
<meta content='http://www.bicolstandard.com/2020/04/2020-year-of-trailblazing-beneteau.html' property='og:url'/>
<meta content='article' property='og:type'/>
<meta content='https://1.bp.blogspot.com/-J-ppt-5y4zA/XplvyWad8kI/AAAAAAAAhcY/ZHmfo_Gn2xQzbGEERb0ZJVsejoOd9Mb5QCLcBGAsYHQ/s640/img1.jpg' property='og:image'/>
<meta content='How does a world-renowned boatmaker sail right into a new year? Why by introducing two new spectacular cruisers, of course.' name='og:description'/>
<meta content='BICOL STANDARD | Bicol News' property='og:site_name'/>
<meta content='http://www.bicolstandard.com/' name='twitter:domain'/>
<meta content='2020: The Year of Trailblazing Bénéteau Oceanis Cruisers' name='twitter:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='https://1.bp.blogspot.com/-J-ppt-5y4zA/XplvyWad8kI/AAAAAAAAhcY/ZHmfo_Gn2xQzbGEERb0ZJVsejoOd9Mb5QCLcBGAsYHQ/s640/img1.jpg' name='twitter:image'/>
<meta content='2020: The Year of Trailblazing Bénéteau Oceanis Cruisers' name='twitter:title'/>
<meta content='How does a world-renowned boatmaker sail right into a new year? Why by introducing two new spectacular cruisers, of course.' name='twitter:description'/>
<!-- Social Media meta tag need customer customization -->
<meta content='Facebook App ID here' property='fb:app_id'/>
<meta content='Facebook Admin ID here' property='fb:admins'/>
<meta content='@username' name='twitter:site'/>
<meta content='@username' name='twitter:creator'/>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
/*------Layout (No Edit)----------*/
body#layout #outer-wrapper{padding:0;width:1000px}
body#layout .section h4{color:#171717!important}
body#layout #topnav,body#layout .tm-head{height:auto}
body#layout .tm-menu{margin:0;width:70%}
body#layout .tn-right{height:auto}
body#layout .social-area{margin:0;width:100%}
body#layout .header-content,body#layout #header-blog{float:left;width:100%;height:auto;padding:0}
body#layout .header-logo,body#layout .header-ads{height:auto}
body#layout .header-logo{width:30%;    margin: 0 auto;padding:0}
body#layout .header-ads{width:70%;margin:0}
body#layout .header-random{display:none}
body#layout .header-menu{float:left;width:100%;margin:4px 0 0;padding:0}
body#layout #menu{display:block}
body#layout #content-wrapper{margin:0 auto}
body#layout #main-wrapper{float:left;width:70%;margin:0;padding:0}
body#layout #feat-sec .widget-content{display:block}
body#layout #ads-home{width:auto;max-height:none;margin-bottom:0}
body#layout #sidebar_tabs:before{content:"Sidebar Tabs";color:#fff;font-family:"Roboto", sans-serif;font-size:18px;margin-bottom:5px;display:block}
body#layout .sidebar-wrapper{float:right;width:30%;margin:0;padding:0}
body#layout #sidebar_tabs{overflow:hidden;background-color:#FFBA00;padding:10px;margin-bottom:10px;box-sizing:border-box}
body#layout .sidebar-wrapper .layout-widget-description{display:none}
body#layout #sidebar_tabs .tab-opt{padding:0;float:left}
body#layout #footer-wrapper{overflow:hidden}
body#layout .sect-left{width:28%;float:left}
body#layout #social-footer{width:30%;float:right}
body#layout .header-menu li.home-child,body#layout .uk-search-header,body#layout .FollowByEmail .widget-content:before{display:none}
body#layout #unwanted{display:none!important}
#layout:before {    content: 'This is the property of ThemeXpose.com';
text-transform: uppercase;
font-size: 20px;
color: #999;
margin: 0 0 20px 0;
display: inline-block;
font-weight: 700;
padding: 20px;
font-family: sans-serif;
border: 4px double #FD856E;}
/*------Layout (end)----------*/
--></style>
<style>

.item .post, .static_page .post {
    padding: 25px;
    border: 1px solid #eee;
}
#main-wrapper {
    float: left;
    overflow: hidden;
    width: 775px;
    word-wrap: break-word;
}
  </style>
<style type='text/css'>
/*----Responsive Design----*/
@media only screen and (max-width: 1060px) {
#outer-wrapper{max-width:100%;box-shadow:none}
.row{width:96%}
.header-logo{max-width:200px}
#main-wrapper{width:67%}
.sidebar-wrapper{width:30%}
.back-to-top{display:none}
.post-detail {
    background-color: #fff;
    padding: 10px;
      margin-left: 0;}
    article.my-wrapz{width:100%}
}
@media only screen and (max-width: 979px) {
#header-blog{padding:15px 0}
#header-blog,.header-content{height:auto}
.header-logo{width:auto;float:none;margin:0 auto 15px}
.header-logo img{margin:0 auto}
.header-ads{float:none;margin:0 auto}
.header-menu{width:50%;overflow:hidden}
#nav,.header-menu li.home-child{display:none}
.nav-menu .selectnav{display:block!important}
.nav-wrapper{padding-left:10px}
#content-wrapper{margin:15px auto}
#main-wrapper{width:100%}
.uk-featured-post{margin-bottom:15px}
#ads-home{margin:0 auto 20px}
.sidebar-wrapper{float:left;width:100%;margin-top:15px}
.item .sidebar-wrapper{padding-top:10px}
.footer-sections{padding:15px 0 10px}
.sect-left{width:100%;margin-right:0;margin-bottom:20px}
.sect-left:last-child{margin-bottom:0}
.flickr_widget .flickr_badge_image:nth-of-type(4),.flickr_widget .flickr_badge_image:nth-of-type(8),.flickr_widget .flickr_badge_image:nth-of-type(12){margin-right:10px}
}
@media only screen and (max-width: 767px) {
.tm-menu{width:20%}
#nav1{display:none}
#selectnav2{background-color:#292929;height:22px;line-height:22px;padding:2px 5px;font-size:12px;box-sizing:border-box;margin-top:17px}
.selectnav{display:block}
.uk-search-header{display:none}
}
@media only screen and (max-width: 620px) {
.uk-featured-post .uk-column1{width:100%;padding-right:0}
.uk-column1 .uk-post-caption{padding:0;float:left}
.uk-featured-post .uk-column2{float:right;width:100%;margin-top:15px}
.uk-featured-post .uk-column2 .item2{float:left;width:48.5%;margin-bottom:0}
.uk-featured-post .uk-column2 .item3{float:right;width:48.5%}
.index article,.archive article{float:left}
.uk-column1 .uk-post-thumb,.uk-column1 .uk-post-thumb .uk-image,.block-image,.block-image .thumb,.block-image .thumb a{width:100%;height:250px;margin-right:0;margin-bottom:15px;float:left}
.index .blog-pager,.index #blog-pager,.archive .blog-pager,.archive #blog-pager{padding:10px 0}
.item .post-title,.static_page .post-title{font-size:24px;line-height:1.4em}
.share-art a{padding:0}
.share-art span{display:none}
.share-art i.fa{margin-right:0!important}
}
@media only screen and (max-width: 480px) {
.uk-column1 .uk-post-thumb,.uk-column1 .uk-post-thumb .uk-image,.block-image,.block-image .thumb,.block-image .thumb a{height:220px}
.uk-featured-post .uk-column2 .item2{width:100%}
.uk-featured-post .uk-column2 .item3{float:left;width:100%;margin-top:15px}
.breadcrumbs{line-height:1.5em}
.post h2 a,.item .post-title,.static_page .post-title{font-size:22px}
.related li{width:100%;margin:10px 0 0}
.related li:first-child{margin-top:0}
.cmm-tabs-header h3{font-size:10px}
.sect-left{margin-bottom:15px}
.footer-wrapper #social-footer{margin-right:0;width:100%;text-align:center}
.footer-wrapper #social-footer ul li{display:inline-block;float:none}
.footer-wrapper .copyright{text-align:center;float:left;width:100%;margin-top:5px}
}
@media only screen and (max-width: 340px) {
.uk-column1 .uk-post-thumb,.uk-column1 .uk-post-thumb .uk-image,.block-image,.block-image .thumb,.block-image .thumb a{height:200px}
.cmm-tabs-header .wrap-tab a{padding:0 7px}
.cmm-tabs.simplyTab .wrap-tab li a{letter-spacing:0}
.footer-sections{padding:15px 0 10px}
.flickr_widget .flickr_badge_image:nth-of-type(4),.flickr_widget .flickr_badge_image:nth-of-type(8),.flickr_widget .flickr_badge_image:nth-of-type(12){margin-right:0}
}
@media only screen and (max-width: 300px) {
.tm-menu{width:100%}
.social-area{display:none}
.header-logo{float:none;text-align:center;margin:0 auto;min-width:inherit}
.header-ads{display:none}
.header-menu{width:100%}
.nav-wrapper{padding:0 10px}
#selectnav1{width:100%}
.header-random{display:none}
.uk-column1 .uk-post-thumb,.uk-column1 .uk-post-thumb .uk-image,.block-image,.block-image .thumb,.block-image .thumb a{height:160px}
.uk-column1 .uk-post-title,.post h2 a{font-size:18px}
.retitle{margin-bottom:10px}
.item .post-title,.static_page .post-title{font-size:20px}
.error-item{font-size:120px}
.cmm-tabs-header{overflow:hidden}
.cmm-tabs.simplyTab .wrap-tab{float:left}
.cmm-tabs-header .wrap-tab li{float:left;display:inline-block;margin-left:0!important;margin-right:10px;margin-bottom:2px}
.cmm-tabs-header .wrap-tab li:last-child{margin-right:0}
.cmm-tabs.simplyTab .wrap-tab li a{padding:2px 7.55px}
.cmm-tabs-header h3,.sidebar-wrapper,#footer{display:none}
.footer-wrapper #social-footer ul li,.footer-wrapper #social-footer ul li a{margin:0 5px}
}
</style>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js' type='text/javascript'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2288351700602619844&amp;zx=dfc29d97-fc20-4bdc-8757-276841ec9873' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2288351700602619844&amp;zx=dfc29d97-fc20-4bdc-8757-276841ec9873' rel='stylesheet'/></noscript>

</head>
<body class='item'>
<div id='topnav'>
<div class='tm-head row'>
<div class='tm-menu'>
<div class='menu1 section' id='menu1' name='Top Navigation'><div class='widget LinkList' data-version='1' id='LinkList210'>
<div class='widget-content'>
<ul id='nav1'>
<li><a href='http://www.bicolstandard.com/search/label/Albay'>Albay</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Camarines%20Norte'>Camarines Norte</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Camarines%20Sur'>Camarines Sur</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Catanduanes'>Catanduanes</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Masbate'>Masbate</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Naga%20City'>Naga City</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Sorsogon'>Sorsogon</a></li>
</ul>
</div>
</div></div>
</div>
<div class='tn-right'>
<div class='social-area'>
<div class='social-top section' id='social-top' name='Social Top'><div class='widget LinkList' data-version='1' id='LinkList50'>
<div class='widget-content'>
<ul>
<li><a class='Facebook' href='http://www.facebook.com/bicolstandard' target='_blank' title='Facebook'></a></li>
<li><a class='Instagram' href='http://www.instagram.com/bicolstandard' target='_blank' title='Instagram'></a></li>
<li><a class='Twitter' href='http://www.twitter.com/bicolstandard' target='_blank' title='Twitter'></a></li>
</ul>
</div>
</div></div>
</div>
<form action='/search' class='uk-search-header' method='get'>
<i class='fa fa-search'></i>
<input class='uk-searchbox-header' id='s' name='q' placeholder='Search...' type='text'/>
</form>
</div>
</div>
</div>
<div id='header-blog'>
<div class='header-content row'>
<div class='header-logo'>
<div class='section' id='logo_blog' name='Logo'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.bicolstandard.com/' style='display: block'><h1 style='display:none;'></h1>
<img alt='BICOL STANDARD | Bicol News' height='95px; ' id='Header1_headerimg' src='http://3.bp.blogspot.com/-pNcTyVoUkVM/XIyOo8V5ljI/AAAAAAAAd_o/Ngc1nyKVQoYXkU0pYM7HbPe8R_z1oPxEACK4BGAYYCw/s1600/bicolstandardlogo.gif' style='display: block' width='400px; '/>
</a>
</div>
</div></div>
</div>
</div>
</div>


<div id="outer-wrapper" class="item">



  <nav class='row' id='header-navigation'>
<div class='nav-wrapper'>
<div class='nav-menu'>
<div class='header-random'><li><a class='rdn-icon'></a></li></div>
<div class='header-menu'>
<li class='home-child'><a href='http://www.bicolstandard.com/'></a></li>
<div class='menu section' id='menu' name='Main Menu'><div class='widget LinkList' data-version='1' id='LinkList110'>
<div class='widget-content'>
<ul id='nav' itemscope='' itemtype='http://schema.org/SiteNavigationElement'>
<li itemprop='name'><a href='http://www.bicolstandard.com/p/advertise-with-us.html' itemprop='url'>ADVERTISE WITH US</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/News' itemprop='url'>News</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Columns' itemprop='url'>Columns</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Education' itemprop='url'>Education</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Politics' itemprop='url'>Politics</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Arts%20and%20Culture' itemprop='url'>Arts and Culture</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Government' itemprop='url'>Government</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Tourism' itemprop='url'>Tourism</a></li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
</nav>
<div class='clear'></div>
<div class='row' id='content-wrapper'>
<div class='clear'></div>
<div id='main-wrapper'>
<div class='clear'></div>
<div class='clear'></div>
<div class='main section' id='main' name='Main Wrapper'><div class='widget HTML' data-version='1' id='HTML10'>
<div class='widget-content'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8171237920916235"
     data-ad-slot="7768262896"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' rel='nofollow' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bicol-standard_main_AdSense1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8171237920916235"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0004"
     data-ad-slot="1038751369"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' rel='nofollow' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->
<div class='post-outer'>
<div class='post' data-file='http://www.bicolstandard.com/2020/04/2020-year-of-trailblazing-beneteau.html' data-target='article'>

              <div itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
              <div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject' style='display:none;'>
<meta content='https://1.bp.blogspot.com/-J-ppt-5y4zA/XplvyWad8kI/AAAAAAAAhcY/ZHmfo_Gn2xQzbGEERb0ZJVsejoOd9Mb5QCLcBGAsYHQ/s640/img1.jpg' itemprop='url'/>
<meta content='700' itemprop='width height'/>
</div>
<div class='post-header'>
<div class='breadcrumbs' xmlns:v='http://rdf.data-vocabulary.org/#'>
<span typeof='v:Breadcrumb'><a class='bhome' href='http://www.bicolstandard.com/' property='v:title' rel='v:url'>Home</a></span><i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='http://www.bicolstandard.com/search/label/Business' property='v:title' rel='v:url'>Business</a></span>
<i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='http://www.bicolstandard.com/search/label/Feature' property='v:title' rel='v:url'>Feature</a></span>
<i class='fa fa-angle-right'></i><span>2020: The Year of Trailblazing Bénéteau Oceanis Cruisers</span>
</div>
<div class='post-head'><h1 class='post-title entry-title' itemprop='name headline'>
2020: The Year of Trailblazing Bénéteau Oceanis Cruisers
</h1></div>
<div class='post-meta'>
<span class='post-author vcard'>
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>by <a class='g-profile' href='' rel='author' title='Bicol Standard'><span itemprop='name'><strong>Bicol Standard</strong></span></a></span>
</span>
<span class='post-timestamp'>
<meta content='http://www.bicolstandard.com/2020/04/2020-year-of-trailblazing-beneteau.html' itemprop='url mainEntityOfPage'/>
<a class='timestamp-link' href='http://www.bicolstandard.com/2020/04/2020-year-of-trailblazing-beneteau.html' rel='bookmark' title='permanent link'><abbr class='published timeago' itemprop='datePublished dateModified' title='2020-04-17T17:02:00+08:00'>Friday, April 17, 2020</abbr></a>
<span class='reading-time'><div class='eta'></div>Read</span>
</span>
</div>
</div>
<article class='my-wrapz'>
<div class='post-detail'>
<div class='post-body entry-content' id='post-body-6004883205027185312' itemprop='articleBody'>
<meta content='       How does a world-renowned boatmaker sail right into a new year? Why by introducing two new spectacular cruisers, of course. This is e...' name='twitter:description'/>
<div dir="ltr" style="text-align: left;" trbidi="on">
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-J-ppt-5y4zA/XplvyWad8kI/AAAAAAAAhcY/ZHmfo_Gn2xQzbGEERb0ZJVsejoOd9Mb5QCLcBGAsYHQ/s1600/img1.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="669" data-original-width="1427" height="300" src="https://1.bp.blogspot.com/-J-ppt-5y4zA/XplvyWad8kI/AAAAAAAAhcY/ZHmfo_Gn2xQzbGEERb0ZJVsejoOd9Mb5QCLcBGAsYHQ/s640/img1.jpg" width="640" /></a></div>
<div>
<br /></div>
<div>
<br /></div>
How does a world-renowned boatmaker sail right into a new year? Why by introducing two new spectacular cruisers, of course. This is exactly what the French boatbuilding conglomerate Bénéteau did when they introduced two new vessels&#8288;&#8212;the Oceanis 40.1 and the Oceanis Yacht 54&#8288;&#8212;at the start of 2020, creating a considerable impression on boating enthusiasts the world over.<br />
<br />
The Oceanis 40.1 delighted the sailing community with her unrivalled deck space and interior volumes, while the Oceanis Yacht 54 heralded the arrival of a new generation of luxury cruisers&#8212;vessels that make the most of interior layouts without compromising on performance, comfort, and functionality. <br />
<br />
Let&#8217;s take a closer look at these two new exciting sailboats, which will soon be brought to Philippine shores by <a href="https://www.europayachts.ph/">sailboat distributor Europa Yachts</a>, a leader in the country when it comes to fine European watercrafts.<br />
<div>
<br />
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<b>Unrivaled Volumes and Dimensions: The Oceanis 40.1&nbsp;</b></div>
<div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<img border="0" height="300" src="https://1.bp.blogspot.com/-VktoXAwWp8M/Xplv9ThJl5I/AAAAAAAAhcc/Hk6Rqbwodm4iTJossq5v7dA-Na9J9FZNQCEwYBhgLKs0DAMBZVoBUQOVdiSk0GOPWAxKsL9XdUZmdaRghVeZ-taS_JilV6sxjUQVvL-stwIdy1fmirJKI4ubl0fenZfZi1SX1DSLeuvMorh_7RUqFgZfz44jmcJoXiNurRuwoJMlYTy0Zbtwhf0gTo7wMzldEU_PH_b4_qBHLqGXQ_orQFOoY_hwKygC_37nikcVkpS186q6OLu2OtzLSDraGXiQWZoFqQe67fw65AWibs2i-mzuDDnujbysrE-_p-gFwOE__NWHteYM68CwwpfwrABwr71-9grajmhR6XKDpFopMj5meYjIIc-UarVvFvOsKHIVhiccG09ZZ2w79INpF9PPvIyLMKuc9qcr0bDHhdGhdg4FvxD3r0NmFpo45t0bxT7d5JnjuCx_wfKpDNquqWeXE4BL_MV8OiEE7aTVSLHNmiD4AXix3t6xUY5jf-CbK3xrGHWmViE7wVXWKobveXyNTB8SbSHg_0k3K-UGLk6sKTBbF2RfrDuiDZTQPrgM_P9VV0s38ASxgnH26lT6w0LcltfqEJCJ7pUDYiJ6kIFCmCzSJESpN4MzD7NaDwvInJLbmtXyfzp2Vb6UyLGyvWYcZNwn3txXmy-WU_JsdEMYw2-Tl9AU/s640/img2.jpg" width="640" /></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<br /></div>
When the Bénéteau Oceanis 51.1 was introduced back in 2017, it marked the beginning of a new age of cruisers by Bénéteau, one that puts a monumental emphasis on generous dimensions. This year, the boatbuilding company continues the tradition with the 12.87-meter-long Bénéteau Oceanis 40.1, offering a vessel that is unprecedented in space and volumes, one that is also available in a number of layouts, drafts, and rigs, making her easily adaptable to a variety of lifestyles. Whether you&#8217;re sailing as a couple, as a family, as a group of young friends, or as a team of old salts, this boat is sure to make you as happy at anchor as you are under sail.<br />
<br />
The Bénéteau Oceanis 40.1 features an innovative flared and stepped hull design courtesy of naval architect Marc Lombard. Extending to over a third of the bow, these steps not only improve performance on water but also open up an incredible amount of space inside the boat. With her impeccable speed potential, her ability to remain stiff under sail, and her very liberal deck and interior floor plans, you would be forgiven to think that you&#8217;re on board a bigger and faster cruiser.<br />
<br />
Inside, this sailboat does not disappoint with her interior styling done by no less than the Italian design firm Nauta Design. With her walnut or light oak wood paneling, neutral-colored upholstery, and generously sized portholes and windows, she is remarkably bright both in the saloon and in the cabins. The Oceanis 40.1 is also available in two-, three-, or four-cabin variants, and because a good part of her is modular, every boat owner can customize their  liveaboard experience no matter if they are just near the shore or out in the open sea.<br />
<br />
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<b>A Perfect Balance of Form and Function: The Oceanis Yacht 54</b></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<img border="0" src="https://1.bp.blogspot.com/-XM8xDxqyqxQ/XplwbFhbpvI/AAAAAAAAhco/gkboygu6MBAteWo-iYayenq6UvRiKcfUgCLcBGAsYHQ/s640/img3.jpg" /></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<br /></div>
A younger sister to the Oceanis 62, the Bénéteau Oceanis Yacht 54 likewise embodies that spirit of innovation that has always been interwoven into the DNA of the Bénéteau brand. Her architects, Roberto Biscontini (exteriors) and Lorenzo Argento (interiors) capitalized on the company&#8217;s wealth of experience with their earlier Oceanis range offerings, all while remaining true to the same set of principles that have always guided Bénéteau in their creation of Oceanis vessels both present and past. <br />
<br />
From creating luxurious living spaces and utilizing materials and technologies that improve performance at sea, it&#8217;s truly a delicate balance of form and function that Bénéteau aspires to preserve in the fashioning of the Oceanis Yacht 54. All of these have resulted in a vessel that is supremely comfortable, breathtaking under sail, and easy to lend to shorthanded seamanship.<br />
<br />
The Oceanis Yacht 54 also sets a new standard by creating a paradigm shift in the concept of the traditional central cockpit, transforming it into a space that lends well to safety, to the free flow of people on board, and to hours of leisurely lounging, thanks to the generous seating spaces that have been made available on her deck. The cockpit&#8217;s flush layout&#8212;plus the way the boat&#8217;s sheets and halyards have been made to run aft of the cockpit seats&#8212;leaves a clean and spacious area for rest and relaxation, making this part of the boat the perfect spot for entertainment and introspective thinking.<br />
<br />
As with  the Oceanis 40.1 one, the interiors of the Oceanis Yacht 54 were designed with a vision to create contemporary living spaces that evoke warmth and congeniality. This is why she was contrived to get as much natural light and ventilation as possible. Her cabins are also adaptable and well-engineered, affording unparalleled comfort and substantial storage room. Moreover, this yacht is also available in two different layouts, namely in a three-cabin, two-head configuration or in a three-cabin three-head layout. Her interior wood paneling, on the other hand, can be made of either light oak or walnut.<br />
<br />
Truly, both the Bénéteau Oceanis 40.1 and the Bénéteau Oceanis Yacht 54 are vessels that Philippine-based yachting aficionados can look forward to with great excitement. For more information about these highly anticipated sailboats, please send Europa Yachts Philippines an email at info@europayachts.net or call (+63-2) 8553-2027 today.<br />
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<br />
<ins class="adsbygoogle" data-ad-client="ca-pub-8171237920916235" data-ad-format="fluid" data-ad-layout="in-article" data-ad-slot="3939239653" style="display: block; text-align: center;"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
</div>
</div>
</div>
</div>
</article>
<div class='hreview' style='display:none'>
<span class='item'>
<span class='fn'>2020: The Year of Trailblazing Bénéteau Oceanis Cruisers</span>
<img alt='2020: The Year of Trailblazing Bénéteau Oceanis Cruisers' class='photo' src='https://1.bp.blogspot.com/-J-ppt-5y4zA/XplvyWad8kI/AAAAAAAAhcY/ZHmfo_Gn2xQzbGEERb0ZJVsejoOd9Mb5QCLcBGAsYHQ/s72-c/img1.jpg'/>
</span> 
              Reviewed by <span class='reviewer'>Bicol Standard</span>
              on 
              <span class='dtreviewed'>
Friday, April 17, 2020
<span class='value-title' title='Friday, April 17, 2020'></span>
</span> 
              Rating: <span class='rating'>5</span>
</div>
<div style='clear:both'></div>
<div class='post-footer'>
<div class='label-head'>
<span>Tags :</span>
<a href='http://www.bicolstandard.com/search/label/Business' rel='tag'>Business</a>
<a href='http://www.bicolstandard.com/search/label/Feature' rel='tag'>Feature</a>
</div>
<div class='share-art'>
<div class='sa-title'>
<strong>SHARE THIS</strong>
</div>
<a class='facebook' href='http://www.facebook.com/sharer.php?u=http://www.bicolstandard.com/2020/04/2020-year-of-trailblazing-beneteau.html&title=2020: The Year of Trailblazing Bénéteau Oceanis Cruisers' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-facebook'></i><span> Share it</span></a>
<a class='twitter' href='http://twitter.com/share?url=http://www.bicolstandard.com/2020/04/2020-year-of-trailblazing-beneteau.html&title=2020: The Year of Trailblazing Bénéteau Oceanis Cruisers' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-twitter'></i><span> Tweet</span></a>
<a class='googleplus' href='https://plus.google.com/share?url=http://www.bicolstandard.com/2020/04/2020-year-of-trailblazing-beneteau.html&title=2020: The Year of Trailblazing Bénéteau Oceanis Cruisers' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-google-plus'></i><span> Share it</span></a>
<a class='linkedin' href='http://www.linkedin.com/shareArticle?url=http://www.bicolstandard.com/2020/04/2020-year-of-trailblazing-beneteau.html&title=2020: The Year of Trailblazing Bénéteau Oceanis Cruisers' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-linkedin'></i><span> Share it</span></a>
<a class='pinterest' href='http://pinterest.com/pin/create/button/?url=http://www.bicolstandard.com/2020/04/2020-year-of-trailblazing-beneteau.html&media=https://1.bp.blogspot.com/-J-ppt-5y4zA/XplvyWad8kI/AAAAAAAAhcY/ZHmfo_Gn2xQzbGEERb0ZJVsejoOd9Mb5QCLcBGAsYHQ/s640/img1.jpg&description=       How does a world-renowned boatmaker sail right into a new year? Why by introducing two new spectacular cruisers, of course. This is e...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-pinterest-p'></i><span> Pin it</span></a>
</div>
<div style='clear:both'></div>
<div id='related-posts'>
<h4 class='related-headline'>You Might Also Like</h4>
<div class='related-ready'>
<a class='hide-label'>Feature</a>
</div>
</div>
<div class='clear'></div>
<ul class='post-nav'>
<li class='next'>
<a rel='next'><strong>Next</strong><span>You are viewing Most Recent Post</span></a>
</li>
<li class='previous'>
<a class='older-link' href='http://www.bicolstandard.com/2020/04/legazpi-city-adjusts-window-hours-for.html' id='Blog1_blog-pager-older-link' rel='previous'></a>
</li>
</ul>
</div>
<div itemprop='publisher' itemscope='itemscope' itemtype='https://schema.org/Organization' style='display:none;'>
<div itemprop='logo' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
<meta content='https://1.bp.blogspot.com/-J-ppt-5y4zA/XplvyWad8kI/AAAAAAAAhcY/ZHmfo_Gn2xQzbGEERb0ZJVsejoOd9Mb5QCLcBGAsYHQ/s640/img1.jpg' itemprop='url'/>
</div>
<meta content='BICOL STANDARD | Bicol News' itemprop='name'/>
</div>
              </div>
            
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a>
<h4>
<!--Can't find substitution for tag [post.backlinksLabel]-->
</h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'>
<!--Can't find substitution for tag [post.createLinkLabel]-->
</a>
</p>
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='post-feeds'>
</div>
</div></div>
</div>
<div class='sidebar-wrapper'>
<div class='sidebar section' id='sidebar' name='Sidebar Right A'><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- newsquare -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8171237920916235"
     data-ad-slot="7971798096"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' rel='nofollow' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='sidebar no-items section' id='sidebar2' name='Sidebar Right B'></div>
</div>
<div class='clear'></div>
</div>
<!-- end content-wrapper -->
<div class='clear'></div><!-- Footer wrapper -->
<!-- unwanted widgets -->
<div style='display: none'>
<div class='unwanted section' id='unwanted'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=unwanted' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div>

</div>


<script>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</script>
<div class='section' id='footer-instagram'><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8171237920916235"
     data-ad-slot="2224644798"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=footer-instagram' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div id='footer-wrapper'>
<div id='footer'>
<div class='footer-sections row'>
<div class='sect-left section' id='footer-sec1' name='Widget 1'><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>About Bicol Standard</h2>
<div class='widget-content'>
<span style="color:#ffffff;">Bicol Standard is the leading source of Bicol news and information, with a massive readership of 38 million online, unparalleled reliability, and over 30 years of journalistic experience.<br /><br />We are the widest-circulating newspaper in the Bicol region, covering Naga City, Legazpi City, Daet, and various towns in Camarines Sur, Camarines Norte, and Albay.<br /><br />We also have the most read media website, and the only one to be updated daily with information that matters to Bicolanos.</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=footer-sec1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' rel='nofollow' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='sect-left section' id='footer-sec2' name='Widget 2'><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>Contact</h2>
<div class='widget-content'>
<span style="color:#ffffff;">135 San Jose St., San Felipe, Naga City<br />0975-939-8606  (Globe) 0938-859-6567(Smart)<br />bicolstandard@gmail.com<br />Facebook/Twitter/Instagram: bicolstandard</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=footer-sec2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<h2 class='title'>Services</h2>
<div class='widget-content'>
<span style="color:#ffffff;">Advertising<br />Publication of Legal Notices<br />Media Partnership<br />Event Coverage</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=footer-sec2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='sect-left section' id='footer-sec3' name='Widget 3'><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Pages</h2>
<div class='widget-content'>
<span style="font-weight: bold;color:#ffffff;"><a href="http://www.bicolstandard.com/p/privacy-policy.html">Privacy Policy</a></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=footer-sec3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='clear'></div>
<div class='footer-wrapper'>
<div class='footer-sec row'>
<!-- Footer Social -->
<div class='social-footer section' id='social-footer' name='Social Footer'><div class='widget LinkList' data-version='1' id='LinkList20'>
<div class='widget-content'>
<ul>
<li><a class='Facebook' href='http://www.facebook.com/bicolstandard' target='_blank' title='Facebook'></a></li>
<li><a class='Instagram' href='http://www.instagram.com/bicolstandard' target='_blank' title='Instagram'></a></li>
<li><a class='Twitter' href='http://www.twitter.com/bicolstandard' target='_blank' title='Twitter'></a></li>
</ul>
</div>
</div></div>
<!-- Footer Copyright -->
<div class='copyright'>Created By <a href='http://www.themexpose.com/' id='mycontent' title='Blogger Templates'>Themexpose</a></div>
</div>
</div>
</div>
<script>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</script>
<script type='text/javascript'>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</script>
<style>
.eta{
display: inline-block;
padding-right: 5px;
}
</style>
<script>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
var postperpage=POST_PER_PAGE;
var numshowpage=5;
var upPageWord ='Prev';
var downPageWord ='Next';
var urlactivepage=location.href;
var home_page="/";
</script>
<script type='text/javascript'>
//<![CDATA[
  $(document).ready(function(){
        $(".widget h2").wrapInner("<span></span>");
      });
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<div class='back-to-top'>
<a href='#' id='back-to-top' title='Back to Top'><i class='fa fa-long-arrow-up'></i></a>
</div>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2053445127-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>