<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3382421118-ieretrofit.js"></script> <![endif]-->
<meta charset='utf-8'/>
<meta content='IE=edge' http-equiv='X-UA-Compatible'/>
<meta content='width=device-width,initial-scale=1.0,minimum-scale=1.0,maximum-scale=1.0' name='viewport'/>
<link href='//fonts.googleapis.com/css?family=Montserrat:400,700|Roboto:400,700,500,700italic,500italic,400italic|Open+Sans:400,700,700italic,400italic' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:900italic,900,800italic,800,700,700italic,600,600italic,500,500italic,400,400italic,300,300italic,200,200italic,100,100italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'/>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' rel='stylesheet'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.bicolstandard.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.bicolstandard.com/2019/06/educo-philippines-this-independence-day_12.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="BICOL STANDARD | Bicol News - Atom" href="http://www.bicolstandard.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="BICOL STANDARD | Bicol News - RSS" href="http://www.bicolstandard.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="BICOL STANDARD | Bicol News - Atom" href="https://www.blogger.com/feeds/2288351700602619844/posts/default" />

<link rel="alternate" type="application/atom+xml" title="BICOL STANDARD | Bicol News - Atom" href="http://www.bicolstandard.com/feeds/5332019060761404685/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3399642339-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-UL58UsTr6Tc/XQBtDjRQ2iI/AAAAAAAAfEs/G0bI4HbbBXog9n7G_WAc22OMtm46g_C0gCLcBGAs/s1600/catanduanes.jpg' rel='image_src'/>
<meta content='Legazpi City—Children shouldn’t work in fields, but on dreams! This is the theme as the world commemorates the World Day Against Child Labor, which also coincides with the Philippine’s celebration of its 121st Independence Day.' name='description'/>
<meta content='http://www.bicolstandard.com/2019/06/educo-philippines-this-independence-day_12.html' property='og:url'/>
<meta content='Educo Philippines: This Independence Day, free children from labor' property='og:title'/>
<meta content='Legazpi City—Children shouldn’t work in fields, but on dreams! This is the theme as the world commemorates the World Day Against Child Labor, which also coincides with the Philippine’s celebration of its 121st Independence Day.' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-UL58UsTr6Tc/XQBtDjRQ2iI/AAAAAAAAfEs/G0bI4HbbBXog9n7G_WAc22OMtm46g_C0gCLcBGAs/w1200-h630-p-k-no-nu/catanduanes.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
Educo Philippines: This Independence Day, free children from labor - BICOL STANDARD | Bicol News
</title>
<!-- Description and Keywords (start) -->
<meta content='YOUR KEYWORDS HERE' name='keywords'/>
<!-- Description and Keywords (end) -->
<meta content='Educo Philippines: This Independence Day, free children from labor' property='og:title'/>
<meta content='http://www.bicolstandard.com/2019/06/educo-philippines-this-independence-day_12.html' property='og:url'/>
<meta content='article' property='og:type'/>
<meta content='https://1.bp.blogspot.com/-UL58UsTr6Tc/XQBtDjRQ2iI/AAAAAAAAfEs/G0bI4HbbBXog9n7G_WAc22OMtm46g_C0gCLcBGAs/s1600/catanduanes.jpg' property='og:image'/>
<meta content='Legazpi City—Children shouldn’t work in fields, but on dreams! This is the theme as the world commemorates the World Day Against Child Labor, which also coincides with the Philippine’s celebration of its 121st Independence Day.' name='og:description'/>
<meta content='BICOL STANDARD | Bicol News' property='og:site_name'/>
<meta content='http://www.bicolstandard.com/' name='twitter:domain'/>
<meta content='Educo Philippines: This Independence Day, free children from labor' name='twitter:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='https://1.bp.blogspot.com/-UL58UsTr6Tc/XQBtDjRQ2iI/AAAAAAAAfEs/G0bI4HbbBXog9n7G_WAc22OMtm46g_C0gCLcBGAs/s1600/catanduanes.jpg' name='twitter:image'/>
<meta content='Educo Philippines: This Independence Day, free children from labor' name='twitter:title'/>
<meta content='Legazpi City—Children shouldn’t work in fields, but on dreams! This is the theme as the world commemorates the World Day Against Child Labor, which also coincides with the Philippine’s celebration of its 121st Independence Day.' name='twitter:description'/>
<!-- Social Media meta tag need customer customization -->
<meta content='Facebook App ID here' property='fb:app_id'/>
<meta content='Facebook Admin ID here' property='fb:admins'/>
<meta content='@username' name='twitter:site'/>
<meta content='@username' name='twitter:creator'/>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
/*------Layout (No Edit)----------*/
body#layout #outer-wrapper{padding:0;width:1000px}
body#layout .section h4{color:#171717!important}
body#layout #topnav,body#layout .tm-head{height:auto}
body#layout .tm-menu{margin:0;width:70%}
body#layout .tn-right{height:auto}
body#layout .social-area{margin:0;width:100%}
body#layout .header-content,body#layout #header-blog{float:left;width:100%;height:auto;padding:0}
body#layout .header-logo,body#layout .header-ads{height:auto}
body#layout .header-logo{width:30%;    margin: 0 auto;padding:0}
body#layout .header-ads{width:70%;margin:0}
body#layout .header-random{display:none}
body#layout .header-menu{float:left;width:100%;margin:4px 0 0;padding:0}
body#layout #menu{display:block}
body#layout #content-wrapper{margin:0 auto}
body#layout #main-wrapper{float:left;width:70%;margin:0;padding:0}
body#layout #feat-sec .widget-content{display:block}
body#layout #ads-home{width:auto;max-height:none;margin-bottom:0}
body#layout #sidebar_tabs:before{content:"Sidebar Tabs";color:#fff;font-family:"Roboto", sans-serif;font-size:18px;margin-bottom:5px;display:block}
body#layout .sidebar-wrapper{float:right;width:30%;margin:0;padding:0}
body#layout #sidebar_tabs{overflow:hidden;background-color:#FFBA00;padding:10px;margin-bottom:10px;box-sizing:border-box}
body#layout .sidebar-wrapper .layout-widget-description{display:none}
body#layout #sidebar_tabs .tab-opt{padding:0;float:left}
body#layout #footer-wrapper{overflow:hidden}
body#layout .sect-left{width:28%;float:left}
body#layout #social-footer{width:30%;float:right}
body#layout .header-menu li.home-child,body#layout .uk-search-header,body#layout .FollowByEmail .widget-content:before{display:none}
body#layout #unwanted{display:none!important}
#layout:before {    content: 'This is the property of ThemeXpose.com';
text-transform: uppercase;
font-size: 20px;
color: #999;
margin: 0 0 20px 0;
display: inline-block;
font-weight: 700;
padding: 20px;
font-family: sans-serif;
border: 4px double #FD856E;}
/*------Layout (end)----------*/
--></style>
<style>

.item .post, .static_page .post {
    padding: 25px;
    border: 1px solid #eee;
}
#main-wrapper {
    float: left;
    overflow: hidden;
    width: 775px;
    word-wrap: break-word;
}
  </style>
<style type='text/css'>
/*----Responsive Design----*/
@media only screen and (max-width: 1060px) {
#outer-wrapper{max-width:100%;box-shadow:none}
.row{width:96%}
.header-logo{max-width:200px}
#main-wrapper{width:67%}
.sidebar-wrapper{width:30%}
.back-to-top{display:none}
.post-detail {
    background-color: #fff;
    padding: 10px;
      margin-left: 0;}
    article.my-wrapz{width:100%}
}
@media only screen and (max-width: 979px) {
#header-blog{padding:15px 0}
#header-blog,.header-content{height:auto}
.header-logo{width:auto;float:none;margin:0 auto 15px}
.header-logo img{margin:0 auto}
.header-ads{float:none;margin:0 auto}
.header-menu{width:50%;overflow:hidden}
#nav,.header-menu li.home-child{display:none}
.nav-menu .selectnav{display:block!important}
.nav-wrapper{padding-left:10px}
#content-wrapper{margin:15px auto}
#main-wrapper{width:100%}
.uk-featured-post{margin-bottom:15px}
#ads-home{margin:0 auto 20px}
.sidebar-wrapper{float:left;width:100%;margin-top:15px}
.item .sidebar-wrapper{padding-top:10px}
.footer-sections{padding:15px 0 10px}
.sect-left{width:100%;margin-right:0;margin-bottom:20px}
.sect-left:last-child{margin-bottom:0}
.flickr_widget .flickr_badge_image:nth-of-type(4),.flickr_widget .flickr_badge_image:nth-of-type(8),.flickr_widget .flickr_badge_image:nth-of-type(12){margin-right:10px}
}
@media only screen and (max-width: 767px) {
.tm-menu{width:20%}
#nav1{display:none}
#selectnav2{background-color:#292929;height:22px;line-height:22px;padding:2px 5px;font-size:12px;box-sizing:border-box;margin-top:17px}
.selectnav{display:block}
.uk-search-header{display:none}
}
@media only screen and (max-width: 620px) {
.uk-featured-post .uk-column1{width:100%;padding-right:0}
.uk-column1 .uk-post-caption{padding:0;float:left}
.uk-featured-post .uk-column2{float:right;width:100%;margin-top:15px}
.uk-featured-post .uk-column2 .item2{float:left;width:48.5%;margin-bottom:0}
.uk-featured-post .uk-column2 .item3{float:right;width:48.5%}
.index article,.archive article{float:left}
.uk-column1 .uk-post-thumb,.uk-column1 .uk-post-thumb .uk-image,.block-image,.block-image .thumb,.block-image .thumb a{width:100%;height:250px;margin-right:0;margin-bottom:15px;float:left}
.index .blog-pager,.index #blog-pager,.archive .blog-pager,.archive #blog-pager{padding:10px 0}
.item .post-title,.static_page .post-title{font-size:24px;line-height:1.4em}
.share-art a{padding:0}
.share-art span{display:none}
.share-art i.fa{margin-right:0!important}
}
@media only screen and (max-width: 480px) {
.uk-column1 .uk-post-thumb,.uk-column1 .uk-post-thumb .uk-image,.block-image,.block-image .thumb,.block-image .thumb a{height:220px}
.uk-featured-post .uk-column2 .item2{width:100%}
.uk-featured-post .uk-column2 .item3{float:left;width:100%;margin-top:15px}
.breadcrumbs{line-height:1.5em}
.post h2 a,.item .post-title,.static_page .post-title{font-size:22px}
.related li{width:100%;margin:10px 0 0}
.related li:first-child{margin-top:0}
.cmm-tabs-header h3{font-size:10px}
.sect-left{margin-bottom:15px}
.footer-wrapper #social-footer{margin-right:0;width:100%;text-align:center}
.footer-wrapper #social-footer ul li{display:inline-block;float:none}
.footer-wrapper .copyright{text-align:center;float:left;width:100%;margin-top:5px}
}
@media only screen and (max-width: 340px) {
.uk-column1 .uk-post-thumb,.uk-column1 .uk-post-thumb .uk-image,.block-image,.block-image .thumb,.block-image .thumb a{height:200px}
.cmm-tabs-header .wrap-tab a{padding:0 7px}
.cmm-tabs.simplyTab .wrap-tab li a{letter-spacing:0}
.footer-sections{padding:15px 0 10px}
.flickr_widget .flickr_badge_image:nth-of-type(4),.flickr_widget .flickr_badge_image:nth-of-type(8),.flickr_widget .flickr_badge_image:nth-of-type(12){margin-right:0}
}
@media only screen and (max-width: 300px) {
.tm-menu{width:100%}
.social-area{display:none}
.header-logo{float:none;text-align:center;margin:0 auto;min-width:inherit}
.header-ads{display:none}
.header-menu{width:100%}
.nav-wrapper{padding:0 10px}
#selectnav1{width:100%}
.header-random{display:none}
.uk-column1 .uk-post-thumb,.uk-column1 .uk-post-thumb .uk-image,.block-image,.block-image .thumb,.block-image .thumb a{height:160px}
.uk-column1 .uk-post-title,.post h2 a{font-size:18px}
.retitle{margin-bottom:10px}
.item .post-title,.static_page .post-title{font-size:20px}
.error-item{font-size:120px}
.cmm-tabs-header{overflow:hidden}
.cmm-tabs.simplyTab .wrap-tab{float:left}
.cmm-tabs-header .wrap-tab li{float:left;display:inline-block;margin-left:0!important;margin-right:10px;margin-bottom:2px}
.cmm-tabs-header .wrap-tab li:last-child{margin-right:0}
.cmm-tabs.simplyTab .wrap-tab li a{padding:2px 7.55px}
.cmm-tabs-header h3,.sidebar-wrapper,#footer{display:none}
.footer-wrapper #social-footer ul li,.footer-wrapper #social-footer ul li a{margin:0 5px}
}
</style>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js' type='text/javascript'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2288351700602619844&amp;zx=6c559272-70f0-4de4-a05e-ba4890d603c3' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2288351700602619844&amp;zx=6c559272-70f0-4de4-a05e-ba4890d603c3' rel='stylesheet'/></noscript>

</head>
<body class='item'>
<div id='topnav'>
<div class='tm-head row'>
<div class='tm-menu'>
<div class='menu1 section' id='menu1' name='Top Navigation'><div class='widget LinkList' data-version='1' id='LinkList210'>
<div class='widget-content'>
<ul id='nav1'>
<li><a href='http://www.bicolstandard.com/search/label/Albay'>Albay</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Camarines%20Norte'>Camarines Norte</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Camarines%20Sur'>Camarines Sur</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Catanduanes'>Catanduanes</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Masbate'>Masbate</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Naga%20City'>Naga City</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Sorsogon'>Sorsogon</a></li>
</ul>
</div>
</div></div>
</div>
<div class='tn-right'>
<div class='social-area'>
<div class='social-top section' id='social-top' name='Social Top'><div class='widget LinkList' data-version='1' id='LinkList50'>
<div class='widget-content'>
<ul>
<li><a class='Facebook' href='http://www.facebook.com/bicolstandard' target='_blank' title='Facebook'></a></li>
<li><a class='Instagram' href='http://www.instagram.com/bicolstandard' target='_blank' title='Instagram'></a></li>
<li><a class='Twitter' href='http://www.twitter.com/bicolstandard' target='_blank' title='Twitter'></a></li>
</ul>
</div>
</div></div>
</div>
<form action='/search' class='uk-search-header' method='get'>
<i class='fa fa-search'></i>
<input class='uk-searchbox-header' id='s' name='q' placeholder='Search...' type='text'/>
</form>
</div>
</div>
</div>
<div id='header-blog'>
<div class='header-content row'>
<div class='header-logo'>
<div class='section' id='logo_blog' name='Logo'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.bicolstandard.com/' style='display: block'><h1 style='display:none;'></h1>
<img alt='BICOL STANDARD | Bicol News' height='95px; ' id='Header1_headerimg' src='http://3.bp.blogspot.com/-pNcTyVoUkVM/XIyOo8V5ljI/AAAAAAAAd_o/Ngc1nyKVQoYXkU0pYM7HbPe8R_z1oPxEACK4BGAYYCw/s1600/bicolstandardlogo.gif' style='display: block' width='400px; '/>
</a>
</div>
</div></div>
</div>
</div>
</div>


<div id="outer-wrapper" class="item">



  <nav class='row' id='header-navigation'>
<div class='nav-wrapper'>
<div class='nav-menu'>
<div class='header-random'><li><a class='rdn-icon'></a></li></div>
<div class='header-menu'>
<li class='home-child'><a href='http://www.bicolstandard.com/'></a></li>
<div class='menu section' id='menu' name='Main Menu'><div class='widget LinkList' data-version='1' id='LinkList110'>
<div class='widget-content'>
<ul id='nav' itemscope='' itemtype='http://schema.org/SiteNavigationElement'>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Arts%20and%20Culture' itemprop='url'>Arts and Culture</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Columns' itemprop='url'>Columns</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Education' itemprop='url'>Education</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Government' itemprop='url'>Government</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/News' itemprop='url'>News</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Opinion' itemprop='url'>Opinion</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Police' itemprop='url'>Police Report</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Politics' itemprop='url'>Politics</a></li>
<li itemprop='name'><a href='http://www.bicolstandard.com/search/label/Tourism' itemprop='url'>Tourism</a></li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
</nav>
<div class='clear'></div>
<div class='row' id='content-wrapper'>
<div class='clear'></div>
<div id='main-wrapper'>
<div class='clear'></div>
<div class='clear'></div>
<div class='main section' id='main' name='Main Wrapper'><div class='widget HTML' data-version='1' id='HTML13'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- title-ads-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8171237920916235"
     data-ad-slot="7365401352"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=HTML&widgetId=HTML13&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML13"));' rel='nofollow' target='configHTML13' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image3'>
<h2>Bicol Shell Museum</h2>
<div class='widget-content'>
<img alt='Bicol Shell Museum' height='90' id='Image3_img' src='http://1.bp.blogspot.com/--stEGowlYUo/XQBrNGrmbRI/AAAAAAAAfEQ/5v7xMgKpgX86-_tTwd5p8qFdogEEX9PwgCK4BGAYYCw/s1600/bsm.gif' width='728'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=Image&widgetId=Image3&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image3"));' rel='nofollow' target='configImage3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->
<div class='post-outer'>
<div class='post' data-file='http://www.bicolstandard.com/2019/06/educo-philippines-this-independence-day_12.html' data-target='article'>

              <div itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
              <div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject' style='display:none;'>
<meta content='https://1.bp.blogspot.com/-UL58UsTr6Tc/XQBtDjRQ2iI/AAAAAAAAfEs/G0bI4HbbBXog9n7G_WAc22OMtm46g_C0gCLcBGAs/s1600/catanduanes.jpg' itemprop='url'/>
<meta content='700' itemprop='width height'/>
</div>
<div class='post-header'>
<div class='breadcrumbs' xmlns:v='http://rdf.data-vocabulary.org/#'>
<span typeof='v:Breadcrumb'><a class='bhome' href='http://www.bicolstandard.com/' property='v:title' rel='v:url'>Home</a></span><i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='http://www.bicolstandard.com/search/label/Albay' property='v:title' rel='v:url'>Albay</a></span>
<i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='http://www.bicolstandard.com/search/label/Bicol' property='v:title' rel='v:url'>Bicol</a></span>
<i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='http://www.bicolstandard.com/search/label/Community' property='v:title' rel='v:url'>Community</a></span>
<i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='http://www.bicolstandard.com/search/label/Education' property='v:title' rel='v:url'>Education</a></span>
<i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='http://www.bicolstandard.com/search/label/Legazpi%20City' property='v:title' rel='v:url'>Legazpi City</a></span>
<i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='http://www.bicolstandard.com/search/label/News' property='v:title' rel='v:url'>News</a></span>
<i class='fa fa-angle-right'></i><span>Educo Philippines: This Independence Day, free children from labor</span>
</div>
<div class='post-head'><h1 class='post-title entry-title' itemprop='name headline'>
Educo Philippines: This Independence Day, free children from labor
</h1></div>
<div class='post-meta'>
<span class='post-author vcard'>
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>by <a class='g-profile' href='' rel='author' title='Bicol Standard'><span itemprop='name'><strong>Bicol Standard</strong></span></a></span>
</span>
<span class='post-timestamp'>
<span class='reading-time'><div class='eta'></div>Read</span>
</span>
</div>
</div>
<article class='my-wrapz'>
<div class='post-detail'>
<div class='post-body entry-content' id='post-body-5332019060761404685' itemprop='articleBody'>
<meta content=' Legazpi City—Children shouldn’t work in fields, but on dreams! This is the theme as the world commemorates the World Day Against Child Labo...' name='twitter:description'/>
<div dir="ltr" style="text-align: left;" trbidi="on">
Legazpi City&#8212;Children shouldn&#8217;t work in fields, but on dreams! This is the theme as the world commemorates the World Day Against Child Labor, which also coincides with the Philippine&#8217;s  celebration of its 121st  Independence Day.<div>
<br /><img border="0" src="https://1.bp.blogspot.com/-UL58UsTr6Tc/XQBtDjRQ2iI/AAAAAAAAfEs/G0bI4HbbBXog9n7G_WAc22OMtm46g_C0gCLcBGAs/s1600/catanduanes.jpg" /><div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div>
June 12th marks the day the country declared itself free and independent, able to govern towards a future best fit for its people. But genuine freedom and independence is yet to be felt by millions of families across the country who remain with limited access to decent work that pays enough for a person to lead a life of dignity.<br /><br />Poverty remains the primary reason children in Filipino families are forced out of schools and engaged in various forms of labor.<br /><br />It&#8217;s been eight years since the government surveyed its young population as it faced the challenge set by the Sustainable Development Goal of eradicating the worst forms of child labor. In 2011, the Philippines recorded over three million children already working, of which two million are in hazardous and unsafe conditions.<br /><br />According to this 2011 survey, the Bicol region reported the second highest incidence of child labor and wherein, 73% of child laborers cited &#8216;to help&#8217; or &#8216;to supplement&#8217; the family income as their reason for working. Educo released an educationreport in 2018 that corroborated the results of this survey, showing poverty as the ultimate reason of child labor. Child laborers eventually lose interest in school and dropout. Only 85% of boys (and 91% of girls) finish elementary school in Bicol. And of those, only about half finish high school.<br /><br />Another study published on the CNU Journal of Higher Education from 2014 concluded that, &#8220;dropping out from school by working children takes effect when the income (is) not enough.&#8221;<br /><br />To date, the regional offices of the Department of Labor and Employment are further tasked to profile and enrich the country&#8217;s information on child labor. As of 2018, based on DOLE V&#8217;s data, child labor is highest in the agriculture industry followed by services and other industry work. Children are part of producing rice, corn, bananas, rubber, sugarcane, and even tobacco. When it comes to non-crop production, Bicolano child laborers produce fashion accessories, fish, gold, pyrotechnics, and even pornography. UNICEF released their State of the World&#8217;s Children citing that the Philippines has become the top global source of child pornography in 2017.<br /><br />Because of these, Educo has invested in strengthening structures that ensure child rights and child protection in communities around Bicol. More and more communities are becoming aware about the issues of children and how they can act collaboratively with their local government units and agencies to prioritize and address matters affecting the fulfilment of children&#8217;s rights and best interests. <br /><br />On our Independence Day, Educo calls for action to free children from all forms child labor &#8211; allowing them to dream and to live in a world where all children fully enjoy their rights and lead a life of dignity.</div>
</div>
</div>
</div>
</div>
</div>
</article>
<div class='hreview' style='display:none'>
<span class='item'>
<span class='fn'>Educo Philippines: This Independence Day, free children from labor</span>
<img alt='Educo Philippines: This Independence Day, free children from labor' class='photo' src='https://1.bp.blogspot.com/-UL58UsTr6Tc/XQBtDjRQ2iI/AAAAAAAAfEs/G0bI4HbbBXog9n7G_WAc22OMtm46g_C0gCLcBGAs/s72-c/catanduanes.jpg'/>
</span> 
              Reviewed by <span class='reviewer'>Bicol Standard</span>
              on 
              <span class='dtreviewed'>
Wednesday, June 12, 2019
<span class='value-title' title='Wednesday, June 12, 2019'></span>
</span> 
              Rating: <span class='rating'>5</span>
</div>
<div style='clear:both'></div>
<div class='post-footer'>
<div class='label-head'>
<span>Tags :</span>
<a href='http://www.bicolstandard.com/search/label/Albay' rel='tag'>Albay</a>
<a href='http://www.bicolstandard.com/search/label/Bicol' rel='tag'>Bicol</a>
<a href='http://www.bicolstandard.com/search/label/Community' rel='tag'>Community</a>
<a href='http://www.bicolstandard.com/search/label/Education' rel='tag'>Education</a>
<a href='http://www.bicolstandard.com/search/label/Legazpi%20City' rel='tag'>Legazpi City</a>
<a href='http://www.bicolstandard.com/search/label/News' rel='tag'>News</a>
</div>
<div class='share-art'>
<div class='sa-title'>
<strong>SHARE THIS</strong>
</div>
<a class='facebook' href='http://www.facebook.com/sharer.php?u=http://www.bicolstandard.com/2019/06/educo-philippines-this-independence-day_12.html&title=Educo Philippines: This Independence Day, free children from labor' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-facebook'></i><span> Share it</span></a>
<a class='twitter' href='http://twitter.com/share?url=http://www.bicolstandard.com/2019/06/educo-philippines-this-independence-day_12.html&title=Educo Philippines: This Independence Day, free children from labor' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-twitter'></i><span> Tweet</span></a>
<a class='googleplus' href='https://plus.google.com/share?url=http://www.bicolstandard.com/2019/06/educo-philippines-this-independence-day_12.html&title=Educo Philippines: This Independence Day, free children from labor' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-google-plus'></i><span> Share it</span></a>
<a class='linkedin' href='http://www.linkedin.com/shareArticle?url=http://www.bicolstandard.com/2019/06/educo-philippines-this-independence-day_12.html&title=Educo Philippines: This Independence Day, free children from labor' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-linkedin'></i><span> Share it</span></a>
<a class='pinterest' href='http://pinterest.com/pin/create/button/?url=http://www.bicolstandard.com/2019/06/educo-philippines-this-independence-day_12.html&media=https://1.bp.blogspot.com/-UL58UsTr6Tc/XQBtDjRQ2iI/AAAAAAAAfEs/G0bI4HbbBXog9n7G_WAc22OMtm46g_C0gCLcBGAs/s1600/catanduanes.jpg&description= Legazpi City—Children shouldn’t work in fields, but on dreams! This is the theme as the world commemorates the World Day Against Child Labo...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-pinterest-p'></i><span> Pin it</span></a>
</div>
<div style='clear:both'></div>
<div id='related-posts'>
<h4 class='related-headline'>You Might Also Like</h4>
<div class='related-ready'>
<a class='hide-label'>News</a>
</div>
</div>
<div class='clear'></div>
<ul class='post-nav'>
<li class='next'>
<a class='newer-link' href='http://www.bicolstandard.com/2019/06/aram-daw-nindo-aldaw-nin-katalingkasan.html' id='Blog1_blog-pager-newer-link' rel='next'></a>
</li>
<li class='previous'>
<a class='older-link' href='http://www.bicolstandard.com/2019/06/a-simulator-for-investor.html' id='Blog1_blog-pager-older-link' rel='previous'></a>
</li>
</ul>
</div>
<div itemprop='publisher' itemscope='itemscope' itemtype='https://schema.org/Organization' style='display:none;'>
<div itemprop='logo' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
<meta content='https://1.bp.blogspot.com/-UL58UsTr6Tc/XQBtDjRQ2iI/AAAAAAAAfEs/G0bI4HbbBXog9n7G_WAc22OMtm46g_C0gCLcBGAs/s1600/catanduanes.jpg' itemprop='url'/>
</div>
<meta content='BICOL STANDARD | Bicol News' itemprop='name'/>
</div>
              </div>
            
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='post-feeds'>
</div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Trending</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2019/06/just-in-bicolano-actor-eddie-garcia.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-QJk9KirVx4k/XPtk2hMstTI/AAAAAAAAe_8/Uyc_7isrmV84BxCytYdyYJZWAQ3ESvWDgCLcBGAs/w72-h72-p-k-no-nu/eddiegarcia.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2019/06/just-in-bicolano-actor-eddie-garcia.html'>JUST IN | Bicolano actor Eddie Garcia allegedly collapses during taping</a></div>
<div class='item-snippet'>     Bicolano actor Eddie Garcia is currently receiving medical treatment after he collapsed during a taping of upcoming GMA-7 teleserye Ros...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2019/06/cam-high-stude-hit-by-motorcycle-while.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-phw0PcYX8p0/XP3gV9u8zvI/AAAAAAAAfB4/mWg957N-lHsYoO92lRZLC9VAtMOKuqo3ACLcBGAs/w72-h72-p-k-no-nu/accident.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2019/06/cam-high-stude-hit-by-motorcycle-while.html'>Cam High stude hit by motorcycle while crossing on pedestrian lane</a></div>
<div class='item-snippet'>  Photo courtesy of Naga City Police Office  NAGA CITY (Bicol Standard)--A Grade 12 student of Camarines Sur National High School and a moto...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2019/06/bicolano-artists-gsis-art-competition-2019.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-RHHr-STomXo/XPseF-AcIYI/AAAAAAAAe_k/HWs36V_akZ466n-SR1ZaONdDnCDZiUbhwCLcBGAs/w72-h72-p-k-no-nu/gsis-art-bicolanos.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2019/06/bicolano-artists-gsis-art-competition-2019.html'>Three Bicolano artists among finalists of GSIS National Art Competition 2019</a></div>
<div class='item-snippet'>   From top left: Richard La Torre Perez with &quot;Stroke of Nature,&quot; Hermel Alejandre with &quot;Realidad,&quot; and the other awarde...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2019/06/village-chief-arrested-for-violation-of.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-3g_jcFVP5h8/XNo5I3XVB7I/AAAAAAAAexQ/fX5RqLzJ8H40b3AoGhPlmYAqxp2Bkpo5gCLcBGAs/w72-h72-p-k-no-nu/bicolstandard.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2019/06/village-chief-arrested-for-violation-of.html'>Village chief arrested for violation of firearms law</a></div>
<div class='item-snippet'>   PANDAN, Catanduanes (Bicol Standard) -- A punong barangay was arrested here last night for violation of Republic Act 10591 (Comprehensive...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2019/06/pnr-bicol-eyes-partial-operability-in-3.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-HncXb7KvL5M/XPdfzVZLZ5I/AAAAAAAAe94/WPQ3p-S9n8c96uXJxJTC9YJEu0uRRYMHwCLcBGAs/w72-h72-p-k-no-nu/batan.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2019/06/pnr-bicol-eyes-partial-operability-in-3.html'>PNR Bicol eyes partial operability in 3 years</a></div>
<div class='item-snippet'>  Batan    MANILA &#8212;The Philippine National Railways (PNR) South Long-Haul Project, also known as PNR Bicol is targeting partial operability ...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div class='sidebar-wrapper'>
<div class='sidebar section' id='sidebar' name='Sidebar Right A'><div class='widget HTML' data-version='1' id='HTML12'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- title-ads-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8171237920916235"
     data-ad-slot="7365401352"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' rel='nofollow' target='configHTML12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image6'>
<h2>Master Square</h2>
<div class='widget-content'>
<img alt='Master Square' height='250' id='Image6_img' src='http://3.bp.blogspot.com/-L72PXzgpD3M/XQBosZXrMzI/AAAAAAAAfDg/rhZsFfHwzAcsQKG85BLS07bIXTd_xBn4ACK4BGAYYCw/s1600/bicolstandard_mastersquare.gif' width='250'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=Image&widgetId=Image6&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image6"));' rel='nofollow' target='configImage6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image4'>
<h2>Generics Drug Express</h2>
<div class='widget-content'>
<img alt='Generics Drug Express' height='250' id='Image4_img' src='http://3.bp.blogspot.com/-Uj7mF0DS9XY/XQBqHUajeCI/AAAAAAAAfEA/mEkrOWQ-maY-nhQmbW_e4sHeFlPd4bUowCK4BGAYYCw/s1600/generics2.gif' width='250'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=Image&widgetId=Image4&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image4"));' rel='nofollow' target='configImage4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>Advertise with us!</h2>
<div class='widget-content'>
<img alt='Advertise with us!' height='600' id='Image1_img' src='http://1.bp.blogspot.com/-ti_q5sjHG7o/XP3R1X_4CmI/AAAAAAAAfAc/wRzL0f8XFrQCXt5lrjlvHyX2nOTYp36wACK4BGAYYCw/s1600/160x600.gif' width='160'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' rel='nofollow' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Pageviews</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<img alt='Sparkline' height='30' id='Stats1_sparkline' width='75'/>
<script src='https://www.gstatic.com/charts/loader.js' type='text/javascript'></script>
<span id='Stats1_sparklinespan' style='display:inline-block; width:75px; height:30px'></span>
<span class='counter-wrapper text-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=Stats&widgetId=Stats1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' rel='nofollow' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div></div>
<div class='sidebar no-items section' id='sidebar2' name='Sidebar Right B'></div>
</div>
<div class='clear'></div>
</div>
<!-- end content-wrapper -->
<div class='clear'></div><!-- Footer wrapper -->
<!-- unwanted widgets -->
<div style='display: none'>
<div class='unwanted section' id='unwanted'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=unwanted' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div>

</div>


<script>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</script>
<div class='no-items section' id='footer-instagram'></div>
<div id='footer-wrapper'>
<div id='footer'>
<div class='footer-sections row'>
<div class='sect-left section' id='footer-sec1' name='Widget 1'><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>AVAILABLE AD SLOTS</h2>
<div class='widget-content'>
<span style="color:#ffffff;">PRINT <br />FULL PAGE, FULL COLOR<br />FULL PAGE, BLACK AND WHITE<br />HALF PAGE, COLORED<br />HALF PAGE, BLACK AND WHITE<br />1/4 PAGE, COLORED<br />1/4 PAGE, BLACK AND WHITE<br /> <br /><br />DIGITAL<br />AD BANNERS     <br />250 x 250 &#8211; Square<br />200 x 200 - Small Square<br />468 x 60 &#8211; Banner<br />728 x 90 &#8211; Leaderboard<br />336 x 280 &#8211; Large Rectangle<br />120 x 600 &#8211; Skyscraper<br />160 x 600 &#8211; Wide Skyscraper<br />ONLINE ADVERTORIAL<br />SPONSORED CONTENT ON SOCIAL MEDIA</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=footer-sec1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' rel='nofollow' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<h2 class='title'>Services</h2>
<div class='widget-content'>
<span style="color:#ffffff;">Advertising<br />Publication of Legal Notices<br />Media Partnership<br />Event Coverage</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=footer-sec1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='sect-left section' id='footer-sec2' name='Widget 2'><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>Bicol News by Bicol Standard</h2>
<div class='widget-content'>
<span style="color:#ffffff;"><span =""  style="color:white;"><b><span style="font-family:&quot;;">ADVERTISE </span><span style="font-family:&quot;;">WITH BICOL STANDARD</span></b></span><div><span =""   style="font-family:&quot;;color:white;"><b><br /></b></span></div><div><span =""   style="font-family:&quot;;color:white;"><b>Standing out from the competition has never been harder.</b></span></div><div><span =""  style="color:white;"><b><br /></b></span></div><div><span =""   style="font-family:&quot;;color:white;"><b>Brands that offer products and services similar to yours crop up almost daily.</b></span></div><div><span =""  style="color:white;"><b><br /></b></span></div><div><span =""   style="font-family:&quot;;color:white;"><b>So how do you keep your brand the top choice of your target market?</b></span></div><div><span =""   style="font-family:&quot;;color:white;"><b><br /></b></span></div><div><span =""   style="font-family:&quot;;color:white;"><b>As research shows, consumers are more likely to avail of goods and services when they are associated with a trusted and reputable platform.</b></span></div><div><span =""   style="font-family:&quot;;color:white;"><b><br /></b></span></div><div><span =""   style="font-family:&quot;;color:white;"><b>Bicol Standard newspaper is the leading source of Bicol news and information, with a massive readership and unparalleled reliability.</b></span></div><div><span =""  style="color:white;"><b><br /></b></span></div><div><span =""   style="font-family:&quot;;color:white;"><b>WE ARE A TRUSTED NEWSPAPER, with over 25 years of journalistic experience.</b></span></div><div><span =""  style="color:white;"><b><br /></b></span></div><div><span =""   style="font-family:&quot;;color:white;"><b>WE GUARANTEE VALUE FOR MONEY with our affordable pricing coupled with the widest circulation in the region. </b></span></div><div><span =""   style="font-family:&quot;;color:white;"><b><br /></b></span></div><div><span =""   style="font-family:&quot;;color:white;"><b>WE TRIGGER CALL-TO-ACTION with our well-planned layouts that optimize ad conversion.</b></span></div><div><span =""   style="font-family:&quot;;color:white;"><b><br /></b></span></div><div><span =""   style="font-family:&quot;;color:white;"><b>Contact us today to ask about our special advertising packages!</b></span></div></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=footer-sec2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' rel='nofollow' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>Contact</h2>
<div class='widget-content'>
<span style="color:#ffffff;">135 San Jose St., San Felipe, Naga City<br />0975-939-8606  (Globe) 0938-859-6567(Smart)<br />bicolstandard@gmail.com<br />Facebook/Twitter/Instagram: bicolstandard</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=footer-sec2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='sect-left no-items section' id='footer-sec3' name='Widget 3'></div>
</div>
</div>
<div class='clear'></div>
<div class='footer-wrapper'>
<div class='footer-sec row'>
<!-- Footer Social -->
<div class='social-footer section' id='social-footer' name='Social Footer'><div class='widget LinkList' data-version='1' id='LinkList20'>
<div class='widget-content'>
<ul>
<li><a class='Facebook' href='http://www.facebook.com/bicolstandard' target='_blank' title='Facebook'></a></li>
<li><a class='Instagram' href='http://www.instagram.com/bicolstandard' target='_blank' title='Instagram'></a></li>
<li><a class='Twitter' href='http://www.twitter.com/bicolstandard' target='_blank' title='Twitter'></a></li>
</ul>
</div>
</div></div>
<!-- Footer Copyright -->
<div class='copyright'>Created By <a href='http://www.themexpose.com/' id='mycontent' title='Blogger Templates'>Themexpose</a></div>
</div>
</div>
</div>
<script>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</script>
<script type='text/javascript'>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</script>
<style>
.eta{
display: inline-block;
padding-right: 5px;
}
</style>
<script>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
var postperpage=POST_PER_PAGE;
var numshowpage=5;
var upPageWord ='Prev';
var downPageWord ='Next';
var urlactivepage=location.href;
var home_page="/";
</script>
<script type='text/javascript'>
//<![CDATA[
  $(document).ready(function(){
        $(".widget h2").wrapInner("<span></span>");
      });
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<div class='back-to-top'>
<a href='#' id='back-to-top' title='Back to Top'><i class='fa fa-long-arrow-up'></i></a>
</div>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1612450062-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>