<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/304508860-css_bundle_v2.css' />
<meta charset='UTF-8'/>
<meta content='width=device-width, initial-scale=1.0' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.bicolstandard.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.bicolstandard.com/2017/06/p980m-allotted-to-cnorte-under-build.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="BICOL STANDARD | Bicol News - Atom" href="http://www.bicolstandard.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="BICOL STANDARD | Bicol News - RSS" href="http://www.bicolstandard.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="BICOL STANDARD | Bicol News - Atom" href="https://www.blogger.com/feeds/2288351700602619844/posts/default" />

<link rel="alternate" type="application/atom+xml" title="BICOL STANDARD | Bicol News - Atom" href="http://www.bicolstandard.com/feeds/5950989820586170540/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3095787282-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-KCrzsoiGlug/WM9F3eBAGFI/AAAAAAAAX9s/EH3dMFKsCO009_ifQ20LTLcFlKUjyRY9gCLcB/s1600/bicolstandard.jpg' rel='image_src'/>
<link href='https://plus.google.com/111961182559311487891' rel='publisher'/>
<meta content='The Department of Public Works and Highways has allocated P980 million for 87 various infrastructure projects in this province under the Duterte administration’s “Build, Build, Build” program.' name='description'/>
<meta content='http://www.bicolstandard.com/2017/06/p980m-allotted-to-cnorte-under-build.html' property='og:url'/>
<meta content='P980M allotted to CNorte under &#39;Build, Build, Build&#39; program' property='og:title'/>
<meta content='The Department of Public Works and Highways has allocated P980 million for 87 various infrastructure projects in this province under the Duterte administration’s “Build, Build, Build” program.' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-KCrzsoiGlug/WM9F3eBAGFI/AAAAAAAAX9s/EH3dMFKsCO009_ifQ20LTLcFlKUjyRY9gCLcB/w1200-h630-p-k-no-nu/bicolstandard.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<link href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'/>
<!-- Start www.bloggertipandtrick.net: Changing the Blogger Title Tag -->
<title>P980M allotted to CNorte under 'Build, Build, Build' program ~ BICOL STANDARD | Bicol News</title>
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]-->
<style id='page-skin-1' type='text/css'>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</style>
<style type='text/css'>
.post-body img {padding:0px;background:transparent;border:none;}
</style>
<!--[if lte IE 8]> <style type='text/css'> #search{background-position:99% 20%;height:16px;} .fp-slider {height:300px;} .fp-nav {display:none;} </style> <![endif]-->
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-47274265-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2288351700602619844&amp;zx=6c92593c-fe54-4848-aac4-e4d5cafc672d' rel='stylesheet'/>
</head>
<body>
<div id='body-wrapper'><div id='outer-wrapper'><div id='wrap2'>
<div class='span-24'>
<div class='span-16'>
<div class='menu-primary-container'>
<ul class='menus menu-primary'>
<li><h2><a href='http://www.bicolstandard.com/'>Bicol</a></h2></li>
<li><h2><a href='http://www.bicolstandard.com/search/label/Albay'>Albay</a></h2></li>
<li><h2><a href='http://www.bicolstandard.com/search/label/Camarines%20Norte'>Camarines Norte</a></h2></li>
<li><h2><a href='http://www.bicolstandard.com/search/label/Camarines%20Sur'>Camarines Sur</a></h2></li>
<li><h2><a href='http://www.bicolstandard.com/search/label/Catanduanes'>Catanduanes</a></h2></li>
<li><h2><a href='http://www.bicolstandard.com/search/label/Masbate'>Masbate</a></h2></li>
<li><h2><a href='http://www.bicolstandard.com/search/label/Sorsogon'>Sorsogon</a></h2></li>
</ul>
</div>
</div>
<div class='span-8 last'>
<div id='top-social-profiles'>
<ul class='widget-container'>
<li class='social-profiles-widget'>
<a href='https://twitter.com/bicolstandard' target='_blank'>
<img alt='Twitter' src='https://4.bp.blogspot.com/-V8cRxUbAsxU/WLUfshXogkI/AAAAAAAAXto/bmmDXF4zgAYGEge3lsUGmDsMRJU06fNewCLcB/s1600/iconmonstr-twitter-4-32.png' title='Twitter'/>
</a>
<a href='https://facebook.com/bicolstandard' target='_blank'>
<img alt='Facebook' src='https://2.bp.blogspot.com/-RRBlfswJUrc/WLUfsGEZscI/AAAAAAAAXtc/WbHfDXVgqh4x2kPYQ6wh0FNZ6p-R3sm4ACLcB/s1600/iconmonstr-facebook-4-32.png' title='Facebook'/>
</a>
<a href='https://plus.google.com/' target='_blank'>
<img alt='Google Plus' src='https://1.bp.blogspot.com/-cASemSGq9Gs/WLUfsPdBPVI/AAAAAAAAXtk/8ubLEZofeAEHnK8yo3w7XlxXLEPnylXUwCLcB/s1600/iconmonstr-google-plus-4-32.png' title='Google Plus'/>
</a>
<a href='http://www.bicolstandard.com/feeds/posts/default' target='_blank'>
<img alt='RSS Feed' src='https://3.bp.blogspot.com/-VrQVY5SSpFE/WLUfsC4GltI/AAAAAAAAXtg/45nXQ4G1KlQm9Arsd582SsBpCXn9HDekACLcB/s1600/iconmonstr-rss-feed-4-32.png' title='RSS Feed'/>
</a>
<a href='mailto:bicolstandard@gmail.com' target='_blank'>
<img alt='Email' src='https://1.bp.blogspot.com/-7iaIkC8sBmk/WLUhLooQ50I/AAAAAAAAXt0/4B7qi0AuQnQI71mXfUaPLG3ixQFM9QDFACLcB/s1600/iconmonstr-email-10-32.png' title='Email'/>
</a>
</li>
</ul>
</div>
</div>
</div>
<div style='clear:both;'></div>
<div id='header-wrapper'>
<div class='header section' id='headerbleft'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://www.bicolstandard.com/'>BICOL STANDARD | Bicol News</a>
</h1>
</div>
</div>
</div></div>
<div class='header no-items section' id='headerbright'></div>
<div style='clear:both;'></div>
</div>
<div style='clear:both;'></div>
<!-- Secondary Menu -->
<div class='span-24'>
<div class='menu-secondary-container'>
<ul class='menus menu-secondary'>
<li><a href='http://www.bicolstandard.com/'>Home</a></li>
<li><a href='#'>By Province</a>
<ul class='children'>
<li><a href='http://www.bicolstandard.com/search/label/Albay'>Albay</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Camarines%20Norte'>Camarines Norte</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Camarines%20Sur'>Camarines Sur</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Catanduanes'>Catanduanes</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Masbate'>Masbate</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Sorsogon'>Sorsogon</a></li>
</ul>
</li>
<li><a href='#'>By City</a>
<ul class='children'>
<li><a href='http://www.bicolstandard.com/search/label/Legazpi%20City'>Legazpi City</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Ligao%20City'>Ligao City</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Tabaco%20City'>Tabaco City</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Iriga%20City'>Iriga City</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Naga%20City'>Naga City</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Masbate%20City'>Masbate City</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Sorsogon%20City'>Sorsogon City</a></li>
</ul>
</li>
<li><a href='http://www.bicolstandard.com/search/label/Bicol%20News'>Baretang Bikol</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Bicol%20News'>Editorial</a></li>
<li><a href='#'>Columns</a>
<ul class='children'>
<li><a href='http://www.bicolstandard.com/search/label/Case%20in%20Point'>Case in Point</a></li>
<li><a href='http://www.bicolstandard.com/search/label/The%20Sunny%20Philosopher'>The Sunny Philosopher</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Gentle%20Breeze'>Gentle Breeze</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Teacher%20Corner'>Teacher Corner</a></li>
</ul>
</li>
<li><a href='http://www.bicolstandard.com/search/label/Entertainment'>Entertainment</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Campus%20Life'>Campus Life</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Sports'>Sports</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Weather'>Weather</a></li>
</ul>
</div>
</div>
<div style='clear:both;'></div>
<!-- End Secondary Menu -->
<div id='content-wrapper'>
<div id='crosscol-wrapper' style='text-align:center'>
<div class='crosscol no-items section' id='crosscol'></div>
</div>
<div id='main-wrapper'>
<!-- Featured Content Slider Started -->
<!-- Featured Content Slider End -->
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->

          <div class="date-outer">
        
<h4 class='date-header'><span>Thursday, June 15, 2017</span></h4>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='wrapfullpost'>
<div class='post hentry'>
<meta content='https://1.bp.blogspot.com/-KCrzsoiGlug/WM9F3eBAGFI/AAAAAAAAX9s/EH3dMFKsCO009_ifQ20LTLcFlKUjyRY9gCLcB/s1600/bicolstandard.jpg' itemprop='image'/>
<a name='5950989820586170540'></a>
<div class='breadcrumb-bwrap'>
<a href='http://www.bicolstandard.com/'>Home</a> &#187;
<a href='http://www.bicolstandard.com/search/label/Camarines%20Norte' rel='tag'>Camarines Norte</a>
 , 
<a href='http://www.bicolstandard.com/search/label/Development' rel='tag'>Development</a>
 , 
<a href='http://www.bicolstandard.com/search/label/News' rel='tag'>News</a>
 &#187; P980M allotted to CNorte under 'Build, Build, Build' program
</div>
<h3 class='post-title entry-title' itemprop='headline'>
<a href='http://www.bicolstandard.com/2017/06/p980m-allotted-to-cnorte-under-build.html'>P980M allotted to CNorte under 'Build, Build, Build' program</a>
</h3>
<div class='post-header-line-1'></div>
<div class='postmeta-primary'>
<span class='meta_author post-author vcard'><span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'><meta content='https://plus.google.com/111961182559311487891' itemprop='url'/><a class='g-profile' href='https://plus.google.com/111961182559311487891' rel='author' title='author profile'><span itemprop='name'>Bicol Standard</span></a></span></span><meta content='http://www.bicolstandard.com/2017/06/p980m-allotted-to-cnorte-under-build.html' itemprop='url'/><span class='meta_date'><a class='timestamp-link' href='http://www.bicolstandard.com/2017/06/p980m-allotted-to-cnorte-under-build.html' rel='bookmark' title='permanent link'><span class='published updated' itemprop='datePublished' title='2017-06-15T21:00:00+08:00'>Thursday, June 15, 2017</span></a></span>
<span class='item-control blog-admin pid-153374050'>
<a href='https://www.blogger.com/post-edit.g?blogID=2288351700602619844&postID=5950989820586170540&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='http://img2.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</div>
<div class='post-body entry-content' id='post-body-5950989820586170540'>
<div dir="ltr" style="text-align: left;" trbidi="on">
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-KCrzsoiGlug/WM9F3eBAGFI/AAAAAAAAX9s/EH3dMFKsCO009_ifQ20LTLcFlKUjyRY9gCLcB/s1600/bicolstandard.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://1.bp.blogspot.com/-KCrzsoiGlug/WM9F3eBAGFI/AAAAAAAAX9s/EH3dMFKsCO009_ifQ20LTLcFlKUjyRY9gCLcB/s1600/bicolstandard.jpg" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
The Department of Public Works and Highways has allocated P980 million for 87 various infrastructure projects in this province under the Duterte administration&#8217;s &#8220;Build, Build, Build&#8221; program.<br /><br />DPWH District Engineer Ricardo R. Gutierrez  said that under the Build, Build, Build program, they were instructed to facilitate government projects funded under the General Appropriations Act 2017.<br /><br />He said that of the 87 projects this year, 13 are national roads including projects of the Department of Tourism, eight bridges, seven river controls, five water supply, 37 multi-purpose buildings and facilities, 16 local roads, 17 rain water collector systems and a drainage system.<br /><br />Of the 87 projects, 11 multi-purpose buildings and five local roads were completed while others were on procurement, perfection and on-going.<br /><br />By the end of June 2017, all projects should be in &#8220;absorbed capacity&#8221; and 30 percent of the budget must be disbursed, he said.<br /><br />Last year, of the 112 various infrastructure projects targeted 105 were completed.<br /><br />Aside from this, under the Basic Educational Facilities Fund (BEFF) from year 2014-2016, the DPWH completed 449 classrooms out of 785 targets for the K-12 program of the Department of Education. This year, a total of 575 classrooms under the BEFF were targeted.<br /><br />At least 16 farm-to-market roads of the Department of Agriculture (DA) were targeted this year while 14 FMR were completed out of 15 listed last year.<br /><br />Meanwhile, two projects are on-going for the health facilities which were targeted last year.<br /><br />The DPWH also requested additional funds to finance preliminary detailed engineering for soil exploration as the basis for the foundation of design of school buildings.<br /><br />Classrooms were designed for disaster proof and the district office has secured listings of areas that are &#8220;No Build Zone&#8221; from the Mines and Geo-Sciences Bureau and Local Disaster Risk Reduction and Management Councils.<br /><br />He urged the public to cooperate when projects are being implemented in their area. If there are problems or issues, the DPWH maybe contacted at hotline numbers 09177606582 (Globe) and 09096858178 (Smart). (by Rosalita B. Manlangit)</div>
<div class='pbtsharethisbutt'>
  Share: 
  <a href='https://www.facebook.com/share.php?v=4&src=bm&u=http://www.bicolstandard.com/2017/06/p980m-allotted-to-cnorte-under-build.html&t=P980M allotted to CNorte under &#39;Build, Build, Build&#39; program' onclick='window.open(this.href,"sharer","toolbar=0,status=0,width=626,height=436"); return false;' rel='nofollow' target='_blank' title='Share this on Facebook'><i class='fa fa-facebook'></i></a>
<a href='https://twitter.com/home?status=P980M allotted to CNorte under &#39;Build, Build, Build&#39; program -- http://www.bicolstandard.com/2017/06/p980m-allotted-to-cnorte-under-build.html' rel='nofollow' target='_blank' title='Tweet This!'><i class='fa fa-twitter'></i></a>
<a href='https://plus.google.com/share?url=http://www.bicolstandard.com/2017/06/p980m-allotted-to-cnorte-under-build.html' onclick='javascript:window.open(this.href,   "", "menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600");return false;' rel='nofollow' target='_blank' title='Share this on Google+'><i class='fa fa-google-plus'></i></a>
<a class='social-iconnbt' href='https://pinterest.com/pin/create/button/?source_url=&media=https://1.bp.blogspot.com/-KCrzsoiGlug/WM9F3eBAGFI/AAAAAAAAX9s/EH3dMFKsCO009_ifQ20LTLcFlKUjyRY9gCLcB/s1600/bicolstandard.jpg&description=P980M allotted to CNorte under &#39;Build, Build, Build&#39; program' rel='nofollow' target='_blank' title='Share on Pinterest'><i class='fa fa-pinterest'></i></a>
<a href='https://www.linkedin.com/shareArticle?mini=true&title=P980M allotted to CNorte under &#39;Build, Build, Build&#39; program&url=http://www.bicolstandard.com/2017/06/p980m-allotted-to-cnorte-under-build.html' rel='nofollow' target='_blank' title='Share this on Linkedin'><i class='fa fa-linkedin'></i></a>
</div>
<div style='clear: both;'></div>
</div>
<div class='post-iconspbt'>
<span class='post-icons' style='padding-right:10px;'>
</span>
</div>
<div class='post-location post-locationpbt'>
</div>
<div class='related-postbwrap' id='bpostrelated-post'></div>
<div style='clear: both;'></div>
<script type='text/javascript'>
var labelArray = [
  "Camarines Norte",

  "Development",

  "News"
];
var relatedPostConfig = {
homePage: "http://www.bicolstandard.com/",
widgetTitle: "<h4>Related Posts:</h4>",
numbrelatedPosts: 3,
summaryLength: 150,
titleLength: "auto",
thumbnailSize: 100,
noImage: "https://2.bp.blogspot.com/-MRMwGgZhdsM/VsmJ1VEpD0I/AAAAAAAAREk/Jcx4UNhVRT8/s1600/no_image.jpg",
containerId: "bpostrelated-post",
newTabLink: false,
moreText: "Read More",
widgetStyle: 2,
callBack: function() {}
};
</script>
<script type='text/javascript'>
//<![CDATA[

/*! Related Post Widget for Blogger by Taufik Nurrohman => http://gplus.to/tovic */
var randomRelatedIndex,showRelatedPost;(function(n,m,k){var d={widgetTitle:"<h4>Artikel Terkait:</h4>",widgetStyle:1,homePage:"http://www.dte.web.id",numbrelatedPosts:7,summaryLength:370,titleLength:"auto",thumbnailSize:72,noImage:"data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAIAAACQd1PeAAAAA3NCSVQICAjb4U/gAAAADElEQVQImWOor68HAAL+AX7vOF2TAAAAAElFTkSuQmCC",containerId:"related-post",newTabLink:false,moreText:"Baca Selengkapnya",callBack:function(){}};for(var f in relatedPostConfig){d[f]=(relatedPostConfig[f]=="undefined")?d[f]:relatedPostConfig[f]}var j=function(a){var b=m.createElement("script");b.type="text/javascript";b.src=a;k.appendChild(b)},o=function(b,a){return Math.floor(Math.random()*(a-b+1))+b},l=function(a){var p=a.length,c,b;if(p===0){return false}while(--p){c=Math.floor(Math.random()*(p+1));b=a[p];a[p]=a[c];a[c]=b}return a},e=(typeof labelArray=="object"&&labelArray.length>0)?"/-/"+l(labelArray)[0]:"",h=function(b){var c=b.feed.openSearch$totalResults.$t-d.numbrelatedPosts,a=o(1,(c>0?c:1));j(d.homePage.replace(/\/$/,"")+"/feeds/posts/summary"+e+"?alt=json-in-script&orderby=updated&start-index="+a+"&max-results="+d.numbrelatedPosts+"&callback=showRelatedPost")},g=function(z){var s=document.getElementById(d.containerId),x=l(z.feed.entry),A=d.widgetStyle,c=d.widgetTitle+'<ul class="related-post-style-'+A+'">',b=d.newTabLink?' target="_blank"':"",y='<span style="display:block;clear:both;"></span>',v,t,w,r,u;if(!s){return}for(var q=0;q<d.numbrelatedPosts;q++){if(q==x.length){break}t=x[q].title.$t;w=(d.titleLength!=="auto"&&d.titleLength<t.length)?t.substring(0,d.titleLength)+"&hellip;":t;r=("media$thumbnail" in x[q]&&d.thumbnailSize!==false)?x[q].media$thumbnail.url.replace(/\/s[0-9]+(\-c)?/,"/s"+d.thumbnailSize+"-c"):d.noImage;u=("summary" in x[q]&&d.summaryLength>0)?x[q].summary.$t.replace(/<br ?\/?>/g," ").replace(/<.*?>/g,"").replace(/[<>]/g,"").substring(0,d.summaryLength)+"&hellip;":"";for(var p=0,a=x[q].link.length;p<a;p++){v=(x[q].link[p].rel=="alternate")?x[q].link[p].href:"#"}if(A==2){c+='<li><img alt="" class="related-post-item-thumbnail" src="'+r+'" width="'+d.thumbnailSize+'" height="'+d.thumbnailSize+'"><a class="related-post-item-title" title="'+t+'" href="'+v+'"'+b+">"+w+'</a><span class="related-post-item-summary"><span class="related-post-item-summary-text">'+u+'</span> <a href="'+v+'" class="related-post-item-more"'+b+">"+d.moreText+"</a></span>"+y+"</li>"}else{if(A==3||A==4){c+='<li class="related-post-item" tabindex="0"><a class="related-post-item-title" href="'+v+'"'+b+'><img alt="" class="related-post-item-thumbnail" src="'+r+'" width="'+d.thumbnailSize+'" height="'+d.thumbnailSize+'"></a><div class="related-post-item-tooltip"><a class="related-post-item-title" title="'+t+'" href="'+v+'"'+b+">"+w+"</a></div>"+y+"</li>"}else{if(A==5){c+='<li class="related-post-item" tabindex="0"><a class="related-post-item-wrapper" href="'+v+'" title="'+t+'"'+b+'><img alt="" class="related-post-item-thumbnail" src="'+r+'" width="'+d.thumbnailSize+'" height="'+d.thumbnailSize+'"><span class="related-post-item-tooltip">'+w+"</span></a>"+y+"</li>"}else{if(A==6){c+='<li><a class="related-post-item-title" title="'+t+'" href="'+v+'"'+b+">"+w+'</a><div class="related-post-item-tooltip"><img alt="" class="related-post-item-thumbnail" src="'+r+'" width="'+d.thumbnailSize+'" height="'+d.thumbnailSize+'"><span class="related-post-item-summary"><span class="related-post-item-summary-text">'+u+"</span></span>"+y+"</div></li>"}else{c+='<li><a title="'+t+'" href="'+v+'"'+b+">"+w+"</a></li>"}}}}}s.innerHTML=c+="</ul>"+y;d.callBack()};randomRelatedIndex=h;showRelatedPost=g;j(d.homePage.replace(/\/$/,"")+"/feeds/posts/summary"+e+"?alt=json-in-script&orderby=updated&max-results=0&callback=randomRelatedIndex")})(window,document,document.getElementsByTagName("head")[0]);

//]]>
</script>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'></div>
<div class='post-footer-line post-footer-line-2'></div>
<div class='post-footer-line post-footer-line-3'></div></div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.bicolstandard.com/2017/06/trimobile-driver-gadan-kan-magbudal-sa.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>&larr;&nbsp;Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.bicolstandard.com/2017/06/mga-armas-droga-nadakop-sa-nabua-csur.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post&nbsp;&rarr;</a>
</span>
<a class='home-link' href='http://www.bicolstandard.com/'>Home</a>
</div>
<div class='clear'></div>
</div>

        </div></div>
      
<!--Can't find substitution for tag [adEnd]-->
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div></div>
</div>
<div id='lsidebar-wrapper'>
<div class='widget-container'>
<div id='search' title='Type and hit enter'>
<form action='/search' id='searchform' method='get'>
<input id='s' name='q' onblur='if (this.value == "") {this.value = "Search";}' onfocus='if (this.value == "Search") {this.value = "";}' type='text' value='Search'/>
</form>
</div>
</div>
<div style='clear:both;'></div>
<div class='sidebarpbt section' id='rsidebartop'><div class='widget Image' data-version='1' id='Image1'>
<h4>May 17, 2017 issue</h4>
<div class='widget-content'>
<img alt='May 17, 2017 issue' height='463' id='Image1_img' src='http://3.bp.blogspot.com/-tfKWDY3ILT4/WRvpqPKZMWI/AAAAAAAAYok/rVN-QzYbw4ovAHnDs1p2_PxGgHnv3oQigCK4B/s1600/may-17-front%2Bcover%2Bmini.jpg' width='300'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=rsidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div style='clear:both;'></div>
<div class='tabviewsection'>
<ul class='tabs-widget tabs-widget-widget-themater_tabs-1432447472-id'>
<li><a href='#widget-themater_tabs-1432447472-id1'>Popular</a></li>
<li><a href='#widget-themater_tabs-1432447472-id2'>Tags</a></li>
<li><a href='#widget-themater_tabs-1432447472-id3'>Blog Archives</a></li>
</ul>
<div class='tabs-widget-content tabs-widget-content-widget-themater_tabs-1432447472-id' id='widget-themater_tabs-1432447472-id1'>
<div class='sidebarpbt section' id='sidebartab1'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2017/06/employees-duped-with-fake-beauty.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-KCrzsoiGlug/WM9F3eBAGFI/AAAAAAAAX9s/EH3dMFKsCO009_ifQ20LTLcFlKUjyRY9gCLcB/w72-h72-p-k-no-nu/bicolstandard.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2017/06/employees-duped-with-fake-beauty.html'>Employees duped with fake beauty products in Naga City</a></div>
<div class='item-snippet'>     NAGA CITY 6/14/17 (Bicol Standard)--A certain Dr. Briones, who introduced herself as a former business associate of Belo Group of Compa...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2017/06/bet-on-gsw-vs-cavs-triggers-killing-in.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-KCrzsoiGlug/WM9F3eBAGFI/AAAAAAAAX9s/EH3dMFKsCO009_ifQ20LTLcFlKUjyRY9gCLcB/w72-h72-p-k-no-nu/bicolstandard.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2017/06/bet-on-gsw-vs-cavs-triggers-killing-in.html'>Bet on GSW vs Cavs triggers killing in Albay</a></div>
<div class='item-snippet'>    LEGAZPI CITY 6/14/17 (Bicol Standard)--The bitter rivalry between fans of the Golden State Warriors and the Cleveland Cavaliers has turn...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2017/06/mga-armas-droga-nadakop-sa-nabua-csur.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-KCrzsoiGlug/WM9F3eBAGFI/AAAAAAAAX9s/EH3dMFKsCO009_ifQ20LTLcFlKUjyRY9gCLcB/w72-h72-p-k-no-nu/bicolstandard.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2017/06/mga-armas-droga-nadakop-sa-nabua-csur.html'>Mga armas, droga nadakop sa Nabua, CSur</a></div>
<div class='item-snippet'>  NAGA CITY (Bicol Standard) &#8211;Mahalnas pa sa sirang hito na nakapulsot sa mga awtoridad si Jessie Benegas y Obis, 38, na iyo kutang target k...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2017/06/doh-bicolanos-at-risk-of-getting-wild.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-KCrzsoiGlug/WM9F3eBAGFI/AAAAAAAAX9s/EH3dMFKsCO009_ifQ20LTLcFlKUjyRY9gCLcB/w72-h72-p-k-no-nu/bicolstandard.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2017/06/doh-bicolanos-at-risk-of-getting-wild.html'>DOH: Bicolanos at risk of getting &#8216;WILD&#8217;</a></div>
<div class='item-snippet'>    LEGAZPI CITY &#8212; The Department of Health (DOH) in Bicol is urging the public to take precautions to ward off diseases common at the onset...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.bicolstandard.com/2017/06/pnp-ias-decision-vs-bicolana-cop.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-uA6-AmHkD0s/WQBOrLvRznI/AAAAAAAAYcU/C-Cg0Lf1NHw2m7joD6SGBNwQ1Ks2zkU7wCLcB/w72-h72-p-k-no-nu/supt-cristina-nobleza.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bicolstandard.com/2017/06/pnp-ias-decision-vs-bicolana-cop.html'>PNP IAS decision vs. Bicolana cop Nobleza reached</a></div>
<div class='item-snippet'>       A decision has been reached regarding the case of Bicolana cop PSupt. Maria Cristina Brugada-Nobleza, according to the PNP Internal A...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebartab1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div class='tabs-widget-content tabs-widget-content-widget-themater_tabs-1432447472-id' id='widget-themater_tabs-1432447472-id2'>
<div class='sidebarpbt section' id='sidebartab2'><div class='widget Label' data-version='1' id='Label1'>
<div class='widget-content cloud-label-widget-content'>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/2016'>2016</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Achievers'>Achievers</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Advisory'>Advisory</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Agriculture'>Agriculture</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Albay'>Albay</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Albay%20News'>Albay News</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Announcements'>Announcements</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Aram%20Daw%20Nindo'>Aram Daw Nindo</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Arts%20and%20Culture'>Arts and Culture</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Baao'>Baao</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Banner'>Banner</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Bato'>Bato</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Bicol'>Bicol</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Bicol%20Express'>Bicol Express</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Bicol%20International%20Airport'>Bicol International Airport</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/bicol%20local%20news'>bicol local news</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/bicol%20local%20newspaper'>bicol local newspaper</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Bicol%20News'>Bicol News</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/bicol%20news%20latest'>bicol news latest</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/bicol%20river'>bicol river</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Bicol%20Shell%20Museum'>Bicol Shell Museum</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Bicol%20Songs'>Bicol Songs</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Bicol%20Vigilantes'>Bicol Vigilantes</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Bicolana%20beauties'>Bicolana beauties</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Bicolano%20achievers'>Bicolano achievers</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Bikol%20news'>Bikol news</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Binibining%20Pilipinas'>Binibining Pilipinas</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Buhi'>Buhi</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Business'>Business</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Caceres'>Caceres</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Calabanga'>Calabanga</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Calamity'>Calamity</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Camarines%20Norte'>Camarines Norte</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Camarines%20Sur'>Camarines Sur</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Caramoan'>Caramoan</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Caramoan%20Massacre'>Caramoan Massacre</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Case%20in%20Point'>Case in Point</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Catanduanes'>Catanduanes</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Celebrations'>Celebrations</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Church'>Church</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Column'>Column</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Comelec'>Comelec</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Community'>Community</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Contributions'>Contributions</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Culture'>Culture</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Daet'>Daet</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Daraga'>Daraga</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Davao'>Davao</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Davao%20News'>Davao News</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Development'>Development</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Disaster'>Disaster</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Documents'>Documents</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Drugs'>Drugs</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Duterte'>Duterte</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Economy'>Economy</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Editorial'>Editorial</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Education'>Education</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/El%20Nino'>El Nino</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Entertainment'>Entertainment</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Environment'>Environment</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Events'>Events</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Feature'>Feature</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Features'>Features</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Ficelco'>Ficelco</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Filipino%20News'>Filipino News</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Food'>Food</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Food%20Trip'>Food Trip</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Friday%20Book%20Club'>Friday Book Club</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Goa'>Goa</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Golden%20State%20Warriors'>Golden State Warriors</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Good%20News'>Good News</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Gospel'>Gospel</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Government'>Government</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/GSW'>GSW</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Guinobatan'>Guinobatan</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Headlines'>Headlines</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Health'>Health</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Holiday'>Holiday</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Human%20Interest'>Human Interest</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Infographics'>Infographics</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Information'>Information</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Infrastructure'>Infrastructure</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Inspiring'>Inspiring</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/International'>International</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Iriga'>Iriga</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Iriga%20City'>Iriga City</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Isipon%20Osipon'>Isipon Osipon</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Isla%20Sison'>Isla Sison</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Jobs'>Jobs</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Jokes'>Jokes</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Joseph%20Cua'>Joseph Cua</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Kantang%20suanoy'>Kantang suanoy</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Karen'>Karen</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/karen%20ph'>karen ph</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/KarenPH'>KarenPH</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/KarenPHAdvisory'>KarenPHAdvisory</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Kevin%20Durant'>Kevin Durant</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Labo'>Labo</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Legaspi%20City'>Legaspi City</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Legazpi'>Legazpi</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Legazpi%20City'>Legazpi City</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Letters'>Letters</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Libmanan'>Libmanan</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Lifestyle'>Lifestyle</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Ligao%20City'>Ligao City</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Live'>Live</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Los%20Angeles%20Clippers'>Los Angeles Clippers</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Lupi'>Lupi</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Manila'>Manila</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Masbate'>Masbate</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/masbate%20city'>masbate city</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/mayon'>mayon</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/MayonPH'>MayonPH</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Media'>Media</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Meralco'>Meralco</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Metropolitan%20Naga%20Water%20District'>Metropolitan Naga Water District</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Milaor'>Milaor</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Minalabac'>Minalabac</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Mining'>Mining</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/MNWD'>MNWD</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Modelo%20Bikolano'>Modelo Bikolano</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Nabua'>Nabua</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Naga'>Naga</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Naga%20City'>Naga City</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Naga%20City%20News'>Naga City News</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Naga%20News'>Naga News</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Naga%20river'>Naga river</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Nagueno'>Nagueno</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Nasyon'>Nasyon</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Nation'>Nation</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/National'>National</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/National%20News'>National News</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/NBA'>NBA</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/NBA%202016'>NBA 2016</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/NCR'>NCR</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/News'>News</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/News%20Bullets'>News Bullets</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/NGCP'>NGCP</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/NPA'>NPA</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/OFW'>OFW</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Opinion'>Opinion</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Oragon'>Oragon</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Orgullo'>Orgullo</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Oro'>Oro</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/PAGASA'>PAGASA</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Palarong%20Bicol%202014'>Palarong Bicol 2014</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Palarong%20Bicol%202015'>Palarong Bicol 2015</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Partido'>Partido</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Pasacao'>Pasacao</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Penafrancia'>Penafrancia</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Penafrancia%202014'>Penafrancia 2014</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Penafrancia%202016'>Penafrancia 2016</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Penafrancia%20Festival'>Penafrancia Festival</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Philippine%20News'>Philippine News</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Philippines'>Philippines</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Photos'>Photos</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/pili'>pili</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Places'>Places</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/PNR'>PNR</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Police'>Police</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Police%20Report'>Police Report</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Politics'>Politics</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Polls'>Polls</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Power'>Power</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Power%20Watch'>Power Watch</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Prayer'>Prayer</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Quezon%20City'>Quezon City</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/ragay'>ragay</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Rawitdawit'>Rawitdawit</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Region'>Region</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/RInconada'>RInconada</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Rodrigo%20Duterte'>Rodrigo Duterte</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Sagnay'>Sagnay</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/San%20Francisco'>San Francisco</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Sangguniang%20Kabataan'>Sangguniang Kabataan</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Sarika'>Sarika</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Science'>Science</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Showbiz'>Showbiz</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Sipocot'>Sipocot</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Sorosgon'>Sorosgon</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Sorsogon'>Sorsogon</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Sorsogon%20City'>Sorsogon City</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Sorsoson'>Sorsoson</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Special'>Special</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Sports'>Sports</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Sports%20News'>Sports News</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Steph%20Curry'>Steph Curry</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Tabaco%20City'>Tabaco City</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Teacher'>Teacher</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Teacher%20Corner'>Teacher Corner</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Technology'>Technology</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/The%20Sunny%20Philosopher'>The Sunny Philosopher</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/tigaon'>tigaon</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Tigsik'>Tigsik</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Tinambac'>Tinambac</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Tips'>Tips</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Tiwi'>Tiwi</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Tourism'>Tourism</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Traslacion'>Traslacion</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Traslacion%202016'>Traslacion 2016</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Trending'>Trending</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Trivia'>Trivia</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Typhoon'>Typhoon</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Typhoon%20Karen'>Typhoon Karen</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Typhoon%20Nina'>Typhoon Nina</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Typhoon%20Sarika'>Typhoon Sarika</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Videos'>Videos</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/virac'>virac</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Voyadores'>Voyadores</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Voyadores%20Festival'>Voyadores Festival</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Water'>Water</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Weather'>Weather</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Weekly%20Roundup'>Weekly Roundup</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Who%20reads%20Bicol%20Standard'>Who reads Bicol Standard</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Willy%20Bayola'>Willy Bayola</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/World'>World</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bicolstandard.com/search/label/Youth'>Youth</a>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=Label&widgetId=Label1&action=editWidget&sectionId=sidebartab2' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' target='configLabel1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div class='tabs-widget-content tabs-widget-content-widget-themater_tabs-1432447472-id' id='widget-themater_tabs-1432447472-id3'>
<div class='sidebarpbt section' id='sidebartab3'><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(682)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_06_11_archive.html'>
Jun 11 - Jun 18
</a>
<span class='post-count' dir='ltr'>(23)</span>
<ul class='posts'>
<li><a href='http://www.bicolstandard.com/2017/06/insurgency-related-serye-nin-garadanan.html'>&#8220;Insurgency related&#8221; an serye nin garadanan sa Sor...</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/naghabas-nin-damulag-sa-lagonoy.html'>Naghabas nin damulag sa Lagonoy, isinumbong</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/akusado-nin-child-abuse-sa-libmanan.html'>Akusado nin Child Abuse sa Libmanan, nadakop</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/trimobile-driver-gadan-kan-magbudal-sa.html'>Trimobile driver gadan kan magbudal sa jeep</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/p980m-allotted-to-cnorte-under-build.html'>P980M allotted to CNorte under &#39;Build, Build, Buil...</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/mga-armas-droga-nadakop-sa-nabua-csur.html'>Mga armas, droga nadakop sa Nabua, CSur</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/albay-provincial-govt-mulls-partnership.html'>Albay provincial gov&#39;t mulls partnership with Rota...</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/bicol-public-schools-welcome-displaced.html'>Bicol public schools welcome displaced studes from...</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/mamimiss-ko-kayo-sr-supt-munez.html'>&#8216;Mamimiss ko kayo&#8217; &#8211; Sr. Supt Munez</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/weight-reduction-good-goal-for-cops-pnp.html'>Weight reduction a good goal for cops &#8212; PNP chief</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/bet-on-gsw-vs-cavs-triggers-killing-in.html'>Bet on GSW vs Cavs triggers killing in Albay</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/bongalonta-seeks-court-relief-files.html'>Bongalonta seeks court relief; files petition for ...</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/mother-claims-cadaver-of-alleged-npa.html'>Mother claims cadaver of alleged NPA member</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/employees-duped-with-fake-beauty.html'>Employees duped with fake beauty products in Naga ...</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/albays-pinangat-ranks-22nd-in-top-50.html'>Albay&#8217;s &#39;pinangat&#39; ranks 22nd in Top 50 World Stre...</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/2-gadan-sa-bangaan-nin-motorsiklo-sa.html'>2 gadan sa bangaan nin motorsiklo sa Oas, Albay</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/brgy-kagawad-sa-libon-albay-binadil.html'>Brgy. kagawad sa Libon, Albay binadil, gadan</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/npa-nagsakyada-sa-pioduran-albay.html'>NPA nagsakyada sa Pioduran, Albay</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/pnp-ias-decision-vs-bicolana-cop.html'>PNP IAS decision vs. Bicolana cop Nobleza reached</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/legarda-ending-child-labor-is-must.html'>Legarda: Ending child labor is a must</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/lgus-urged-to-ensure-food-safety.html'>LGUs urged to ensure food safety outside school pr...</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/filipinos-urged-show-patriotism-beyond.html'>Filipinos urged: Show patriotism beyond Independen...</a></li>
<li><a href='http://www.bicolstandard.com/2017/06/doh-bicolanos-at-risk-of-getting-wild.html'>DOH: Bicolanos at risk of getting &#8216;WILD&#8217;</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_06_04_archive.html'>
Jun 4 - Jun 11
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_05_28_archive.html'>
May 28 - Jun 4
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_05_21_archive.html'>
May 21 - May 28
</a>
<span class='post-count' dir='ltr'>(29)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_05_14_archive.html'>
May 14 - May 21
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_05_07_archive.html'>
May 7 - May 14
</a>
<span class='post-count' dir='ltr'>(26)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_04_30_archive.html'>
Apr 30 - May 7
</a>
<span class='post-count' dir='ltr'>(30)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_04_23_archive.html'>
Apr 23 - Apr 30
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_04_16_archive.html'>
Apr 16 - Apr 23
</a>
<span class='post-count' dir='ltr'>(41)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_04_09_archive.html'>
Apr 9 - Apr 16
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_04_02_archive.html'>
Apr 2 - Apr 9
</a>
<span class='post-count' dir='ltr'>(42)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_03_26_archive.html'>
Mar 26 - Apr 2
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_03_19_archive.html'>
Mar 19 - Mar 26
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_03_12_archive.html'>
Mar 12 - Mar 19
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_03_05_archive.html'>
Mar 5 - Mar 12
</a>
<span class='post-count' dir='ltr'>(37)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_02_26_archive.html'>
Feb 26 - Mar 5
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_02_19_archive.html'>
Feb 19 - Feb 26
</a>
<span class='post-count' dir='ltr'>(41)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_02_12_archive.html'>
Feb 12 - Feb 19
</a>
<span class='post-count' dir='ltr'>(47)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_02_05_archive.html'>
Feb 5 - Feb 12
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_01_29_archive.html'>
Jan 29 - Feb 5
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_01_22_archive.html'>
Jan 22 - Jan 29
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_01_15_archive.html'>
Jan 15 - Jan 22
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_01_08_archive.html'>
Jan 8 - Jan 15
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2017_01_01_archive.html'>
Jan 1 - Jan 8
</a>
<span class='post-count' dir='ltr'>(50)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(1205)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_12_25_archive.html'>
Dec 25 - Jan 1
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_12_18_archive.html'>
Dec 18 - Dec 25
</a>
<span class='post-count' dir='ltr'>(41)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_12_11_archive.html'>
Dec 11 - Dec 18
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_12_04_archive.html'>
Dec 4 - Dec 11
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_11_27_archive.html'>
Nov 27 - Dec 4
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_11_20_archive.html'>
Nov 20 - Nov 27
</a>
<span class='post-count' dir='ltr'>(46)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_11_13_archive.html'>
Nov 13 - Nov 20
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_11_06_archive.html'>
Nov 6 - Nov 13
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_10_30_archive.html'>
Oct 30 - Nov 6
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_10_23_archive.html'>
Oct 23 - Oct 30
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_10_16_archive.html'>
Oct 16 - Oct 23
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_10_09_archive.html'>
Oct 9 - Oct 16
</a>
<span class='post-count' dir='ltr'>(48)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_10_02_archive.html'>
Oct 2 - Oct 9
</a>
<span class='post-count' dir='ltr'>(37)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_09_25_archive.html'>
Sep 25 - Oct 2
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_09_18_archive.html'>
Sep 18 - Sep 25
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_09_11_archive.html'>
Sep 11 - Sep 18
</a>
<span class='post-count' dir='ltr'>(68)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_09_04_archive.html'>
Sep 4 - Sep 11
</a>
<span class='post-count' dir='ltr'>(72)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_08_28_archive.html'>
Aug 28 - Sep 4
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_08_21_archive.html'>
Aug 21 - Aug 28
</a>
<span class='post-count' dir='ltr'>(50)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_08_14_archive.html'>
Aug 14 - Aug 21
</a>
<span class='post-count' dir='ltr'>(49)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_08_07_archive.html'>
Aug 7 - Aug 14
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_07_31_archive.html'>
Jul 31 - Aug 7
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_07_24_archive.html'>
Jul 24 - Jul 31
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_07_17_archive.html'>
Jul 17 - Jul 24
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_07_10_archive.html'>
Jul 10 - Jul 17
</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_07_03_archive.html'>
Jul 3 - Jul 10
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_06_26_archive.html'>
Jun 26 - Jul 3
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_06_19_archive.html'>
Jun 19 - Jun 26
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_06_12_archive.html'>
Jun 12 - Jun 19
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_06_05_archive.html'>
Jun 5 - Jun 12
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_05_29_archive.html'>
May 29 - Jun 5
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_05_22_archive.html'>
May 22 - May 29
</a>
<span class='post-count' dir='ltr'>(29)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_05_15_archive.html'>
May 15 - May 22
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_05_08_archive.html'>
May 8 - May 15
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_04_17_archive.html'>
Apr 17 - Apr 24
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_04_10_archive.html'>
Apr 10 - Apr 17
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_04_03_archive.html'>
Apr 3 - Apr 10
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_03_27_archive.html'>
Mar 27 - Apr 3
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_03_20_archive.html'>
Mar 20 - Mar 27
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_03_13_archive.html'>
Mar 13 - Mar 20
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_03_06_archive.html'>
Mar 6 - Mar 13
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_02_28_archive.html'>
Feb 28 - Mar 6
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_02_21_archive.html'>
Feb 21 - Feb 28
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_02_14_archive.html'>
Feb 14 - Feb 21
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_02_07_archive.html'>
Feb 7 - Feb 14
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_01_31_archive.html'>
Jan 31 - Feb 7
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_01_24_archive.html'>
Jan 24 - Jan 31
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_01_17_archive.html'>
Jan 17 - Jan 24
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2016_01_10_archive.html'>
Jan 10 - Jan 17
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(1054)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_12_20_archive.html'>
Dec 20 - Dec 27
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_12_13_archive.html'>
Dec 13 - Dec 20
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_12_06_archive.html'>
Dec 6 - Dec 13
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_11_29_archive.html'>
Nov 29 - Dec 6
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_11_22_archive.html'>
Nov 22 - Nov 29
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_11_15_archive.html'>
Nov 15 - Nov 22
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_11_08_archive.html'>
Nov 8 - Nov 15
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_11_01_archive.html'>
Nov 1 - Nov 8
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_10_25_archive.html'>
Oct 25 - Nov 1
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_10_18_archive.html'>
Oct 18 - Oct 25
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_10_11_archive.html'>
Oct 11 - Oct 18
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_10_04_archive.html'>
Oct 4 - Oct 11
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_09_27_archive.html'>
Sep 27 - Oct 4
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_09_20_archive.html'>
Sep 20 - Sep 27
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_09_13_archive.html'>
Sep 13 - Sep 20
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_09_06_archive.html'>
Sep 6 - Sep 13
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_08_30_archive.html'>
Aug 30 - Sep 6
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_08_23_archive.html'>
Aug 23 - Aug 30
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_08_16_archive.html'>
Aug 16 - Aug 23
</a>
<span class='post-count' dir='ltr'>(29)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_08_09_archive.html'>
Aug 9 - Aug 16
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_08_02_archive.html'>
Aug 2 - Aug 9
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_07_26_archive.html'>
Jul 26 - Aug 2
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_07_19_archive.html'>
Jul 19 - Jul 26
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_07_12_archive.html'>
Jul 12 - Jul 19
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_07_05_archive.html'>
Jul 5 - Jul 12
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_06_28_archive.html'>
Jun 28 - Jul 5
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_06_21_archive.html'>
Jun 21 - Jun 28
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_06_14_archive.html'>
Jun 14 - Jun 21
</a>
<span class='post-count' dir='ltr'>(47)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_06_07_archive.html'>
Jun 7 - Jun 14
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_05_31_archive.html'>
May 31 - Jun 7
</a>
<span class='post-count' dir='ltr'>(31)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_05_24_archive.html'>
May 24 - May 31
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_05_17_archive.html'>
May 17 - May 24
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_05_10_archive.html'>
May 10 - May 17
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_05_03_archive.html'>
May 3 - May 10
</a>
<span class='post-count' dir='ltr'>(26)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_04_26_archive.html'>
Apr 26 - May 3
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_04_19_archive.html'>
Apr 19 - Apr 26
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_04_12_archive.html'>
Apr 12 - Apr 19
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_04_05_archive.html'>
Apr 5 - Apr 12
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_03_29_archive.html'>
Mar 29 - Apr 5
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_03_22_archive.html'>
Mar 22 - Mar 29
</a>
<span class='post-count' dir='ltr'>(33)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_03_15_archive.html'>
Mar 15 - Mar 22
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_03_08_archive.html'>
Mar 8 - Mar 15
</a>
<span class='post-count' dir='ltr'>(30)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_03_01_archive.html'>
Mar 1 - Mar 8
</a>
<span class='post-count' dir='ltr'>(42)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_02_22_archive.html'>
Feb 22 - Mar 1
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_02_15_archive.html'>
Feb 15 - Feb 22
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_02_08_archive.html'>
Feb 8 - Feb 15
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_02_01_archive.html'>
Feb 1 - Feb 8
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_01_25_archive.html'>
Jan 25 - Feb 1
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_01_18_archive.html'>
Jan 18 - Jan 25
</a>
<span class='post-count' dir='ltr'>(36)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_01_11_archive.html'>
Jan 11 - Jan 18
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2015_01_04_archive.html'>
Jan 4 - Jan 11
</a>
<span class='post-count' dir='ltr'>(30)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(1820)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_12_28_archive.html'>
Dec 28 - Jan 4
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_12_21_archive.html'>
Dec 21 - Dec 28
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_12_14_archive.html'>
Dec 14 - Dec 21
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_12_07_archive.html'>
Dec 7 - Dec 14
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_11_30_archive.html'>
Nov 30 - Dec 7
</a>
<span class='post-count' dir='ltr'>(46)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_11_23_archive.html'>
Nov 23 - Nov 30
</a>
<span class='post-count' dir='ltr'>(29)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_11_16_archive.html'>
Nov 16 - Nov 23
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_11_09_archive.html'>
Nov 9 - Nov 16
</a>
<span class='post-count' dir='ltr'>(31)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_11_02_archive.html'>
Nov 2 - Nov 9
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_10_26_archive.html'>
Oct 26 - Nov 2
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_10_19_archive.html'>
Oct 19 - Oct 26
</a>
<span class='post-count' dir='ltr'>(33)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_10_12_archive.html'>
Oct 12 - Oct 19
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_10_05_archive.html'>
Oct 5 - Oct 12
</a>
<span class='post-count' dir='ltr'>(33)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_09_28_archive.html'>
Sep 28 - Oct 5
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_09_21_archive.html'>
Sep 21 - Sep 28
</a>
<span class='post-count' dir='ltr'>(37)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_09_14_archive.html'>
Sep 14 - Sep 21
</a>
<span class='post-count' dir='ltr'>(48)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_09_07_archive.html'>
Sep 7 - Sep 14
</a>
<span class='post-count' dir='ltr'>(63)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_08_31_archive.html'>
Aug 31 - Sep 7
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_08_24_archive.html'>
Aug 24 - Aug 31
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_08_17_archive.html'>
Aug 17 - Aug 24
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_08_10_archive.html'>
Aug 10 - Aug 17
</a>
<span class='post-count' dir='ltr'>(36)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_08_03_archive.html'>
Aug 3 - Aug 10
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_07_27_archive.html'>
Jul 27 - Aug 3
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_07_20_archive.html'>
Jul 20 - Jul 27
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_07_13_archive.html'>
Jul 13 - Jul 20
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_07_06_archive.html'>
Jul 6 - Jul 13
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_06_29_archive.html'>
Jun 29 - Jul 6
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_06_22_archive.html'>
Jun 22 - Jun 29
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_06_15_archive.html'>
Jun 15 - Jun 22
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_06_08_archive.html'>
Jun 8 - Jun 15
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_06_01_archive.html'>
Jun 1 - Jun 8
</a>
<span class='post-count' dir='ltr'>(30)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_05_25_archive.html'>
May 25 - Jun 1
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_05_18_archive.html'>
May 18 - May 25
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_05_11_archive.html'>
May 11 - May 18
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_05_04_archive.html'>
May 4 - May 11
</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_04_27_archive.html'>
Apr 27 - May 4
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_04_20_archive.html'>
Apr 20 - Apr 27
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_04_13_archive.html'>
Apr 13 - Apr 20
</a>
<span class='post-count' dir='ltr'>(31)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_04_06_archive.html'>
Apr 6 - Apr 13
</a>
<span class='post-count' dir='ltr'>(26)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_03_30_archive.html'>
Mar 30 - Apr 6
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_03_23_archive.html'>
Mar 23 - Mar 30
</a>
<span class='post-count' dir='ltr'>(47)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_03_16_archive.html'>
Mar 16 - Mar 23
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_03_09_archive.html'>
Mar 9 - Mar 16
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_03_02_archive.html'>
Mar 2 - Mar 9
</a>
<span class='post-count' dir='ltr'>(64)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_02_23_archive.html'>
Feb 23 - Mar 2
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_02_16_archive.html'>
Feb 16 - Feb 23
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_02_09_archive.html'>
Feb 9 - Feb 16
</a>
<span class='post-count' dir='ltr'>(48)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_02_02_archive.html'>
Feb 2 - Feb 9
</a>
<span class='post-count' dir='ltr'>(76)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_01_26_archive.html'>
Jan 26 - Feb 2
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_01_19_archive.html'>
Jan 19 - Jan 26
</a>
<span class='post-count' dir='ltr'>(65)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_01_12_archive.html'>
Jan 12 - Jan 19
</a>
<span class='post-count' dir='ltr'>(76)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2014_01_05_archive.html'>
Jan 5 - Jan 12
</a>
<span class='post-count' dir='ltr'>(68)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(67)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2013_12_29_archive.html'>
Dec 29 - Jan 5
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2013_12_22_archive.html'>
Dec 22 - Dec 29
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2013_12_15_archive.html'>
Dec 15 - Dec 22
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2013_12_08_archive.html'>
Dec 8 - Dec 15
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2013_12_01_archive.html'>
Dec 1 - Dec 8
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2013_11_24_archive.html'>
Nov 24 - Dec 1
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2013_11_17_archive.html'>
Nov 17 - Nov 24
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2013_11_10_archive.html'>
Nov 10 - Nov 17
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2013_09_29_archive.html'>
Sep 29 - Oct 6
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2013_09_08_archive.html'>
Sep 8 - Sep 15
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.bicolstandard.com/2013_08_25_archive.html'>
Aug 25 - Sep 1
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebartab3' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
</div>
<div style='height:5px;clear:both;'></div>
<div class='sidebarpbt no-items section' id='sidebarright'></div>
</div>
<div id='rsidebar-wrapper'>
<div class='sidebarpbt section' id='sidebarleft'><div class='widget Image' data-version='1' id='Image2'>
<h2>SPECIAL OFFER</h2>
<div class='widget-content'>
<img alt='SPECIAL OFFER' height='373' id='Image2_img' src='http://3.bp.blogspot.com/-UmT5SgVbEbE/WNJcipTIyEI/AAAAAAAAYDU/Tv_k9MBpUUMMERCaKuCSHW2_CqILSlIjQCK4B/s791/skyscraper.jpg' width='160'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=sidebarleft' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FeaturedPost' data-version='1' id='FeaturedPost1'>
<h4 class='title'>Featured Post</h4>
<div class='post-summary'>
<h3><a href='http://www.bicolstandard.com/2017/06/employees-duped-with-fake-beauty.html'>Employees duped with fake beauty products in Naga City</a></h3>
<p>
     NAGA CITY 6/14/17 (Bicol Standard)--A certain Dr. Briones, who introduced herself as a former business associate of Belo Group of Compa...
</p>
<img class='image' src='https://1.bp.blogspot.com/-KCrzsoiGlug/WM9F3eBAGFI/AAAAAAAAX9s/EH3dMFKsCO009_ifQ20LTLcFlKUjyRY9gCLcB/s1600/bicolstandard.jpg'/>
</div>
<style type='text/css'>
                      .image {
                        width: 100%;
                      }
                    </style>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=FeaturedPost&widgetId=FeaturedPost1&action=editWidget&sectionId=sidebarleft' onclick='return _WidgetManager._PopupConfig(document.getElementById("FeaturedPost1"));' target='configFeaturedPost1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div>
<!-- spacer for skins that want sidebar and main to be the same height-->
<div class='clear' style='height:2px;'>&#160;</div>
</div>
<!-- end content-wrapper -->
<div style='clear:both;'></div>
<div id='footer-widgets-container'>
<div class='clearfix' id='footer-widgets'>
<div class='footer-widget-box'>
<ul class='widget-container'>
<li>
<div class='footersec section' id='footersec1'><div class='widget Text' data-version='1' id='Text2'>
<h4 class='title'>OFFICES</h4>
<div class='widget-content'>
<b>Naga City Office<br /></b>135 San Jose St., San Felipe,<br />Naga City<br />(054) 881 0416<br /><br /><b>Manila Office</b><br />45 Unit G Imperial St.,<br />Cubao, Quezon City<div>+63 926 555 7737</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=Text&widgetId=Text2&action=editWidget&sectionId=footersec1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</li>
</ul>
</div>
<div class='footer-widget-box'>
<ul class='widget-container'>
<li>
<div class='footersec section' id='footersec2'><div class='widget Text' data-version='1' id='Text1'>
<h4 class='title'>ADVERTISE WITH US</h4>
<div class='widget-content'>
Please contact <a href="mailto://bicolstandard@gmail.com">bicolstandard@gmail.com</a> or 0926-555-7737 for ad inquiries.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=footersec2' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text5'>
<h4 class='title'>CONNECT WITH US</h4>
<div class='widget-content'>
<a href="http://facebook.com/bicolstandard">Facebook</a><br /><a href="http://twitter.com/bicolstandard">Twitter</a><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=Text&widgetId=Text5&action=editWidget&sectionId=footersec2' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text5"));' target='configText5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</li>
</ul>
</div>
<div class='footer-widget-box footer-widget-box-last'>
<ul class='widget-container'>
<li>
<div class='footersec section' id='footersec3'><div class='widget Text' data-version='1' id='Text4'>
<h4 class='title'>SECTIONS</h4>
<div class='widget-content'>
<ul><li><a href="http://www.bicolstandard.com/search/label/Albay">Albay</a></li>  <li><a href="http://www.bicolstandard.com/search/label/Camarines%20Norte">Camarines Norte</a></li>  <li><a href="http://www.bicolstandard.com/search/label/Camarines%20Sur">Camarines Sur</a></li>  <li><a href="http://www.bicolstandard.com/search/label/Catanduanes">Catanduanes</a></li>  <li><a href="http://www.bicolstandard.com/search/label/Masbate">Masbate</a></li>  <li><a href="http://www.bicolstandard.com/search/label/Sorsogon">Sorsogon</a></li></ul><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=Text&widgetId=Text4&action=editWidget&sectionId=footersec3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text4"));' target='configText4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</li>
</ul>
</div>
</div>
</div>
<div style='clear:both;'></div>
<div id='footer-container'>
<div id='footer'>
<div id='copyrights'>
  Copyright &#169; 2017 <a href='http://www.bicolstandard.com/'>BICOL STANDARD | Bicol News</a>
</div>
<div id='credits'>
<!-- you don't have permission to remove or change these -->
Design by <a href='https://flexithemes.com/' target='_blank'>FlexiThemes</a> | Blogger Theme by <a href='http://www.bloggertipandtrick.net/' target='_blank' title='Blogging Tutorials'>Lasantha</a> - <a href='http://www.premiumbloggertemplates.com/' target='_blank' title='Blogger Templates'>PremiumBloggerTemplates.com</a> | <a href='https://templatelib.com' title='Free Blogger Templates'>Free Blogger Templates</a>
</div>
</div><!-- #footer -->
</div>
<div style='clear:both;'></div>
</div></div></div>
<!-- end outer-wrapper -->
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[

/*
 * jQuery Mobile Menu 
 * Turn unordered list menu into dropdown select menu
 * version 1.0(31-OCT-2011)
 * 
 * Built on top of the jQuery library
 *   http://jquery.com
 * 
 * Documentation
 * 	 http://github.com/mambows/mobilemenu
 */
(function($){
$.fn.mobileMenu = function(options) {
	
	var defaults = {
			defaultText: 'Navigate to...',
			className: 'select-menu',
			containerClass: 'select-menu-container',
			subMenuClass: 'sub-menu',
			subMenuDash: '&ndash;'
		},
		settings = $.extend( defaults, options ),
		el = $(this);
	
	this.each(function(){
		// ad class to submenu list
		el.find('ul').addClass(settings.subMenuClass);

        // Create base menu
		$('<div />',{
			'class' : settings.containerClass
		}).insertAfter( el );
        
		// Create base menu
		$('<select />',{
			'class' : settings.className
		}).appendTo( '.' + settings.containerClass );

		// Create default option
		$('<option />', {
			"value"		: '#',
			"text"		: settings.defaultText
		}).appendTo( '.' + settings.className );

		// Create select option from menu
		el.find('a').each(function(){
			var $this 	= $(this),
					optText	= '&nbsp;' + $this.text(),
					optSub	= $this.parents( '.' + settings.subMenuClass ),
					len			= optSub.length,
					dash;
			
			// if menu has sub menu
			if( $this.parents('ul').hasClass( settings.subMenuClass ) ) {
				dash = Array( len+1 ).join( settings.subMenuDash );
				optText = dash + optText;
			}

			// Now build menu and append it
			$('<option />', {
				"value"	: this.href,
				"html"	: optText,
				"selected" : (this.href == window.location.href)
			}).appendTo( '.' + settings.className );

		}); // End el.find('a').each

		// Change event on select element
		$('.' + settings.className).change(function(){
			var locations = $(this).val();
			if( locations !== '#' ) {
				window.location.href = $(this).val();
			};
		});

	}); // End this.each

	return this;

};
})(jQuery);

//]]>
</script>
<script type='text/javascript'>
//<![CDATA[

(function($){
	/* hoverIntent by Brian Cherne */
	$.fn.hoverIntent = function(f,g) {
		// default configuration options
		var cfg = {
			sensitivity: 7,
			interval: 100,
			timeout: 0
		};
		// override configuration options with user supplied object
		cfg = $.extend(cfg, g ? { over: f, out: g } : f );

		// instantiate variables
		// cX, cY = current X and Y position of mouse, updated by mousemove event
		// pX, pY = previous X and Y position of mouse, set by mouseover and polling interval
		var cX, cY, pX, pY;

		// A private function for getting mouse position
		var track = function(ev) {
			cX = ev.pageX;
			cY = ev.pageY;
		};

		// A private function for comparing current and previous mouse position
		var compare = function(ev,ob) {
			ob.hoverIntent_t = clearTimeout(ob.hoverIntent_t);
			// compare mouse positions to see if they've crossed the threshold
			if ( ( Math.abs(pX-cX) + Math.abs(pY-cY) ) < cfg.sensitivity ) {
				$(ob).unbind("mousemove",track);
				// set hoverIntent state to true (so mouseOut can be called)
				ob.hoverIntent_s = 1;
				return cfg.over.apply(ob,[ev]);
			} else {
				// set previous coordinates for next time
				pX = cX; pY = cY;
				// use self-calling timeout, guarantees intervals are spaced out properly (avoids JavaScript timer bugs)
				ob.hoverIntent_t = setTimeout( function(){compare(ev, ob);} , cfg.interval );
			}
		};

		// A private function for delaying the mouseOut function
		var delay = function(ev,ob) {
			ob.hoverIntent_t = clearTimeout(ob.hoverIntent_t);
			ob.hoverIntent_s = 0;
			return cfg.out.apply(ob,[ev]);
		};

		// A private function for handling mouse 'hovering'
		var handleHover = function(e) {
			// next three lines copied from jQuery.hover, ignore children onMouseOver/onMouseOut
			var p = (e.type == "mouseover" ? e.fromElement : e.toElement) || e.relatedTarget;
			while ( p && p != this ) { try { p = p.parentNode; } catch(e) { p = this; } }
			if ( p == this ) { return false; }

			// copy objects to be passed into t (required for event object to be passed in IE)
			var ev = jQuery.extend({},e);
			var ob = this;

			// cancel hoverIntent timer if it exists
			if (ob.hoverIntent_t) { ob.hoverIntent_t = clearTimeout(ob.hoverIntent_t); }

			// else e.type == "onmouseover"
			if (e.type == "mouseover") {
				// set "previous" X and Y position based on initial entry point
				pX = ev.pageX; pY = ev.pageY;
				// update "current" X and Y position based on mousemove
				$(ob).bind("mousemove",track);
				// start polling interval (self-calling timeout) to compare mouse coordinates over time
				if (ob.hoverIntent_s != 1) { ob.hoverIntent_t = setTimeout( function(){compare(ev,ob);} , cfg.interval );}

			// else e.type == "onmouseout"
			} else {
				// unbind expensive mousemove event
				$(ob).unbind("mousemove",track);
				// if hoverIntent state is true, then call the mouseOut function after the specified delay
				if (ob.hoverIntent_s == 1) { ob.hoverIntent_t = setTimeout( function(){delay(ev,ob);} , cfg.timeout );}
			}
		};

		// bind the function to the two event listeners
		return this.mouseover(handleHover).mouseout(handleHover);
	};
	
})(jQuery);

//]]>
</script>
<script type='text/javascript'>
//<![CDATA[

/*
 * Superfish v1.4.8 - jQuery menu widget
 * Copyright (c) 2008 Joel Birch
 *
 * Dual licensed under the MIT and GPL licenses:
 * 	http://www.opensource.org/licenses/mit-license.php
 * 	http://www.gnu.org/licenses/gpl.html
 *
 * CHANGELOG: http://users.tpg.com.au/j_birch/plugins/superfish/changelog.txt
 */

;(function($){
	$.fn.superfish = function(op){

		var sf = $.fn.superfish,
			c = sf.c,
			$arrow = $(['<span class="',c.arrowClass,'"> &#187;</span>'].join('')),
			over = function(){
				var $$ = $(this), menu = getMenu($$);
				clearTimeout(menu.sfTimer);
				$$.showSuperfishUl().siblings().hideSuperfishUl();
			},
			out = function(){
				var $$ = $(this), menu = getMenu($$), o = sf.op;
				clearTimeout(menu.sfTimer);
				menu.sfTimer=setTimeout(function(){
					o.retainPath=($.inArray($$[0],o.$path)>-1);
					$$.hideSuperfishUl();
					if (o.$path.length && $$.parents(['li.',o.hoverClass].join('')).length<1){over.call(o.$path);}
				},o.delay);	
			},
			getMenu = function($menu){
				var menu = $menu.parents(['ul.',c.menuClass,':first'].join(''))[0];
				sf.op = sf.o[menu.serial];
				return menu;
			},
			addArrow = function($a){ $a.addClass(c.anchorClass).append($arrow.clone()); };
			
		return this.each(function() {
			var s = this.serial = sf.o.length;
			var o = $.extend({},sf.defaults,op);
			o.$path = $('li.'+o.pathClass,this).slice(0,o.pathLevels).each(function(){
				$(this).addClass([o.hoverClass,c.bcClass].join(' '))
					.filter('li:has(ul)').removeClass(o.pathClass);
			});
			sf.o[s] = sf.op = o;
			
			$('li:has(ul)',this)[($.fn.hoverIntent && !o.disableHI) ? 'hoverIntent' : 'hover'](over,out).each(function() {
				if (o.autoArrows) addArrow( $('>a:first-child',this) );
			})
			.not('.'+c.bcClass)
				.hideSuperfishUl();
			
			var $a = $('a',this);
			$a.each(function(i){
				var $li = $a.eq(i).parents('li');
				$a.eq(i).focus(function(){over.call($li);}).blur(function(){out.call($li);});
			});
			o.onInit.call(this);
			
		}).each(function() {
			var menuClasses = [c.menuClass];
			if (sf.op.dropShadows  && !($.browser.msie && $.browser.version < 7)) menuClasses.push(c.shadowClass);
			$(this).addClass(menuClasses.join(' '));
		});
	};

	var sf = $.fn.superfish;
	sf.o = [];
	sf.op = {};
	sf.IE7fix = function(){
		var o = sf.op;
		if ($.browser.msie && $.browser.version > 6 && o.dropShadows && o.animation.opacity!=undefined)
			this.toggleClass(sf.c.shadowClass+'-off');
		};
	sf.c = {
		bcClass     : 'sf-breadcrumb',
		menuClass   : 'sf-js-enabled',
		anchorClass : 'sf-with-ul',
		arrowClass  : 'sf-sub-indicator',
		shadowClass : 'sf-shadow'
	};
	sf.defaults = {
		hoverClass	: 'sfHover',
		pathClass	: 'overideThisToUse',
		pathLevels	: 1,
		delay		: 800,
		animation	: {opacity:'show'},
		speed		: 'normal',
		autoArrows	: true,
		dropShadows : true,
		disableHI	: false,		// true disables hoverIntent detection
		onInit		: function(){}, // callback functions
		onBeforeShow: function(){},
		onShow		: function(){},
		onHide		: function(){}
	};
	$.fn.extend({
		hideSuperfishUl : function(){
			var o = sf.op,
				not = (o.retainPath===true) ? o.$path : '';
			o.retainPath = false;
			var $ul = $(['li.',o.hoverClass].join(''),this).add(this).not(not).removeClass(o.hoverClass)
					.find('>ul').hide().css('visibility','hidden');
			o.onHide.call($ul);
			return this;
		},
		showSuperfishUl : function(){
			var o = sf.op,
				sh = sf.c.shadowClass+'-off',
				$ul = this.addClass(o.hoverClass)
					.find('>ul:hidden').css('visibility','visible');
			sf.IE7fix.call($ul);
			o.onBeforeShow.call($ul);
			$ul.animate(o.animation,o.speed,function(){ sf.IE7fix.call($ul); o.onShow.call($ul); });
			return this;
		}
	});

})(jQuery);



//]]>
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[

/*global jQuery */
/*jshint browser:true */
/*!
* FitVids 1.1
*
* Copyright 2013, Chris Coyier - http://css-tricks.com + Dave Rupert - http://daverupert.com
* Credit to Thierry Koblentz - http://www.alistapart.com/articles/creating-intrinsic-ratios-for-video/
* Released under the WTFPL license - http://sam.zoy.org/wtfpl/
*
*/

(function( $ ){

  "use strict";

  $.fn.fitVids = function( options ) {
    var settings = {
      customSelector: null,
      ignore: null
    };

    if(!document.getElementById('fit-vids-style')) {
      // appendStyles: https://github.com/toddmotto/fluidvids/blob/master/dist/fluidvids.js
      var head = document.head || document.getElementsByTagName('head')[0];
      var css = '.fluid-width-video-wrapper{width:100%;position:relative;padding:0;}.fluid-width-video-wrapper iframe,.fluid-width-video-wrapper object,.fluid-width-video-wrapper embed {position:absolute;top:0;left:0;width:100%;height:100%;}';
      var div = document.createElement('div');
      div.innerHTML = '<p>x</p><style id="fit-vids-style">' + css + '</style>';
      head.appendChild(div.childNodes[1]);
    }

    if ( options ) {
      $.extend( settings, options );
    }

    return this.each(function(){
      var selectors = [
        "iframe[src*='player.vimeo.com']",
        "iframe[src*='youtube.com']",
        "iframe[src*='youtube-nocookie.com']",
        "iframe[src*='kickstarter.com'][src*='video.html']",
        "object",
        "embed"
      ];

      if (settings.customSelector) {
        selectors.push(settings.customSelector);
      }

      var ignoreList = '.fitvidsignore';

      if(settings.ignore) {
        ignoreList = ignoreList + ', ' + settings.ignore;
      }

      var $allVideos = $(this).find(selectors.join(','));
      $allVideos = $allVideos.not("object object"); // SwfObj conflict patch
      $allVideos = $allVideos.not(ignoreList); // Disable FitVids on this video.

      $allVideos.each(function(){
        var $this = $(this);
        if($this.parents(ignoreList).length > 0) {
          return; // Disable FitVids on this video.
        }
        if (this.tagName.toLowerCase() === 'embed' && $this.parent('object').length || $this.parent('.fluid-width-video-wrapper').length) { return; }
        if ((!$this.css('height') && !$this.css('width')) && (isNaN($this.attr('height')) || isNaN($this.attr('width'))))
        {
          $this.attr('height', 9);
          $this.attr('width', 16);
        }
        var height = ( this.tagName.toLowerCase() === 'object' || ($this.attr('height') && !isNaN(parseInt($this.attr('height'), 10))) ) ? parseInt($this.attr('height'), 10) : $this.height(),
            width = !isNaN(parseInt($this.attr('width'), 10)) ? parseInt($this.attr('width'), 10) : $this.width(),
            aspectRatio = height / width;
        if(!$this.attr('id')){
          var videoID = 'fitvid' + Math.floor(Math.random()*999999);
          $this.attr('id', videoID);
        }
        $this.wrap('<div class="fluid-width-video-wrapper"></div>').parent('.fluid-width-video-wrapper').css('padding-top', (aspectRatio * 100)+"%");
        $this.removeAttr('height').removeAttr('width');
      });
    });
  };
// Works with either jQuery or Zepto
})( window.jQuery || window.Zepto );

//]]>
</script>
<script type='text/javascript'>
//<![CDATA[

jQuery.noConflict();
jQuery(function () {
    jQuery('ul.menu-primary').superfish({
        animation: {
            opacity: 'show'
        },
        autoArrows: true,
        dropShadows: false,
        speed: 200,
        delay: 800
    });
});

jQuery(document).ready(function() {
jQuery('.menu-primary-container').mobileMenu({
    defaultText: 'Menu',
    className: 'menu-primary-responsive',
    containerClass: 'menu-primary-responsive-container',
    subMenuDash: '&ndash;'
});
});

jQuery(document).ready(function() {
var blloc = window.location.href;
jQuery("#pagelistmenusblogul li a").each(function() {
  var blloc2 = jQuery(this).attr('href');
  if(blloc2 == blloc) {
     jQuery(this).parent('li').addClass('current-cat');
  }
});
});

jQuery(function () {
    jQuery('ul.menu-secondary').superfish({
        animation: {
            opacity: 'show'
        },
        autoArrows: true,
        dropShadows: false,
        speed: 200,
        delay: 800
    });
});

jQuery(document).ready(function() {
jQuery('.menu-secondary-container').mobileMenu({
    defaultText: 'Navigation',
    className: 'menu-secondary-responsive',
    containerClass: 'menu-secondary-responsive-container',
    subMenuDash: '&ndash;'
});
jQuery(".post").fitVids();
});

jQuery(document).ready(function () {
    jQuery('.fp-slides').cycle({
        fx: 'scrollHorz',
        timeout: 4000,
        delay: 0,
        speed: 400,
        next: '.fp-next',
        prev: '.fp-prev',
        pager: '.fp-pager',
        continuous: 0,
        sync: 1,
        pause: 1,
        pauseOnPagerHover: 1,
        cleartype: true,
        cleartypeNoBg: true
    });
});

//]]>
</script>
<script type='text/javascript'>
//<![CDATA[

function showrecentcomments(json){for(var i=0;i<a_rc;i++){var b_rc=json.feed.entry[i];var c_rc;if(i==json.feed.entry.length)break;for(var k=0;k<b_rc.link.length;k++){if(b_rc.link[k].rel=='alternate'){c_rc=b_rc.link[k].href;break;}}c_rc=c_rc.replace("#","#comment-");var d_rc=c_rc.split("#");d_rc=d_rc[0];var e_rc=d_rc.split("/");e_rc=e_rc[5];e_rc=e_rc.split(".html");e_rc=e_rc[0];var f_rc=e_rc.replace(/-/g," ");f_rc=f_rc.link(d_rc);var g_rc=b_rc.published.$t;var h_rc=g_rc.substring(0,4);var i_rc=g_rc.substring(5,7);var j_rc=g_rc.substring(8,10);var k_rc=new Array();k_rc[1]="Jan";k_rc[2]="Feb";k_rc[3]="Mar";k_rc[4]="Apr";k_rc[5]="May";k_rc[6]="Jun";k_rc[7]="Jul";k_rc[8]="Aug";k_rc[9]="Sep";k_rc[10]="Oct";k_rc[11]="Nov";k_rc[12]="Dec";if("content" in b_rc){var l_rc=b_rc.content.$t;}else if("summary" in b_rc){var l_rc=b_rc.summary.$t;}else var l_rc="";var re=/<\S[^>]*>/g;l_rc=l_rc.replace(re,"");if(m_rc==true)document.write('On '+k_rc[parseInt(i_rc,10)]+' '+j_rc+' ');document.write('<a href="'+c_rc+'">'+b_rc.author[0].name.$t+'</a> commented');if(n_rc==true)document.write(' on '+f_rc);document.write(': ');if(l_rc.length<o_rc){document.write('<i>&#8220;');document.write(l_rc);document.write('&#8221;</i><br/><br/>');}else{document.write('<i>&#8220;');l_rc=l_rc.substring(0,o_rc);var p_rc=l_rc.lastIndexOf(" ");l_rc=l_rc.substring(0,p_rc);document.write(l_rc+'&hellip;&#8221;</i>');document.write('<br/><br/>');}}}

function rp(json){document.write('<ul>');for(var i=0;i<numposts;i++){document.write('<li>');var entry=json.feed.entry[i];var posttitle=entry.title.$t;var posturl;if(i==json.feed.entry.length)break;for(var k=0;k<entry.link.length;k++){if(entry.link[k].rel=='alternate'){posturl=entry.link[k].href;break}}posttitle=posttitle.link(posturl);var readmorelink="(more)";readmorelink=readmorelink.link(posturl);var postdate=entry.published.$t;var cdyear=postdate.substring(0,4);var cdmonth=postdate.substring(5,7);var cdday=postdate.substring(8,10);var monthnames=new Array();monthnames[1]="Jan";monthnames[2]="Feb";monthnames[3]="Mar";monthnames[4]="Apr";monthnames[5]="May";monthnames[6]="Jun";monthnames[7]="Jul";monthnames[8]="Aug";monthnames[9]="Sep";monthnames[10]="Oct";monthnames[11]="Nov";monthnames[12]="Dec";if("content"in entry){var postcontent=entry.content.$t}else if("summary"in entry){var postcontent=entry.summary.$t}else var postcontent="";var re=/<\S[^>]*>/g;postcontent=postcontent.replace(re,"");document.write(posttitle);if(showpostdate==true)document.write(' - '+monthnames[parseInt(cdmonth,10)]+' '+cdday);if(showpostsummary==true){if(postcontent.length<numchars){document.write(postcontent)}else{postcontent=postcontent.substring(0,numchars);var quoteEnd=postcontent.lastIndexOf(" ");postcontent=postcontent.substring(0,quoteEnd);document.write(postcontent+'...'+readmorelink)}}document.write('</li>')}document.write('</ul>')}

//]]>
</script>
<script type='text/javascript'>
summary_noimg = 550;
summary_img = 450;
img_thumb_height = 150;
img_thumb_width = 200; 
</script>
<script type='text/javascript'>
//<![CDATA[

function removeHtmlTag(strx,chop){ 
	if(strx.indexOf("<")!=-1)
	{
		var s = strx.split("<"); 
		for(var i=0;i<s.length;i++){ 
			if(s[i].indexOf(">")!=-1){ 
				s[i] = s[i].substring(s[i].indexOf(">")+1,s[i].length); 
			} 
		} 
		strx =  s.join(""); 
	}
	chop = (chop < strx.length-1) ? chop : strx.length-2; 
	while(strx.charAt(chop-1)!=' ' && strx.indexOf(' ',chop)!=-1) chop++; 
	strx = strx.substring(0,chop-1); 
	return strx+'...'; 
}

function createSummaryAndThumb(pID){
	var div = document.getElementById(pID);
	var imgtag = "";
	var img = div.getElementsByTagName("img");
	var summ = summary_noimg;
	if(img.length>=1) {	
		imgtag = '<img src="'+img[0].src+'" class="pbtthumbimg"/>';
		summ = summary_img;
	}
	
	var summary = imgtag + '<div>' + removeHtmlTag(div.innerHTML,summ) + '</div>';
	div.innerHTML = summary;
}

//]]>
</script>
<script async='async' defer='defer' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript'>
            jQuery(document).ready(function($){
                $(".tabs-widget-content-widget-themater_tabs-1432447472-id").hide();
            	$("ul.tabs-widget-widget-themater_tabs-1432447472-id li:first a").addClass("tabs-widget-current").show();
            	$(".tabs-widget-content-widget-themater_tabs-1432447472-id:first").show();
       
            	$("ul.tabs-widget-widget-themater_tabs-1432447472-id li a").click(function() {
            		$("ul.tabs-widget-widget-themater_tabs-1432447472-id li a").removeClass("tabs-widget-current a"); 
            		$(this).addClass("tabs-widget-current"); 
            		$(".tabs-widget-content-widget-themater_tabs-1432447472-id").hide(); 
            	    var activeTab = $(this).attr("href"); 
            	    $(activeTab).fadeIn();
            		return false;
            	});
            });
        </script>

<!--<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2885214798-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>--> </body>

</html>