<!DOCTYPE html>
<html class='v3 no-js' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<!-- Blogger main head data and meta -->
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='' name='theme-color'/>
<!-- Windows Phone -->
<meta content='' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='http://www.bicolstandard.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.bicolstandard.com/2017/01/dltb-management-union-sign-deal.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="BICOL STANDARD | Bicol News - Atom" href="http://www.bicolstandard.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="BICOL STANDARD | Bicol News - RSS" href="http://www.bicolstandard.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="BICOL STANDARD | Bicol News - Atom" href="https://www.blogger.com/feeds/2288351700602619844/posts/default" />

<link rel="alternate" type="application/atom+xml" title="BICOL STANDARD | Bicol News - Atom" href="http://www.bicolstandard.com/feeds/1777824564951365088/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3032875878-ieretrofit.js"></script>
<![endif]-->
<link href='https://3.bp.blogspot.com/-rMx4-KqEvnQ/WHBp6KjH8BI/AAAAAAAAXNs/McUeaRnL2n4yrC0SeUEjjZV2RKTJJM9-gCEw/s320/bicolstandard-2.jpg' rel='image_src'/>
<link href='https://plus.google.com/111961182559311487891' rel='publisher'/>
<meta content='MANILA -- Operations of the biggest bus company in southern Luzon will soon be back to normal after the management of the Delmonte Land Transport Bus Company Inc. (DLTB) and the striking workers have signed an agreement, the Department of Labor and Employment (DOLE) reported on Saturday.' name='description'/>
<meta content='http://www.bicolstandard.com/2017/01/dltb-management-union-sign-deal.html' property='og:url'/>
<meta content='DLTB management, union sign deal' property='og:title'/>
<meta content='MANILA -- Operations of the biggest bus company in southern Luzon will soon be back to normal after the management of the Delmonte Land Transport Bus Company Inc. (DLTB) and the striking workers have signed an agreement, the Department of Labor and Employment (DOLE) reported on Saturday.' property='og:description'/>
<meta content='https://3.bp.blogspot.com/-rMx4-KqEvnQ/WHBp6KjH8BI/AAAAAAAAXNs/McUeaRnL2n4yrC0SeUEjjZV2RKTJJM9-gCEw/w1200-h630-p-nu/bicolstandard-2.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!-- Font Awesome -->
<script src='https://use.fontawesome.com/46955d7dac.js'></script>
<!-- Responsive meta tag ## Remove it to disable this feature -->
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<!-- Blog page title -->
<title>
DLTB management, union sign deal - BICOL STANDARD | Bicol News
</title>
<!-- facebook open graph -->
<meta content='DLTB management, union sign deal' property='og:title'/>
<meta content='http://www.bicolstandard.com/2017/01/dltb-management-union-sign-deal.html' property='og:url'/>
<meta content='article' property='og:type'/>
<meta content='https://3.bp.blogspot.com/-rMx4-KqEvnQ/WHBp6KjH8BI/AAAAAAAAXNs/McUeaRnL2n4yrC0SeUEjjZV2RKTJJM9-gCEw/s320/bicolstandard-2.jpg' property='og:image'/>
<meta content='MANILA -- Operations of the biggest bus company in southern Luzon will soon be back to normal after the management of the Delmonte Land Transport Bus Company Inc. (DLTB) and the striking workers have signed an agreement, the Department of Labor and Employment (DOLE) reported on Saturday.' name='og:description'/>
<meta content='BICOL STANDARD | Bicol News' property='og:site_name'/>
<!-- twitter meta card -->
<meta content='http://www.bicolstandard.com/' name='twitter:domain'/>
<meta content='DLTB management, union sign deal' name='twitter:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='https://3.bp.blogspot.com/-rMx4-KqEvnQ/WHBp6KjH8BI/AAAAAAAAXNs/McUeaRnL2n4yrC0SeUEjjZV2RKTJJM9-gCEw/s320/bicolstandard-2.jpg' name='twitter:image'/>
<meta content='DLTB management, union sign deal' name='twitter:title'/>
<meta content='MANILA -- Operations of the biggest bus company in southern Luzon will soon be back to normal after the management of the Delmonte Land Transport Bus Company Inc. (DLTB) and the striking workers have signed an agreement, the Department of Labor and Employment (DOLE) reported on Saturday.' name='twitter:description'/>
<!-- Facebook blog author ID -->
<meta content='100003794178963' property='fb:admins'/>
<!-- twitter card username meta -->
<meta content='@username' name='twitter:site'/>
<meta content='@username' name='twitter:creator'/>
<!-- Main theme css style -->
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/178992763-css_bundle_v2.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2288351700602619844&amp;zx=9aa6b63c-ae20-4ec6-a4c3-790a6886b9fc' />
<style id='page-skin-1' type='text/css'>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</style>
<!-- LTR and RTL style -->
<style type='text/css'>

        /* LTR Codes */

        .news .recent-date i {
          margin-right: 5px;
        }

        .news-title h2 i {
          margin-right: 5px;
        }

        .top-menu li {
          padding-left: 20px;
        }

        .top-menu {
          right: 0;
        }

        .hasub:after {
          float: right;
          right: 15px;
        }

        li.hasub2:after {
          right: 15px;
        }

        .menu li ul ul {
          left: 100%;
        }

        .main-wrapper {
          float: left;
        }

        .sidebar-wrapper {
          float: right;
        }

        .blogline {
          left: 68%;
        }


        .box-title h2 a .fa {
          margin-right: 5px;
        }

        .box-title h2 a {
          margin-left: 15px;
        }

        .authorBox .author-img {
          margin-right: 20px;
        }

        .authorBox .author-soc {
          float: right;
        }

        .authorBox .author-soc a {
          margin-left: 10px;
        }

        .item .post-share {
          left: 0;
        }

        .item .post-share a .fa {
          margin-right: 5px;
        }

        .post-share a {
          margin-right:10px;
        }

        .news-title {
          float: left;
        }

        .news ul {
          float: left;
        }

        .post-timestamp i {
          margin-right:5px
        }

        .post-meta .fa {
          margin-right:5px;
        }

        .post-labels a {
          margin-right:2px
        }

        .post-home .author-info {
          left:15px
        }

        .post-home .author-pic {
          margin-right:8px
        }

        .loadmore .fa {
          margin-right:10px
        }

        .post-home .author-info {
          left:10%;
        }

        .post-info {
          margin-left:10%;
        }

        .BlogArchive select {
          padding-right: 15px;
        }

        .PopularPosts .item-content, .PopularPosts .item-thumbnail-only {
          margin-left: 7%;
        }

        .PopularPosts .widget-content ul li .post-meta .fa {
          margin-right:2px
        }

        .PopularPosts .widget-content ul li .post-meta .post-timestamp {
          margin-left:10px
        }

        .sidebar .list-label-widget-content ul li a:before {
          margin-right: 10px;
        }

        .FeaturedPost h2.title .fa {
          margin-left: 7px;
        }

        .instatitle {
          left: 50%;
          margin-left: -30px;
        }


        .footer-section {
          float: left;
        }

        .social-icons li {
          margin-right: 10px;
        }

        #nav, #nav li, #nav-top, #nav-top li {
          float: left;
        }

      </style>
<!-- Responsive Design -->
<style type='text/css'>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</style>
<!-- Layout styles -->
<style id='template-skin-1' type='text/css'><!--
#layout .news,
#layout .top-header {
height: auto;
}
#layout .news, #layout .top-menu {
width: 44.7%;
float: left;
}
#layout .top-header-content {
overflow: hidden;
}
#layout .row {
max-width: none;
}
#layout .header {
width: 440px;
display: block;
}
#layout .header-ad {
display: block;
}
#layout .inside-header {
padding: 0;
display: block;
}
#layout .content-wrapper {
padding: 0;
}
#layout .blogline {
display: none;
}
#layout .main-wrapper, #layout .sidebar-wrapper {
float: left;
}
#layout .content-wrapper {
overflow: hidden;
}
#layout .main-wrapper {
width: 65%;
}
#layout .sidebar-wrapper {
width: 35%;
}
#layout .footer-section-wrapper {
float: left;
width: 33.3333%;
}
#layout .footer-contents {
overflow: hidden;
}
#layout .menu {
height: auto;
}
#layout .header-widget-wrapper {
width: 40%;
float: left;
}
#layout .header {
width: auto;
}
#layout .header-ad-wrapper {
float: right;
width: 60%;
}
--></style>
<!-- Google Analytics -->
<script type='text/javascript'>
          var _gaq = _gaq || [];
          _gaq.push(['_setAccount', 'UA-47274265-1']);
          _gaq.push(['_trackPageview']);
          (function() {
            var ga = document.createElement('script');
            ga.type = 'text/javascript';
            ga.async = true;
            ga.src = (document.location.protocol == 'https:' ?
                      'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(ga, s);
          })();
        </script>
<!-- jQuery library -->
<script type='text/javascript'>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</script>
<!-- Related Posts -->
<script type='text/javascript'>
      //<![CDATA[
      imgr=new Array();imgr[0]="https://2.bp.blogspot.com/-ex3V86fj4dQ/UrCQQa4cLsI/AAAAAAAAFdA/j2FCTmGOrog/s1600/no-thumbnail.png";showRandomImg=true;aBold=true;summaryPost=400;summaryTitle=20;numposts1=12;numposts2=4;function removeHtmlTag(strx,chop){var s=strx.split("<");for(var i=0;i<s.length;i++){if(s[i].indexOf(">")!=-1){s[i]=s[i].substring(s[i].indexOf(">")+1,s[i].length)}}s=s.join("");s=s.substring(0,chop-1);return s}
      function showrecentposts1(json){j=(showRandomImg)?Math.floor((imgr.length+1)*Math.random()):0;img=new Array();if(numposts2<=json.feed.entry.length){maxpost=numposts2}else{maxpost=json.feed.entry.length}for(var i=0;i<maxpost;i++){var entry=json.feed.entry[i];var posttitle=entry.title.$t;var pcm;var posturl;if(i==json.feed.entry.length)break;for(var k=0;k<entry.link.length;k++){if(entry.link[k].rel=='alternate'){posturl=entry.link[k].href;break}}for(var k=0;k<entry.link.length;k++){if(entry.link[k].rel=='replies'&&entry.link[k].type=='text/html'){pcm=entry.link[k].title.split(" ")[0];break}}if("content"in entry){var postcontent=entry.content.$t}else if("summary"in entry){var postcontent=entry.summary.$t}else var postcontent="";postdate=entry.published.$t;if(j>imgr.length-1)j=0;img[i]=imgr[j];s=postcontent;a=s.indexOf("<img");b=s.indexOf("src=\"",a);c=s.indexOf("\"",b+5);d=s.substr(b+5,c-b-5);if((a!=-1)&&(b!=-1)&&(c!=-1)&&(d!=""))img[i]=d;var month=[1,2,3,4,5,6,7,8,9,10,11,12];var month2=["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"];var day=postdate.split("-")[2].substring(0,2);var m=postdate.split("-")[1];var y=postdate.split("-")[0];for(var u2=0;u2<month.length;u2++){if(parseInt(m)==month[u2]){m=month2[u2];break}}var daystr=day+' '+m+' '+y;pcm='<a href="'+posturl+'">'+pcm+' comments</a>';var trtd='<div class="col_maskolis"><h2 class="posttitle"><a href="'+posturl+'">'+posttitle+'</a></h2><a href="'+posturl+'"><img class="related_img" src="'+img[i]+'"/></a><div class="clear"></div></div>';document.write(trtd);j++}}var relatedTitles=new Array();var relatedTitlesNum=0;var relatedUrls=new Array();var thumburl=new Array();function related_results_labels_thumbs(json){for(var i=0;i<json.feed.entry.length;i++){var entry=json.feed.entry[i];relatedTitles[relatedTitlesNum]=entry.title.$t;try{thumburl[relatedTitlesNum]=entry.gform_foot.url}catch(error){s=entry.content.$t;a=s.indexOf("<img");b=s.indexOf("src=\"",a);c=s.indexOf("\"",b+5);d=s.substr(b+5,c-b-5);if((a!=-1)&&(b!=-1)&&(c!=-1)&&(d!="")){thumburl[relatedTitlesNum]=d}else thumburl[relatedTitlesNum]='https://2.bp.blogspot.com/-ex3V86fj4dQ/UrCQQa4cLsI/AAAAAAAAFdA/j2FCTmGOrog/s1600/no-thumbnail.png'}for(var k=0;k<entry.link.length;k++){if(entry.link[k].rel=='alternate'){relatedUrls[relatedTitlesNum]=entry.link[k].href;relatedTitlesNum++}}}}function removeRelatedDuplicates_thumbs(){var tmp=new Array(0);var tmp2=new Array(0);var tmp3=new Array(0);for(var i=0;i<relatedUrls.length;i++){if(!contains_thumbs(tmp,relatedUrls[i])){tmp.length+=1;tmp[tmp.length-1]=relatedUrls[i];tmp2.length+=1;tmp3.length+=1;tmp2[tmp2.length-1]=relatedTitles[i];tmp3[tmp3.length-1]=thumburl[i]}}relatedTitles=tmp2;relatedUrls=tmp;thumburl=tmp3}function contains_thumbs(a,e){for(var j=0;j<a.length;j++)if(a[j]==e)return true;return false}function printRelatedLabels_thumbs(){for(var i=0;i<relatedUrls.length;i++){if((relatedUrls[i]==currentposturl)||(!(relatedTitles[i]))){relatedUrls.splice(i,1);relatedTitles.splice(i,1);thumburl.splice(i,1);i--}}var r=Math.floor((relatedTitles.length-1)*Math.random());var i=0;if(relatedTitles.length>0)document.write('<h2>'+relatedpoststitle+'</h2>');document.write('<div class="related-container"><ul>');while(i<relatedTitles.length&&i<20&&i<maxresults){document.write('<li class="related-item"><a ');document.write(' href="'+relatedUrls[r]+'"><div class="related_img" style="background-image:url('+thumburl[r]+')"></div><h3 class="related-title">'+relatedTitles[r]+'</h3></a></li>');if(r<relatedTitles.length-1){r++}else{r=0}i++}document.write('</ul></div>');relatedUrls.splice(0,relatedUrls.length);thumburl.splice(0,thumburl.length);relatedTitles.splice(0,relatedTitles.length)};
      //]]>
    </script>
</head>
<body>
<!-- Facebook javascript -->
<div id='fb-root'></div>
<script type='text/javascript'>
      //<![CDATA[
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
      //]]>
    </script>
<!-- pages-wrapper tag -->
    <div id="pages-wrapper" class="item">

      <!-- Header -->
<div class='header-wrapper' id='header-wrapper'>
<div class='top-header'>
<div class='row top-header-content'>
<div class='news section' id='news' name='News Ticker'><div class='widget Label' data-version='1' id='Label113'>
<h2>[Latest News][6]</h2>
<div class='news-label'>
<span>News</span>
</div>
</div></div>
<div class='top-menu section' id='top-menu' name='Top Menu'><div class='widget LinkList' data-version='1' id='LinkList101'>
<div class='widget-content'>
<ul id='nav-top'>
<li><a href='http://www.bicolstandard.com/search/label/Albay'>Albay</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Camarines%20Norte'>Camarines Norte</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Camarines%20Norte'>Camarines Sur</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Catanduanes'>Catanduanes</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Masbate'>Masbate</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Sorsogon'>Sorsogon</a></li>
</ul>
</div>
</div></div>
</div>
</div>
<div class='row inside-header'>
<div class='header-widget-wrapper'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://www.bicolstandard.com/'>BICOL STANDARD | Bicol News</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>Bicol newspaper Bicol Standard | Get Bicol news about the Bicol region: Naga City, Camarines Sur, Albay, Legazpi City, Masbate, Sorsogon, Camarines Norte and Catanduanes.</span></p>
</div>
</div>
</div></div>
</div>
<div class='header-ad-wrapper'>
<div class='header-ad section' id='header-ad' name='Header Ad unit'><div class='widget HTML' data-version='1' id='HTML555'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bsresponsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7086098305654375"
     data-ad-slot="4349271306"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div>
</div>
</div>
</div><!-- header-wrapper End Tag -->
<div class='clear'></div>
<!-- Main Menu -->
<div class='mobile-menu'></div>
<div class='menu' id='menu'>
<div class='menu-sec row section' id='menu-sec' name='Main Menu'><div class='widget LinkList' data-version='1' id='LinkList100'>
<div class='widget-content'>
<ul id='nav'>
<li><a href='http://www.bicolstandard.com/search/label/Region'>Region</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Nation'>Nation</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Photos'>Photos</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Culture'>Culture</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Education'>Education</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Health'>Health</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Entertainment'>Entertainment</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Opinion'>Opinion</a></li>
<li><a href='http://www.bicolstandard.com/search/label/Politics'>Politics</a></li>
</ul>
<script type='text/javascript'> 
                  //<![CDATA[
                  $("#LinkList100").each(function(){var e="<ul id='nav'><li class='home-icon'><a href='/'><i class='fa fa-home'></i></a></li><li><ul id='sub-menu'>";$("#LinkList100 li").each(function(){var t=$(this).text(),n=t.substr(0,1),r=t.substr(1);"_"==n?(n=$(this).find("a").attr("href"),e+='<li><a href="'+n+'">'+r+"</a></li>"):(n=$(this).find("a").attr("href"),e+='</ul></li><li><a href="'+n+'">'+t+"</a><ul id='sub-menu'>")});e+="</ul></li></ul>";$(this).html(e);$("#LinkList100 ul").each(function(){var e=$(this);if(e.html().replace(/\s|&nbsp;/g,"").length==0)e.remove()});$("#LinkList100 li").each(function(){var e=$(this);if(e.html().replace(/\s|&nbsp;/g,"").length==0)e.remove()})});
                  $(".menu li").each(function() {
                    if ($(this).find("ul").length > 0) {
                      $(this).addClass("hasub");
                    }
                  });
                  //]]>
                </script>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList202'>
<div class='search-button'>
<a href='#'><i class='fa fa-search'></i></a>
</div>
<div class='menu-side'>
<div class='menu-date'>
<span></span>
<script type='text/javascript'>
                    //<![CDATA[
                    function makeArray() {
                      for (i = 0; i<makeArray.arguments.length; i++)
                        this[i + 1] = makeArray.arguments[i];
                    }
                    var months = new makeArray("January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December");
                    var weekday = new makeArray(7);
                    weekday[0] = "Sunday";
                    weekday[1] = "Monday";
                    weekday[2] = "Tuesday";
                    weekday[3] = "Wednesday";
                    weekday[4] = "Thursday";
                    weekday[5] = "Friday";
                    weekday[6] = "Saturday";
                    var date = new Date();
                    var dayName = date.getDay();
                    var day = date.getDate();
                    var month = date.getMonth() + 1;
                    var yy = date.getYear();
                    var year = (yy < 1000) ? yy + 1900 : yy;
                    document.write(weekday[dayName] + ", " + months[month] + " " + day + " " + year);
                    //]]></script>
</div>
<div class='menu-icons'>
<ul>
<li><a href='http://www.facebook.com/bicolstandard'><i class='fa fa-Facebook'></i></a></li>
</ul>
</div>
</div>
</div></div>
</div><!-- main menu end tag -->
<div class='clear'></div>
<!-- content and footer wrapper -->
<div class='wrapper'>
<!-- Page Content (content-wrappper) -->
<div class='content-wrapper row' id='content-wrapper'>
<div class='inside-content'>
<div class='main-wrapper' id='main-wrapper'>
<div class='main section' id='main' name='Blog Section'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<div class='post-outer wow fadeInUp'>
<div class='post' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<h1 class='post-title entry-title' itemprop='name'>
DLTB management, union sign deal
</h1>
<div class='post-meta'>
<span class='post-author vcard'>
<i class='fa fa-user'></i>
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://plus.google.com/111961182559311487891' itemprop='url'/>
<a class='g-profile' href='https://plus.google.com/111961182559311487891' rel='author' title='author profile'>
<span itemprop='name'>Bicol Standard</span>
</a>
</span>
</span>
<span class='post-timestamp'>
<i class='fa fa-calendar'></i>
<meta content='http://www.bicolstandard.com/2017/01/dltb-management-union-sign-deal.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.bicolstandard.com/2017/01/dltb-management-union-sign-deal.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2017-01-08T11:02:00+08:00'>11:02:00 AM</abbr></a>
</span>
<span class='readingtime'><i class='fa fa-book'></i><span class='eta'></span> read (<span class='words'></span> words)</span>
<div class='post-buttons'>
<a class='print' href='javascript:window.print()' rel='nofollow'><i class='fa fa-print'>
</i>Print</a>
<a class='email' href='mailto:?subject=DLTB management, union sign deal&body=DLTB management, union sign deal http://www.bicolstandard.com/2017/01/dltb-management-union-sign-deal.html' rel='nofollow'><i class='fa fa-envelope'>
</i>Email</a>
</div>
</div>
<div class='post-format-container'></div>
<div class='post-wrapper'>
<div class='post-header'>
</div>
<div class='post-body entry-content' id='post-body-1777824564951365088' itemprop='articleBody'>
<meta content='    MANILA -- Operations of the biggest bus company in southern Luzon will soon be back to normal af...' name='twitter:description'/>
<div dir="ltr" style="text-align: left;" trbidi="on">
<div class="separator" style="clear: both; text-align: center;">
<a href="https://3.bp.blogspot.com/-rMx4-KqEvnQ/WHBp6KjH8BI/AAAAAAAAXNs/McUeaRnL2n4yrC0SeUEjjZV2RKTJJM9-gCEw/s1600/bicolstandard-2.jpg" imageanchor="1" style="clear: left; float: left; margin-bottom: 1em; margin-right: 1em;"><img border="0" src="https://3.bp.blogspot.com/-rMx4-KqEvnQ/WHBp6KjH8BI/AAAAAAAAXNs/McUeaRnL2n4yrC0SeUEjjZV2RKTJJM9-gCEw/s320/bicolstandard-2.jpg" /></a></div>
<h3 style="text-align: left;">
MANILA -- Operations of the biggest bus company in southern Luzon will soon be back to normal after the management of the Delmonte Land Transport Bus Company Inc. (DLTB) and the striking workers have signed an agreement, the Department of Labor and Employment (DOLE) reported on Saturday.</h3>
According to Labor Secretary Sylvester Bello III the settlement provides that the DLTB Labor Union-AGLO will lift the strike effective immediately, while DLTB management shall accept all striking employees, except those terminated prior to the strike, under the same terms and conditions that existed before the strike.<br /><br />&#8220;In the interest of industrial peace and in order not to further jeopardise the commuting public, the DLTB management and its union reached an agreement for the resumption of normal operations of the bus company,&#8221; he said in a statement.<br /><br />The strike, staged by the DLTB Labor Union affiliated with the Association of Genuine Labor Organization (AGLO), paralyzed about 90 percent of the company&#8217;s bus operations in Bicol and southern Tagalog provinces during the Christmas holidays affecting thousands of commuters.<br /><br />The union protested management&#8217;s alleged underpayment of minimum wages and non-payment of 13th month pay.<br /><br />The DOLE assumed jurisdiction of the labor dispute on Dec. 28 in a bid to avert disruption of public transport during the holidays.<br /><br />The agreement was signed by union Ronald Austria, president; Frankie Fernandez, vice president, and Carlito Abergos, chairman of the board.<br /><br />The management was represented by DLTB president Atty. Narciso Morales together with Atty. Jaime Miralles for AGLO and Valentino Dionela and Joselyn Bonnie Valeros for DLTB Bus. Co.<br /><br />The agreement was attested by Bello and Undersecretaries Dominator Say and Bernard Olalia.<br /><br />But, the labor issues that led to the work stoppage and subject to compulsory arbitration before the National Labor Relations Commission and those at the DOLE Regional Office 4-A have yet to be settled.<br /><br />DLTB has about 700 buses plying the southern Luzon route. (PNA)</div>
</div>
<div class='post-footer'>
<div class='author-short bt-margin'>
<span class='post-author vcard'>
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://plus.google.com/111961182559311487891' itemprop='url'/>
<a class='g-profile' href='https://plus.google.com/111961182559311487891' rel='author' title='author profile'>
<img class='author-pic' src='//lh4.googleusercontent.com/-12VHRFLW_jQ/AAAAAAAAAAI/AAAAAAAAHno/9vWoid14_XI/s512-c/photo.jpg'/>
<span itemprop='name'>Bicol Standard</span>
</a>
</span>
</span>
</div>
</div>
</div>
<div class='clear'></div>
<span class='post-labels bt-margin'>
<span class='tagtext'>TAGS</span>
<a href='http://www.bicolstandard.com/search/label/News' rel='tag'>News</a>
<a href='http://www.bicolstandard.com/search/label/Region' rel='tag'>Region</a>
</span>
<div class='clear'></div>
<div class='underpost'>
<div class='authorBox'>
<div class='author-img'>
<div class='img' style=')'></div>
</div>
<div class='author-info'>
<div class='author-soc'>
<a href='#'><i class='fa fa-facebook'></i></a>
<a href='#'><i class='fa fa-dribbble'></i></a>
<a href='#'><i class='fa fa-soundcloud'></i></a>
<a href='#'><i class='fa fa-twitter'></i></a>
<a href='#'><i class='fa fa-instagram'></i></a>
</div>
</div>
</div>
<div class='post-pager bt-margin'>
<div class='pager-link prev'></div>
<div class='pager-link next'></div>
</div>
<div class='related-posts'>
<script src='/feeds/posts/default/-/News?alt=json-in-script&callback=related_results_labels_thumbs&max-results=3' type='text/javascript'></script>
<script src='/feeds/posts/default/-/Region?alt=json-in-script&callback=related_results_labels_thumbs&max-results=3' type='text/javascript'></script>
<script type='text/javascript'>
                              var currentposturl="http://www.bicolstandard.com/2017/01/dltb-management-union-sign-deal.html";
                              var maxresults=3;
                              var relatedpoststitle="You may also like";
                              removeRelatedDuplicates_thumbs();
                              printRelatedLabels_thumbs();
                            </script>
</div>
</div>
</div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.bicolstandard.com/2017/01/drug-den-sa-naga-city-sinakyada-kan.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.bicolstandard.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div></div>
</div>
<div class='blogline'></div>
<div class='sidebar-wrapper' id='sidebar-wrapper'>
<div class='sidebar section' id='sidebar' name='Sidebar Section'>
<div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bsresponsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7086098305654375"
     data-ad-slot="4349271306"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FeaturedPost' data-version='1' id='FeaturedPost1'>
<h2 class='title'>Featured Post</h2>
<div class='post-summary'>
<h3><a href='http://www.bicolstandard.com/2016/10/bicol-shell-museum-open-for-educational-tourism.html'>Bicol Shell Museum open for educational tourism</a></h3>
<p>
 MINALABAC, Camarines Sur&#8212;At the pristine pebble beach of barangay Bagolatao, the Bicol Shell Museum&#8217;s unassuming exterior hides a breathtak...
</p>
<img class='image' src='https://2.bp.blogspot.com/-Av96-fhMUIo/WAa7AVLa7FI/AAAAAAAAV8Q/LlFKyDQxCww_0v1AEseb02Dso-uKlELcACLcB/s1600/bicol-shell-museum-leovegildo-o-basmayor-sr.jpg'/>
</div>
<style type='text/css'>
                      .image {
                        width: 100%;
                      }
                    </style>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2288351700602619844&widgetType=FeaturedPost&widgetId=FeaturedPost1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("FeaturedPost1"));' target='configFeaturedPost1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
</div><!-- content-wrapper end tag -->
<!-- Footer (footer-wrapper) -->
<div class='footer-wrapper' id='footer-wrapper'>
<div class='clear'></div>
<div class='footer'>
<div class='footer-contents row'>
<div class='footer-section-wrapper'>
<div class='footer-section wow zoomInLeft no-items section' id='footer-section-1' name='Footer Section 1'></div>
</div>
<div class='footer-section-wrapper'>
<div class='footer-section wow zoomIn no-items section' id='footer-section-2' name='Footer Section 2'></div>
</div>
<div class='footer-section-wrapper'>
<div class='footer-section wow zoomInRight no-items section' id='footer-section-3' name='Footer Section 3'></div>
</div>
</div>
</div>
<div class='footer-credits'>
<a class='bt-top' href='#0'></a>
<div class='social-icons wow flipInX section' id='social-icons' name='Social Icons'><div class='widget LinkList' data-version='1' id='LinkList201'>
<div class='widget-content'>
<ul>
<li><a href='http://www.twitter.com/bicolstandard'><i class='fa fa-Twitter'></i></a></li>
<li><a href='http://www.youtube.com/bicolstandard'><i class='fa fa-Youtube'></i></a></li>
<li><a href='http://www.facebook.com/bicolstandard'><i class='fa fa-Facebook'></i></a></li>
</ul>
</div>
</div></div>
<div class='wow flipInX'>
<p>Copyright &#169; 2016 <a href='http://www.bicolstandard.com/'>BICOL STANDARD | Bicol News</a></p>
<p><a href='http://www.templateism.com' id='mycontent'>Blogger Templates</a> Designed by <a href='http://www.6logs.com/'>6logs</a> | <a href='https://templatelib.com'>Templatelib</a></p>
</div>
</div>
</div><!-- footer-wrapper end tag -->
</div>
<!-- wrapper end tag -->
<!-- search content -->
<div class='search-box-overlay'>
<a class='search-box-close' href='#'><i class='fa fa-times'></i></a>
<div class='search-box-wrapper'>
<p>Start typing and press Enter to search</p>
<form action='/search' class='search-box' method='get' role='search'>
<input class='search-input' name='q' placeholder='' type='text'/>
<i class='fa fa-search'><input type='submit' value=''/></i>
</form>
</div>
</div>


    </div><!-- page-wrapper end tag -->
<!-- Javascript -->
<script type='text/javascript'>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</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/803954089-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>